#openstack-meeting: openstack security group

Meeting started by hyakuhei at 18:03:17 UTC (full logs).

Meeting summary

  1. Actions From Previous Meetings (hyakuhei, 18:06:30)
    1. ACTION: hyakuhei to publish OSSNs (hyakuhei, 18:12:38)
    2. ACTION: rellerreller to work out how the security team can monitor blueprints either by service or as a whole (hyakuhei, 18:14:40)
    3. ACTION: sriramhere to look at adding OSSG involvement for design stage info to the security wiki (hyakuhei, 18:17:05)

  2. Summit (hyakuhei, 18:17:16)
  3. AOB (hyakuhei, 18:20:33)
    1. ACTION: hyakuhei to update security metrics/response part of the security guide with more content (hyakuhei, 18:25:21)


Meeting ended at 18:29:52 UTC (full logs).

Action items

  1. hyakuhei to publish OSSNs
  2. rellerreller to work out how the security team can monitor blueprints either by service or as a whole
  3. sriramhere to look at adding OSSG involvement for design stage info to the security wiki
  4. hyakuhei to update security metrics/response part of the security guide with more content


Action items, by person

  1. hyakuhei
    1. hyakuhei to publish OSSNs
    2. hyakuhei to update security metrics/response part of the security guide with more content
  2. rellerreller
    1. rellerreller to work out how the security team can monitor blueprints either by service or as a whole
  3. sriramhere
    1. sriramhere to look at adding OSSG involvement for design stage info to the security wiki


People present (lines said)

  1. hyakuhei (51)
  2. malini1 (20)
  3. sriramhere (18)
  4. rellerreller (16)
  5. thomasbiege (3)
  6. openstack (3)
  7. rlp (3)
  8. bpb (2)


Generated by MeetBot 0.1.4.