#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:01:22 UTC (full logs).

Meeting summary

  1. Rollcall (bdpayne, 18:01:36)
  2. Agenda (bdpayne, 18:02:58)
  3. Wiki Pages (bdpayne, 18:04:45)
    1. https://wiki.openstack.org/wiki/Security/Projects (bdpayne, 18:05:42)
    2. https://launchpad.net/~openstack-ossg (sriramhere, 18:09:45)

  4. OSSNs (bdpayne, 18:11:51)
    1. ACTION: hyakuhei to fix everything (bdpayne, 18:18:49)

  5. Book Editors (bdpayne, 18:19:33)
  6. Open Discussion (bdpayne, 18:23:33)


Meeting ended at 18:30:24 UTC (full logs).

Action items

  1. hyakuhei to fix everything


Action items, by person

  1. hyakuhei
    1. hyakuhei to fix everything


People present (lines said)

  1. bdpayne (62)
  2. hyakuhei (57)
  3. sriramhere (26)
  4. nkinder (25)
  5. bknudson (11)
  6. tristanC (5)
  7. paulmo (4)
  8. clarkb (3)
  9. openstack (3)
  10. morganfainberg (1)
  11. malini1 (1)


Generated by MeetBot 0.1.4.