#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:05 UTC (full logs).

Meeting summary

  1. Rollcall (bdpayne, 18:00:24)
  2. Action Items (bdpayne, 18:02:01)
    1. https://wiki.openstack.org/wiki/Security/Security_Note_Process (nkinder, 18:03:11)
    2. ACTION: bdpayne to encourage people working on OSSG tasks to attend the next meeting for updates (bdpayne, 18:17:25)

  3. Summit Talks (bdpayne, 18:18:09)
    1. http://www.openstack.org/summit/openstack-summit-atlanta-2014/call-for-speakers/ (bdpayne, 18:18:58)
    2. ACTION: bdpayne to coordinate with nkinder and hyakuhei for an OSSG talk and/or panel discussion (bdpayne, 18:24:40)

  4. Open Discussion (bdpayne, 18:25:24)


Meeting ended at 18:33:31 UTC (full logs).

Action items

  1. bdpayne to encourage people working on OSSG tasks to attend the next meeting for updates
  2. bdpayne to coordinate with nkinder and hyakuhei for an OSSG talk and/or panel discussion


Action items, by person

  1. bdpayne
    1. bdpayne to encourage people working on OSSG tasks to attend the next meeting for updates
    2. bdpayne to coordinate with nkinder and hyakuhei for an OSSG talk and/or panel discussion
  2. hyakuhei
    1. bdpayne to coordinate with nkinder and hyakuhei for an OSSG talk and/or panel discussion
  3. nkinder
    1. bdpayne to coordinate with nkinder and hyakuhei for an OSSG talk and/or panel discussion


People present (lines said)

  1. bdpayne (52)
  2. nkinder (33)
  3. hyakuhei (32)
  4. malini1 (19)
  5. bknudson (12)
  6. ewindisch (7)
  7. bdpayne_ (4)
  8. openstack (3)
  9. paulmo (2)
  10. malini (1)


Generated by MeetBot 0.1.4.