#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (bdpayne, 18:01:41)
  2. Agenda (bdpayne, 18:03:05)
  3. Elections (bdpayne, 18:04:28)
  4. OSSNs (bdpayne, 18:07:11)
    1. https://review.openstack.org/#/c/73157/ (nkinder, 18:08:12)
    2. ACTION: chair6 to find someone to take on 1287219 (hyakuhei, 18:14:11)

  5. Future Projects (bdpayne, 18:15:04)
  6. Infra Improvements (bdpayne, 18:23:10)
    1. https://github.com/stackforge/solum/blob/master/solum/common/trace_data.py is the link btw for those interested (paulmo, 18:27:15)


Meeting ended at 18:31:45 UTC (full logs).

Action items

  1. chair6 to find someone to take on 1287219


Action items, by person

  1. chair6
    1. chair6 to find someone to take on 1287219


People present (lines said)

  1. bdpayne (63)
  2. hyakuhei (54)
  3. nkinder (23)
  4. bknudson (17)
  5. malini1 (6)
  6. paulmo (4)
  7. chair6 (3)
  8. openstack (3)
  9. uvirtbot (1)
  10. coasterz (1)
  11. cfiorent (1)


Generated by MeetBot 0.1.4.