#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:39 UTC (full logs).

Meeting summary

  1. Rollcall (bdpayne, 18:01:01)
  2. Agenda (bdpayne, 18:01:51)
  3. Book updates (bdpayne, 18:04:19)
    1. ACTION: references the references in the book (bdpayne, 18:07:00)
    2. ACTION: ScottCarlsonPP to contact bdpayne about compliance updates in the book (PCI and enterprise compliance) (bdpayne, 18:07:30)
    3. ACTION: bdpayne to review state of glossary and references in the book (bdpayne, 18:07:47)
    4. ACTION: hyakuhei is working on https://bugs.launchpad.net/openstack-manuals/+bug/1311204 (bdpayne, 18:10:01)

  4. Moving to OSSN (bdpayne, 18:10:45)
    1. http://johnmacfarlane.net/pandoc/ (bdpayne, 18:13:08)
    2. ACTION: nkinder to explore conversion from markdown to docbook using the gate jobs (bdpayne, 18:14:44)
    3. ACTION: nkinder to continue to explore right path for integration of OSSNs into book appendix (bdpayne, 18:17:12)
    4. https://bugs.launchpad.net/ossn (bdpayne, 18:18:42)
    5. ACTION: malini1 to work on https://bugs.launchpad.net/ossn/+bug/1260679 (bdpayne, 18:21:17)

  5. Threat analysis update (bdpayne, 18:21:49)
    1. https://github.com/shohel02/OpenStack_Threat_Modelling/blob/master/Project_ThreatAnalysis_ComponentName_Number.md (shohel02, 18:22:53)
    2. https://github.com/shohel02/OpenStack_Threat_Modelling/blob/master/keystone/Formatted_Output/Keystone_ThreatAnalysis_TokenProvider_2.9.md (shohel02, 18:23:15)
    3. https://github.com/shohel02/OpenStack_Threat_Modelling/blob/master/keystone/Formatted_Output/Keystone_ThreatAnalysis_HighLevel.md (shohel02, 18:23:32)

  6. Open Discussion (bdpayne, 18:28:09)
    1. ACTION: bdpayne to schedule an OSSG meetup at the summit (bdpayne, 18:35:38)
    2. https://wiki.openstack.org/wiki/Congress (bdpayne, 18:36:37)
    3. https://wiki.openstack.org/wiki/Congress (elo, 18:37:16)
    4. https://wiki.openstack.org/wiki/Congress (elo, 18:39:15)


Meeting ended at 18:47:21 UTC (full logs).

Action items

  1. references the references in the book
  2. ScottCarlsonPP to contact bdpayne about compliance updates in the book (PCI and enterprise compliance)
  3. bdpayne to review state of glossary and references in the book
  4. hyakuhei is working on https://bugs.launchpad.net/openstack-manuals/+bug/1311204
  5. nkinder to explore conversion from markdown to docbook using the gate jobs
  6. nkinder to continue to explore right path for integration of OSSNs into book appendix
  7. malini1 to work on https://bugs.launchpad.net/ossn/+bug/1260679
  8. bdpayne to schedule an OSSG meetup at the summit


Action items, by person

  1. bdpayne
    1. ScottCarlsonPP to contact bdpayne about compliance updates in the book (PCI and enterprise compliance)
    2. bdpayne to review state of glossary and references in the book
    3. bdpayne to schedule an OSSG meetup at the summit
  2. hyakuhei
    1. hyakuhei is working on https://bugs.launchpad.net/openstack-manuals/+bug/1311204
  3. malini1
    1. malini1 to work on https://bugs.launchpad.net/ossn/+bug/1260679
  4. nkinder
    1. nkinder to explore conversion from markdown to docbook using the gate jobs
    2. nkinder to continue to explore right path for integration of OSSNs into book appendix
  5. openstack
    1. hyakuhei is working on https://bugs.launchpad.net/openstack-manuals/+bug/1311204
  6. ScottCarlsonPP
    1. ScottCarlsonPP to contact bdpayne about compliance updates in the book (PCI and enterprise compliance)


People present (lines said)

  1. bdpayne (113)
  2. nkinder (67)
  3. shohel02 (24)
  4. bknudson (17)
  5. hyakuhei (17)
  6. malini1 (15)
  7. elo (14)
  8. ScottCarlsonPP (7)
  9. uvirtbot (3)
  10. openstack (3)
  11. natedmac (2)
  12. morganfainberg (2)
  13. CristianF (2)
  14. paulmo (1)
  15. chair6 (1)
  16. torandu (1)
  17. hgedikli (1)
  18. jasonhullinger (1)


Generated by MeetBot 0.1.4.