#openstack-meeting: OpenStack Security Group

Meeting started by hyakuhei at 18:01:47 UTC (full logs).

Meeting summary

  1. OSSG Meetup (hyakuhei, 18:06:52)
  2. OSSG Tasks (hyakuhei, 18:10:03)
  3. VMT Metrics (hyakuhei, 18:13:59)
  4. Low hanging fruit (hyakuhei, 18:16:24)
    1. https://github.com/tmcpeak/cryptoAuditor (tmcpeak, 18:19:44)
    2. https://github.com/tmcpeak/cryptoAuditor Comments and suggestions welcome (hyakuhei, 18:20:19)
    3. ACTION: malini1 To document the various things we can identify in OpenStack code that could have security impact using only basic tooling. To compile a simle list on the wiki and encourage contributions from other members (hyakuhei, 18:21:29)

  5. Developer Security Guidelines (hyakuhei, 18:21:52)
    1. https://wiki.openstack.org/wiki/Security/Guidelines (nkinder, 18:22:57)

  6. AOB (hyakuhei, 18:24:34)
    1. ACTION: hyakuhei to look at moving to a 1 hour meeting and finding a better meeting slot (hyakuhei, 18:29:34)


Meeting ended at 18:31:47 UTC (full logs).

Action items

  1. malini1 To document the various things we can identify in OpenStack code that could have security impact using only basic tooling. To compile a simle list on the wiki and encourage contributions from other members
  2. hyakuhei to look at moving to a 1 hour meeting and finding a better meeting slot


Action items, by person

  1. hyakuhei
    1. hyakuhei to look at moving to a 1 hour meeting and finding a better meeting slot
  2. malini1
    1. malini1 To document the various things we can identify in OpenStack code that could have security impact using only basic tooling. To compile a simle list on the wiki and encourage contributions from other members
  3. openstack
    1. malini1 To document the various things we can identify in OpenStack code that could have security impact using only basic tooling. To compile a simle list on the wiki and encourage contributions from other members


People present (lines said)

  1. hyakuhei (81)
  2. tmcpeak (22)
  3. nkinder (21)
  4. paulmo (16)
  5. bknudson (8)
  6. malini1 (7)
  7. openstack (3)
  8. Priti (2)


Generated by MeetBot 0.1.4.