#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:00:49 UTC (full logs).

Meeting summary

  1. Rollcall (bdpayne, 18:01:02)
  2. Agenda (bdpayne, 18:02:53)
  3. IRC Meeting time (bdpayne, 18:05:01)
  4. Mid-cycle meetup (bdpayne, 18:07:34)
    1. https://etherpad.openstack.org/p/ossg-juno-meetup (bdpayne, 18:07:53)

  5. Open Discussion (bdpayne, 18:12:04)
    1. https://wiki.openstack.org/wiki/Security/Threat_Analysis/process (shohel, 18:12:56)
    2. ACTION: sriramhere to start email thread about meetup agenda (bdpayne, 18:17:15)
    3. http://git.openstack.org/cgit/openstack/heat/tree/heat/common/crypt.py (bknudson, 18:19:28)
    4. ACTION: tmcpeak to start etherpad for collecting information about the status of various crypto libraries used in openstack (who has audited them, etc) (bdpayne, 18:29:24)


Meeting ended at 18:31:39 UTC (full logs).

Action items

  1. sriramhere to start email thread about meetup agenda
  2. tmcpeak to start etherpad for collecting information about the status of various crypto libraries used in openstack (who has audited them, etc)


Action items, by person

  1. openstack
    1. tmcpeak to start etherpad for collecting information about the status of various crypto libraries used in openstack (who has audited them, etc)
  2. sriramhere
    1. sriramhere to start email thread about meetup agenda
  3. tmcpeak
    1. tmcpeak to start etherpad for collecting information about the status of various crypto libraries used in openstack (who has audited them, etc)


People present (lines said)

  1. bdpayne (88)
  2. tmcpeak (30)
  3. sriramhere (18)
  4. shohel (13)
  5. bknudson (10)
  6. dg_ (10)
  7. mxin (10)
  8. paulmo (3)
  9. malini1 (3)
  10. openstack (3)
  11. CristianF (3)
  12. nkinder (3)


Generated by MeetBot 0.1.4.