#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:02:20 UTC (full logs).

Meeting summary

  1. OpenStack Security Notes (hyakuhei, 17:06:22)
    1. https://review.openstack.org/#/c/99420/ (nkinder, 17:07:08)

  2. Gate tests (hyakuhei, 17:13:08)
    1. https://etherpad.openstack.org/p/ossg-juno-meetup (hyakuhei, 17:19:30)
    2. ACTION: viraptor_ and tmcpeak to come up with a basic blueprint for security gate jobs, likely to be info-only to start with and applying only the most basic of tests. (hyakuhei, 17:27:28)

  3. OSSG Meetup (hyakuhei, 17:28:48)
    1. http://www.westinseattle.com/ (hyakuhei, 17:34:25)

  4. General / Any other business / Gripes (hyakuhei, 17:43:48)
    1. https://etherpad.openstack.org/p/ossg-juno-meetup updated (hyakuhei, 17:48:20)


Meeting ended at 17:49:20 UTC (full logs).

Action items

  1. viraptor_ and tmcpeak to come up with a basic blueprint for security gate jobs, likely to be info-only to start with and applying only the most basic of tests.


Action items, by person

  1. tmcpeak
    1. viraptor_ and tmcpeak to come up with a basic blueprint for security gate jobs, likely to be info-only to start with and applying only the most basic of tests.
  2. viraptor_
    1. viraptor_ and tmcpeak to come up with a basic blueprint for security gate jobs, likely to be info-only to start with and applying only the most basic of tests.


People present (lines said)

  1. hyakuhei (120)
  2. tmcpeak (63)
  3. nkinder (56)
  4. bdpayne (17)
  5. shohel__ (11)
  6. dg_ (8)
  7. viraptor_ (5)
  8. chair6 (4)
  9. tkelsey (3)
  10. openstack (3)
  11. CristianF (2)


Generated by MeetBot 0.1.4.