#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:01:15 UTC (full logs).

Meeting summary

  1. OSSG Meetup (hyakuhei, 17:05:09)
    1. https://etherpad.openstack.org/p/ossg-juno-meetup (nkinder_, 17:05:16)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037784.html (bknudson, 17:30:44)
    3. http://git.openstack.org/cgit/openstack-dev/hacking/tree/hacking/checks (bknudson, 17:36:28)
    4. ACTION: tmcpeak to kick off a thread on -dev regarding basic gate tests (hyakuhei, 17:43:34)

  2. Security Collaboration (hyakuhei, 17:44:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037413.html (hyakuhei, 17:45:15)

  3. Any other business ? (hyakuhei, 17:47:37)


Meeting ended at 18:01:41 UTC (full logs).

Action items

  1. tmcpeak to kick off a thread on -dev regarding basic gate tests


Action items, by person

  1. tmcpeak
    1. tmcpeak to kick off a thread on -dev regarding basic gate tests


People present (lines said)

  1. hyakuhei (113)
  2. tmcpeak (51)
  3. bknudson (24)
  4. sriramhere (23)
  5. nkinder_ (22)
  6. bdpayne (17)
  7. viraptor_ (12)
  8. chair6 (10)
  9. malini2 (10)
  10. CristianF (6)
  11. dg_ (4)
  12. openstack (3)
  13. aignatov (1)
  14. elmiko (1)


Generated by MeetBot 0.1.4.