#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:01:16 UTC (full logs).

Meeting summary

  1. Gate Tests (hyakuhei, 17:13:06)
  2. OSSN: OpenStack Security Notes (hyakuhei, 17:33:01)
    1. https://review.openstack.org/#/c/108349 (nkinder, 17:33:59)
    2. https://review.openstack.org/101792 (nkinder, 17:36:01)
    3. ACTION: nkinder to create an OSSN for https://review.openstack.org/101792 (hyakuhei, 17:44:37)
    4. ACTION: nkinder to investigate ways of identifying all the 'security impact' bugs (hyakuhei, 17:47:17)

  3. Other business (hyakuhei, 17:48:20)
  4. security guide (hyakuhei, 17:49:42)
  5. Other business (hyakuhei, 17:55:21)
    1. ACTION: hyakuhei to review https://review.openstack.org/109120 (hyakuhei, 17:56:34)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040944.html (nkinder, 17:59:21)


Meeting ended at 18:00:19 UTC (full logs).

Action items

  1. nkinder to create an OSSN for https://review.openstack.org/101792
  2. nkinder to investigate ways of identifying all the 'security impact' bugs
  3. hyakuhei to review https://review.openstack.org/109120


Action items, by person

  1. hyakuhei
    1. hyakuhei to review https://review.openstack.org/109120
  2. nkinder
    1. nkinder to create an OSSN for https://review.openstack.org/101792
    2. nkinder to investigate ways of identifying all the 'security impact' bugs
  3. openstack
    1. nkinder to create an OSSN for https://review.openstack.org/101792
    2. hyakuhei to review https://review.openstack.org/109120


People present (lines said)

  1. hyakuhei (114)
  2. nkinder (110)
  3. tmcpeak (52)
  4. bdpayne (50)
  5. clouddon (9)
  6. dg__ (6)
  7. tkelsey (5)
  8. sicarie (5)
  9. mxin_ (3)
  10. chair6 (3)
  11. openstack (3)
  12. viraptor (1)


Generated by MeetBot 0.1.4.