#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:00:46 UTC (full logs).

Meeting summary

  1. stevedore (hyakuhei, 17:06:15)
    1. https://github.com/openstack/stevedore (hyakuhei, 17:06:35)
    2. http://stevedore.readthedocs.org/en/latest/ (bknudson, 17:08:43)
    3. https://review.openstack.org/#/c/89419/ (bknudson, 17:10:35)

  2. XSS shenanigans (hyakuhei, 17:12:43)
    1. https://review.openstack.org/#/c/105476/ (bknudson, 17:19:22)
    2. ACTION: gmurphy to look into horizon XSS scanning (hyakuhei, 17:23:33)
    3. ACTION: sicarie to document the root causes of existing Horizon vulnerabilities (hyakuhei, 17:24:25)

  3. OSSN-022 (hyakuhei, 17:25:18)
    1. https://review.openstack.org/#/c/108349 (dg___, 17:25:45)
    2. https://review.openstack.org/#/c/108349 (hyakuhei, 17:26:17)
    3. http://en.wiktionary.org/wiki/bikeshedding (bdpayne_, 17:30:18)

  4. Any Other Business (hyakuhei, 17:32:19)
    1. https://bugs.launchpad.net/keystone/+bug/1348844 (bdpayne_, 17:33:25)
    2. https://bugs.launchpad.net/keystone/+bug/1348844 (hyakuhei, 17:33:51)
    3. http://www.meetup.com/Cloud-Platform-at-Symantec/events/199393922/?a=ea1_grp&rv=ea1&_af_eid=199393922&_af=event (sriramhere, 17:45:33)


Meeting ended at 17:51:13 UTC (full logs).

Action items

  1. gmurphy to look into horizon XSS scanning
  2. sicarie to document the root causes of existing Horizon vulnerabilities


Action items, by person

  1. gmurphy
    1. gmurphy to look into horizon XSS scanning
  2. sicarie
    1. sicarie to document the root causes of existing Horizon vulnerabilities


People present (lines said)

  1. hyakuhei (69)
  2. tmcpeak (48)
  3. bknudson (39)
  4. michaelxin (23)
  5. dg___ (23)
  6. bdpayne_ (18)
  7. gmurphy (12)
  8. bdpayne (11)
  9. tkelsey (7)
  10. sriramhere (4)
  11. sicarie (4)
  12. openstack (3)
  13. notmyname (1)
  14. uvirtbot (1)


Generated by MeetBot 0.1.4.