#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:04:23 UTC (full logs).

Meeting summary

    1. (rlpple, 17:04:37)
    2. https://review.openstack.org/#/c/123220/ (hyakuhei, 17:07:09)

  1. elections (hyakuhei, 17:11:00)
  2. Poodle! (hyakuhei, 17:16:01)
    1. ACTION: bdpayne to write a story about poodles (hyakuhei, 17:28:56)

  3. ossn status (hyakuhei, 17:29:39)
    1. https://review.openstack.org/117928 (nkinder, 17:33:18)
    2. https://review.openstack.org/128636 (nkinder, 17:33:53)
    3. https://bugs.launchpad.net/ossn/+bug/1329214 (nkinder, 17:34:50)

  4. Threat Modelling (hyakuhei, 17:36:25)
    1. https://review.openstack.org/#/c/121034/ (shohel02, 17:37:54)

  5. any other business (hyakuhei, 17:54:29)


Meeting ended at 17:56:03 UTC (full logs).

Action items

  1. bdpayne to write a story about poodles


Action items, by person

  1. bdpayne
    1. bdpayne to write a story about poodles


People present (lines said)

  1. hyakuhei (90)
  2. bdpayne (52)
  3. nkinder (49)
  4. shohel02 (17)
  5. tmcpeak (16)
  6. bknudson (15)
  7. dg__ (6)
  8. rlpple (5)
  9. chair6 (3)
  10. openstack (3)
  11. sarnold007 (1)
  12. notmyname (1)
  13. uvirtbot (1)
  14. sicarie (1)


Generated by MeetBot 0.1.4.