#openstack-meeting-alt: openstack security group

Meeting started by hyakuhei at 17:03:05 UTC (full logs).

Meeting summary

  1. OSSG Mid-Cycle (hyakuhei, 17:06:37)
    1. http://geekdomsf.com/ (hyakuhei, 17:16:56)

  2. bandit (hyakuhei, 17:37:39)
  3. KMIP (hyakuhei, 17:44:29)
  4. any other business (hyakuhei, 17:50:30)
    1. ACTION: sicarie to provide a summary of projects that still support SSL by default (hyakuhei, 17:57:09)


Meeting ended at 17:59:31 UTC (full logs).

Action items

  1. sicarie to provide a summary of projects that still support SSL by default


Action items, by person

  1. sicarie
    1. sicarie to provide a summary of projects that still support SSL by default


People present (lines said)

  1. hyakuhei (99)
  2. tkelsey (34)
  3. tmcpeak (32)
  4. bdpayne (25)
  5. bknudson (20)
  6. redrobot (19)
  7. sicarie (14)
  8. ereynolds (4)
  9. sweston (4)
  10. reaperhulk (4)
  11. dg__ (3)
  12. clarkb (3)
  13. openstack (3)
  14. chair6 (1)
  15. alazarev (1)
  16. dave-mccowan (1)


Generated by MeetBot 0.1.4.