#openstack-meeting-alt: openstack security group

Meeting started by tkelsey at 17:00:14 UTC (full logs).

Meeting summary

  1. rollcall (tkelsey, 17:00:59)
  2. agenda (tkelsey, 17:05:13)
  3. barbican (tkelsey, 17:08:03)
    1. https://review.openstack.org/#/c/137016/ (tkelsey, 17:09:04)

  4. midterm (tkelsey, 17:12:08)
  5. anchor (tkelsey, 17:22:27)
    1. https://review.openstack.org/#/admin/projects/stackforge/anchor (tkelsey, 17:23:07)
    2. https://review.openstack.org/#/admin/projects/stackforge/anchor (tkelsey, 17:23:17)
    3. https://github.com/stackforge/anchor (bdpayne, 17:23:36)
    4. https://www.youtube.com/watch?v=jf_YOzW7I3s (tkelsey, 17:25:47)
    5. ACTION: tkelsey to add some TODOs for Anchor (tkelsey, 17:30:47)

  6. OSSA metrics calibration (tkelsey, 17:33:56)
    1. ACTION: dg_ to send a list of the last 5 OSSAs to the ML for calibration efforts (tkelsey, 17:44:10)

  7. security guide (tkelsey, 17:46:27)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1395974 (chair6, 17:52:46)

  8. OSSNs (tkelsey, 17:56:01)
    1. https://review.openstack.org/#/c/136203/ (bdpayne, 17:57:03)
    2. https://review.openstack.org/#/c/128636/ (bdpayne, 17:57:18)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. tkelsey to add some TODOs for Anchor
  2. dg_ to send a list of the last 5 OSSAs to the ML for calibration efforts


Action items, by person

  1. dg_
    1. dg_ to send a list of the last 5 OSSAs to the ML for calibration efforts
  2. tkelsey
    1. tkelsey to add some TODOs for Anchor


People present (lines said)

  1. tkelsey (89)
  2. bdpayne (70)
  3. tmcpeak (22)
  4. elmiko (21)
  5. dg_ (18)
  6. sweston (6)
  7. ANIsh_ (5)
  8. chair6 (4)
  9. openstack (3)
  10. redrobot (2)
  11. uvirtbot (2)
  12. hyakuhei (2)
  13. Randy_Perryman (1)
  14. sicarie (1)
  15. bpb_ (1)
  16. dave-mccowan (1)


Generated by MeetBot 0.1.4.