#openstack-meeting-alt: OpenStack Security Group

Meeting started by tmcpeak at 17:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (tmcpeak, 17:00:35)
  2. Bandit (tmcpeak, 17:04:42)
  3. OSSN YAML format (tmcpeak, 17:09:25)
  4. Sec Guide (tmcpeak, 17:17:59)
    1. ACTION: shelleea007 to review sec guide network section (tmcpeak, 17:22:27)
    2. ACTION: nkinder to review sec guide identity section (tmcpeak, 17:23:33)
    3. https://github.com/openstack-security/Developer-Guidance/pulls (tmcpeak, 17:26:34)
    4. - https://github.com/openstack-security/Developer-Guidance/pull/1 (gmurphy, 17:26:58)

  5. Bandit Circle Back (tmcpeak, 17:27:49)
    1. https://review.openstack.org/#/c/157595/ (bknudson, 17:28:37)
    2. https://review.openstack.org/#/c/157930/ (bknudson, 17:28:49)

  6. Other Business (tmcpeak, 17:35:06)
    1. https://bugs.launchpad.net/glance-store/+bug/1100220 (sigmavirus24, 17:36:12)


Meeting ended at 17:43:51 UTC (full logs).

Action items

  1. shelleea007 to review sec guide network section
  2. nkinder to review sec guide identity section


Action items, by person

  1. nkinder
    1. nkinder to review sec guide identity section
  2. shelleea007
    1. shelleea007 to review sec guide network section


People present (lines said)

  1. tmcpeak (114)
  2. sigmavirus24 (40)
  3. sicarie (29)
  4. nkinder (23)
  5. elmiko (18)
  6. bknudson (17)
  7. gmurphy (14)
  8. hyakuhei (7)
  9. openstack (6)
  10. d-9 (4)
  11. tkelsey (3)
  12. redrobot (2)
  13. shelleea007 (2)
  14. singlethink (1)
  15. bpb_ (1)
  16. redrobot_mobile (1)
  17. ukbelch (1)


Generated by MeetBot 0.1.4.