#openstack-meeting-alt: Openstack Security Group

Meeting started by hyakuhei at 17:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/OpenStackSecurity#Agenda_for_next_meeting Agenda. (hyakuhei, 17:02:05)

  1. project status (hyakuhei, 17:03:42)
    1. https://review.openstack.org/#/c/170172/ (hyakuhei, 17:04:03)
    2. ACTION: hyakuhei to talk to Bdpayne re LP group ownership (hyakuhei, 17:13:08)

  2. security.openstack.org (hyakuhei, 17:13:08)
    1. http://security.openstack.org/ (bknudson, 17:13:08)

  3. Security Guide (hyakuhei, 17:28:50)
    1. https://etherpad.openstack.org/p/sec-guide-case-studies (sicarie, 17:30:28)
    2. https://wiki.openstack.org/wiki/PTL_Elections_April_2015 (bknudson, 17:37:27)

  4. Summit (hyakuhei, 17:38:42)
  5. Elections (hyakuhei, 17:45:23)


Meeting ended at 17:59:16 UTC (full logs).

Action items

  1. hyakuhei to talk to Bdpayne re LP group ownership


Action items, by person

  1. hyakuhei
    1. hyakuhei to talk to Bdpayne re LP group ownership


People present (lines said)

  1. hyakuhei (101)
  2. fungi (39)
  3. sicarie (35)
  4. nkinder (24)
  5. elmiko (16)
  6. tmcpeak (14)
  7. bknudson (12)
  8. tkelsey (7)
  9. gmurphy (5)
  10. shelleea007 (3)
  11. openstack (3)
  12. bpb (1)
  13. dave-mccowan (1)


Generated by MeetBot 0.1.4.