#openstack-meeting: openstack-state-management

Meeting started by harlowja at 20:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:01:34)

  1. last-action-items (harlowja, 20:04:41)
    1. http://eavesdrop.openstack.org/meetings/state_management/2014/state_management.2014-01-30-20.00.html (harlowja, 20:04:44)

  2. taskflow 0.1.3 (harlowja, 20:08:20)
    1. https://etherpad.openstack.org/p/TaskFlow-0.1.3 (harlowja, 20:09:03)

  3. 0.2 release (harlowja, 20:15:38)
    1. ACTION: harlowja start https://etherpad.openstack.org/p/TaskFlow-0.2.0 (harlowja, 20:18:46)

  4. cinder-integration-process (harlowja, 20:28:19)
    1. ACTION: harlowja engage cinder folks, nttdata folks to get some movement on persistence writeups,ideas... (harlowja, 20:36:20)
    2. ACTION: harlowja determine when is the cinder meetup so that taskflow people can jump on phone, in person... (harlowja, 20:40:54)

  5. new use-cases (harlowja, 20:41:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026403.html (ccrouch, 20:42:21)

  6. open-discuss (harlowja, 20:53:54)


Meeting ended at 20:58:02 UTC (full logs).

Action items

  1. harlowja start https://etherpad.openstack.org/p/TaskFlow-0.2.0
  2. harlowja engage cinder folks, nttdata folks to get some movement on persistence writeups,ideas...
  3. harlowja determine when is the cinder meetup so that taskflow people can jump on phone, in person...


Action items, by person

  1. harlowja
    1. harlowja start https://etherpad.openstack.org/p/TaskFlow-0.2.0
    2. harlowja engage cinder folks, nttdata folks to get some movement on persistence writeups,ideas...
    3. harlowja determine when is the cinder meetup so that taskflow people can jump on phone, in person...
  2. openstack
    1. harlowja start https://etherpad.openstack.org/p/TaskFlow-0.2.0


People present (lines said)

  1. harlowja (150)
  2. changbl (21)
  3. ccrouch (10)
  4. iv_m (9)
  5. akarpinska1 (5)
  6. openstack (3)
  7. dhellmann (1)


Generated by MeetBot 0.1.4.