#openstack-meeting: openstack-state-management

Meeting started by harlowja at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:05:18)

  1. last-action-items (harlowja, 20:05:48)
    1. ACTION: akarpinska have good vacation and get back l) (iv_m, 20:07:02)

  2. 0.2 (harlowja, 20:07:26)
    1. https://etherpad.openstack.org/p/TaskFlow-0.2.0 (harlowja, 20:08:18)
    2. https://etherpad.openstack.org/p/TaskFlow-0.2.0 (harlowja, 20:08:21)
    3. http://paste.openstack.org/show/70354/ was one that i was messing around with :) (harlowja, 20:15:23)
    4. https://github.com/openstack/taskflow/tree/master/taskflow/examples/worker_based (iv_m, 20:17:07)
    5. ACTION: harlowja draft ML post for workers and jobboard (harlowja, 20:18:20)

  3. oslo-meetings (harlowja, 20:19:40)
    1. https://wiki.openstack.org/wiki/Meetings#Oslo_Team_meeting (harlowja, 20:20:26)
    2. ACTION: harlowja report back on oslo! (harlowja, 20:23:39)

  4. 0.3 (harlowja, 20:23:54)
  5. open-discuss (harlowja, 20:44:03)
    1. https://blueprints.launchpad.net/taskflow/+spec/persistence-uris is the first one, just a small neat feature (iv_m, 20:45:46)
    2. http://docs.openstack.org/developer/taskflow/ <-- here (iv_m, 20:49:13)


Meeting ended at 20:59:52 UTC (full logs).

Action items

  1. akarpinska have good vacation and get back l)
  2. harlowja draft ML post for workers and jobboard
  3. harlowja report back on oslo!


Action items, by person

  1. akarpinska
    1. akarpinska have good vacation and get back l)
  2. harlowja
    1. harlowja draft ML post for workers and jobboard
    2. harlowja report back on oslo!


People present (lines said)

  1. harlowja (133)
  2. iv_m (32)
  3. changbl (20)
  4. jgriffith (5)
  5. openstack (3)
  6. akarpinska (0)


Generated by MeetBot 0.1.4.