#openstack-meeting: openstack-state-management

Meeting started by harlowja at 20:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement (harlowja, 20:00:56)
    2. https://review.openstack.org/#/c/80372/ (harlowja, 20:02:13)

  1. 0.2 reviews (harlowja, 20:09:55)
    1. https://review.openstack.org/#/q/status:open+project:openstack/taskflow,n,z (harlowja, 20:10:25)

  2. cinder/glance requirements gathering (harlowja, 20:11:05)
    1. https://etherpad.openstack.org/p/taskflow-cinder (harlowja, 20:11:20)
    2. ACTION: harlowja changbl iv_m + others think of design session ideas (harlowja, 20:20:06)


Meeting ended at 20:34:30 UTC (full logs).

Action items

  1. harlowja changbl iv_m + others think of design session ideas


Action items, by person

  1. changbl
    1. harlowja changbl iv_m + others think of design session ideas
  2. harlowja
    1. harlowja changbl iv_m + others think of design session ideas
  3. iv_m
    1. harlowja changbl iv_m + others think of design session ideas


People present (lines said)

  1. harlowja (72)
  2. changbl (13)
  3. tinoue (6)
  4. openstack (3)
  5. iv_m (1)


Generated by MeetBot 0.1.4.