#openstack-meeting-3: openstack-swg

Meeting started by gothicmindfood at 14:01:20 UTC (full logs).

Meeting summary

  1. review/recap action items (gothicmindfood, 14:02:35)
    1. http://eavesdrop.openstack.org/meetings/openstack_swg/2016/openstack_swg.2016-11-08-15.04.html (gothicmindfood, 14:02:54)
    2. http://eavesdrop.openstack.org/meetings/openstack_swg/2017/openstack_swg.2017-01-05-14.01.html (gothicmindfood, 14:03:58)
    3. ACTION: gothicmindfood to find out about remote options for vision facilitation (gothicmindfood, 14:14:59)
    4. https://etherpad.openstack.org/p/AtlantaPTG-SWG-TCVision (gothicmindfood, 14:19:47)
    5. http://lists.openstack.org/pipermail/openstack-tc/2017-January/001316.html (fungi, 14:24:15)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109575.html (fungi, 14:24:58)

  2. Pike (Boston) Summit plans for SWG (gothicmindfood, 14:28:49)
    1. ACTION: gothicmindfood to write Pike Summit submission for a presentation on the TC's vision (gothicmindfood, 14:39:00)

  3. PTG vision revisit (gothicmindfood, 14:43:34)
    1. https://etherpad.openstack.org/p/AtlantaPTG-SWG (gothicmindfood, 14:43:50)
    2. http://superuser.openstack.org/articles/openstack-stewardship-working-group/ (gothicmindfood, 14:59:27)


Meeting ended at 15:00:31 UTC (full logs).

Action items

  1. gothicmindfood to find out about remote options for vision facilitation
  2. gothicmindfood to write Pike Summit submission for a presentation on the TC's vision


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to find out about remote options for vision facilitation
    2. gothicmindfood to write Pike Summit submission for a presentation on the TC's vision


People present (lines said)

  1. gothicmindfood (115)
  2. ttx (31)
  3. fungi (24)
  4. johnthetubaguy (22)
  5. jroll (16)
  6. EmilienM (10)
  7. openstack (3)
  8. persia (2)
  9. alexismonville (2)


Generated by MeetBot 0.1.4.