#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 18:03:29 UTC (full logs).

Meeting summary

  1. meeting time (dtroyer, 18:06:01)
    1. ACTION: dhellmann set up doodle for meeting times (dhellmann, 18:08:06)

  2. project status (dtroyer, 18:08:46)
  3. cliff repo (dtroyer, 18:14:02)
    1. ACTION: dtroyer to add cliff repo ownership to project proposal (dtroyer, 18:17:37)
    2. ACTION: dhellmann discuss cliff ownership change with oslo team (dhellmann, 18:17:50)

  4. release schedule (dtroyer, 18:18:18)
    1. AGREED: OSC releases will be roughly one per month or as required (dtroyer, 18:30:29)

  5. bug review (dtroyer, 18:34:36)
  6. open discussion (dtroyer, 18:42:10)
    1. https://review.openstack.org/#/c/84782/ (terrylhowe, 18:47:55)


Meeting ended at 18:50:36 UTC (full logs).

Action items

  1. dhellmann set up doodle for meeting times
  2. dtroyer to add cliff repo ownership to project proposal
  3. dhellmann discuss cliff ownership change with oslo team


Action items, by person

  1. dhellmann
    1. dhellmann set up doodle for meeting times
    2. dhellmann discuss cliff ownership change with oslo team
  2. dtroyer
    1. dtroyer to add cliff repo ownership to project proposal


People present (lines said)

  1. dtroyer (66)
  2. dhellmann (38)
  3. stevemar (36)
  4. terrylhowe (9)
  5. sigmavirus24 (7)
  6. lhcheng (4)
  7. openstack (3)
  8. briancurtin (2)


Generated by MeetBot 0.1.4.