#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:05:36 UTC (full logs).

Meeting summary

  1. project status (dtroyer, 19:08:25)
    1. https://git.openstack.org/cgit/stackforge/os-client-config (dtroyer, 19:12:30)
    2. ACTION: dtroyer to submit project proposal review including cliff and os-client-config (dtroyer, 19:17:40)

  2. release schedule (dtroyer, 19:18:09)
    1. https://bugs.launchpad.net/bugs/1423748 hypervisor commands should be easily doable (dtroyer, 19:23:43)
    2. IDEA: think about putting known admin-only commands into a separate package/plugin (dtroyer, 19:30:20)
    3. https://launchpad.net/python-openstackclient/+milestone/m8 (dtroyer, 19:48:24)

  3. open discussion (dtroyer, 19:51:24)


Meeting ended at 20:01:07 UTC (full logs).

Action items

  1. dtroyer to submit project proposal review including cliff and os-client-config


Action items, by person

  1. dtroyer
    1. dtroyer to submit project proposal review including cliff and os-client-config


People present (lines said)

  1. dtroyer (82)
  2. stevemar (39)
  3. dhellmann (28)
  4. lhcheng (6)
  5. openstack (5)
  6. terrylhowe (4)
  7. briancurtin (3)
  8. mordred (2)


Generated by MeetBot 0.1.4.