#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 18:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/OpenStackClient (stevemar, 18:05:21)

  1. project proposal (dtroyer, 18:05:53)
    1. ACTION: everyone leave a comment here: https://review.openstack.org/#/c/161885/ (stevemar, 18:09:35)

  2. release plans (dtroyer, 18:09:56)
    1. http://governance.openstack.org/reference/new-projects-requirements.html (jogo, 18:17:41)
    2. ACTION: anyone wanting to run for OSC PTL please send an email to the -dev ML before the next meeting (dtroyer, 18:20:10)
    3. ACTION: dtroyer to get an OSC contributor list per the usual OpenStack voting guidelines (dtroyer, 18:21:06)

  3. open discussion (dtroyer, 18:22:18)


Meeting ended at 18:57:47 UTC (full logs).

Action items

  1. everyone leave a comment here: https://review.openstack.org/#/c/161885/
  2. anyone wanting to run for OSC PTL please send an email to the -dev ML before the next meeting
  3. dtroyer to get an OSC contributor list per the usual OpenStack voting guidelines


Action items, by person

  1. dtroyer
    1. dtroyer to get an OSC contributor list per the usual OpenStack voting guidelines
  2. openstack
    1. everyone leave a comment here: https://review.openstack.org/#/c/161885/
    2. dtroyer to get an OSC contributor list per the usual OpenStack voting guidelines


People present (lines said)

  1. stevemar (79)
  2. dtroyer (78)
  3. bknudson (15)
  4. jogo (8)
  5. openstack (5)
  6. notmyname (4)
  7. briancurtin (1)


Generated by MeetBot 0.1.4.