#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:01:02 UTC (full logs).

Meeting summary

  1. open items (dtroyer, 19:02:51)
  2. releases (dtroyer, 19:10:37)
    1. AGREED: stevemar will start investigating and prototyping osc-lib for use by external plugins (dtroyer, 19:26:25)
    2. the desired behaviour of 'image create' in re https://review.openstack.org/#/c/188285/ is to create new images and allow duplicate names (dtroyer, 19:46:52)

  3. bugs (dtroyer, 19:47:54)


Meeting ended at 19:55:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtroyer (78)
  2. stevemar (59)
  3. terrylhowe (17)
  4. sigmavirus24 (14)
  5. dhellmann (10)
  6. openstack (4)
  7. briancurtin (1)


Generated by MeetBot 0.1.4.