#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:01:53 UTC (full logs).

Meeting summary

  1. lhcheng core status (dtroyer, 19:04:24)
  2. next release (dtroyer, 19:05:52)
    1. ACTION: make lhcheng core at end of meeting (stevemar, 19:06:48)
    2. https://review.openstack.org/#/c/212977/ (stevemar, 19:11:17)
    3. https://github.com/openstack/python-openstackclient/blob/master/openstackclient/identity/common.py#L126-L153 (stevemar, 19:18:35)
    4. ACTION: dtroyer: follow up https://review.openstack.org/#/c/217647/ and https://review.openstack.org/#/c/211835/ to clarify help strings (dtroyer, 19:21:21)

  3. object-store 'account' naming (dtroyer, 19:33:52)
    1. http://developer.openstack.org/api-ref-objectstorage-v1.html (stevemar, 19:40:04)

  4. bugs (dtroyer, 19:42:43)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1489917 (terrylhowe, 19:47:52)

  5. open discussion (dtroyer, 19:54:33)
    1. ACTION: give stevemar a stick in Tokyo (dtroyer, 19:56:56)


Meeting ended at 20:00:39 UTC (full logs).

Action items

  1. make lhcheng core at end of meeting
  2. dtroyer: follow up https://review.openstack.org/#/c/217647/ and https://review.openstack.org/#/c/211835/ to clarify help strings
  3. give stevemar a stick in Tokyo


Action items, by person

  1. dtroyer
    1. dtroyer: follow up https://review.openstack.org/#/c/217647/ and https://review.openstack.org/#/c/211835/ to clarify help strings
  2. lhcheng
    1. make lhcheng core at end of meeting
  3. openstack
    1. dtroyer: follow up https://review.openstack.org/#/c/217647/ and https://review.openstack.org/#/c/211835/ to clarify help strings
  4. stevemar
    1. give stevemar a stick in Tokyo


People present (lines said)

  1. dtroyer (66)
  2. stevemar (64)
  3. terrylhowe (10)
  4. lhcheng (5)
  5. openstack (4)
  6. salv-orlando (2)


Generated by MeetBot 0.1.4.