#openstack-meeting: openstackclient

Meeting started by dtroyer at 19:01:51 UTC (full logs).

Meeting summary

  1. reviews (dtroyer, 19:05:29)
    1. https://review.openstack.org/#/c/290849/9/doc/source/command-objects/port.rst (rtheis, 19:05:58)

  2. bugs (dtroyer, 19:25:18)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1560157 (rtheis, 19:26:34)
    2. ACTION: make some notes for debugging SSL bits to get info from the server-side endpoint (dtroyer, 19:29:34)

  3. open discussion (dtroyer, 19:31:46)


Meeting ended at 19:45:27 UTC (full logs).

Action items

  1. make some notes for debugging SSL bits to get info from the server-side endpoint


People present (lines said)

  1. dtroyer (72)
  2. rtheis (36)
  3. singhj (21)
  4. briancurtin (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.