#openstack-meeting-3: openstackclient

Meeting started by dtroyer at 13:01:03 UTC (full logs).

Meeting summary

  1. release status (dtroyer, 13:03:02)
    1. https://review.openstack.org/#/c/348210/ (stevemar, 13:06:13)
    2. AGREED: osc-lib will not use reno release notes (dtroyer, 13:07:37)

  2. osc-lib (dtroyer, 13:08:19)
  3. review highlights (dtroyer, 13:24:00)
    1. https://review.openstack.org/#/c/340624/ (rtheis, 13:24:54)

  4. bugs (dtroyer, 13:48:22)
  5. open discussion (dtroyer, 13:50:14)
    1. https://review.openstack.org/#/c/343992/ (rtheis, 13:56:55)


Meeting ended at 14:00:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtroyer (89)
  2. rtheis (49)
  3. stevemar (30)
  4. tangchen (20)
  5. amotoki (20)
  6. dhellmann (14)
  7. openstack (3)


Generated by MeetBot 0.1.4.