#openstack-meeting-4: Operators Ops Tools/Monitoring

Meeting started by raginbajin at 14:00:31 UTC (full logs).

Meeting summary

  1. Recap the Summit Meetup (raginbajin, 14:01:08)
    1. https://etherpad.openstack.org/p/YVR-ops-tools (raginbajin, 14:07:53)
    2. https://etherpad.openstack.org/p/monitoring-ops-tools-meeting-agenda (raginbajin, 14:08:20)
    3. https://github.com/orgs/osops/dashboard (ddutta, 14:15:10)
    4. ACTION: Create an email to the Operators List-serv discussing the OSOPS repo and what it should be used for (raginbajin, 14:17:15)
    5. ACTION: Create a set of requirements that can be posted in email to the operators list as well in the github repo mentioning the requirements to contribute, specifically license requirements. (raginbajin, 14:17:59)
    6. ACTION: Create a list of Pros/Cons about moving the Github repo OSOPS to stackforge. Once list is created circulate it with the operators community and poll what they think. (raginbajin, 14:20:49)

  2. OSOPS github repo (raginbajin, 14:21:34)
  3. Discussion around what people want to achieve from the meetings/working group (raginbajin, 14:24:54)
    1. Place to bring up problems/challenges to monitoring/ops tools (raginbajin, 14:25:31)
    2. Discuss/plan specs (anyone have any spec ideas?) (raginbajin, 14:28:10)
    3. ACTION: Break down the Wiki into headings/sections and define what each section means and the mission of that specific area (raginbajin, 14:31:42)
    4. ACTION: Review the first wiki page structure attempt (raginbajin, 14:36:15)
    5. Continuously look at and curate ops-tools repo (raginbajin, 14:37:05)
    6. "Stories from the front line" Perhaps if people want to talk about problems they've had with Openstack in production, where the tooling they used lead to resolving them quickly (success stories? are these useful?) (raginbajin, 14:38:01)
    7. ACTION: Update meeting agenda to ask at the end of the bi-weekly irc meetings if anyone has a success story to share. (raginbajin, 14:42:06)

  4. Rackspace contributions/effort around logstash configuration (raginbajin, 14:44:56)
    1. How can we leverage and formalise this? (opstools repo?) (raginbajin, 14:45:18)
    2. ACTION: More discussion on the Logstash-filters and how this group can help. (raginbajin, 15:00:59)


Meeting ended at 15:01:03 UTC (full logs).

Action items

  1. Create an email to the Operators List-serv discussing the OSOPS repo and what it should be used for
  2. Create a set of requirements that can be posted in email to the operators list as well in the github repo mentioning the requirements to contribute, specifically license requirements.
  3. Create a list of Pros/Cons about moving the Github repo OSOPS to stackforge. Once list is created circulate it with the operators community and poll what they think.
  4. Break down the Wiki into headings/sections and define what each section means and the mission of that specific area
  5. Review the first wiki page structure attempt
  6. Update meeting agenda to ask at the end of the bi-weekly irc meetings if anyone has a success story to share.
  7. More discussion on the Logstash-filters and how this group can help.


People present (lines said)

  1. raginbajin (100)
  2. odyssey4me (34)
  3. GonZo2000 (29)
  4. ddutta (23)
  5. pasquier-s (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.