14:00:17 <raginbajin> #startmeeting operators_ops_tools_monitoring
14:00:18 <openstack> Meeting started Wed Jul  1 14:00:17 2015 UTC and is due to finish in 60 minutes.  The chair is raginbajin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:22 <openstack> The meeting name has been set to 'operators_ops_tools_monitoring'
14:00:43 <raginbajin> The link for the last meeting can be found here:
14:00:45 <raginbajin> #link http://eavesdrop.openstack.org/meetings/operators_ops_tools_monitoring/2015/operators_ops_tools_monitoring.2015-06-17-14.00.html
14:00:55 <raginbajin> ^o Here
14:03:13 <raginbajin> Anybody else around for the Operators Ops Tools meeting
14:05:05 <raginbajin> \o
14:05:55 <odyssey4me> raginbajin I'm here. o/
14:06:13 <raginbajin> Great! Hi there.
14:07:56 <odyssey4me> It would seem that perhaps we're the only ones here?
14:08:14 <raginbajin> I does seem like that.
14:08:35 <raginbajin> So, we can officially get started I guess that way we have a record of what happened.
14:09:06 <raginbajin> Not sure if you had anything to bring up.
14:10:10 <raginbajin> #topic Recap last Ops Tool Meeting
14:10:29 <odyssey4me> I unfortunately haven't managed to do the submission for the openstack-logstash-filters respository yet. I haven't had the time to put it all together - been busy on a focused sprint. I do hope to have it done by the next meeting though.
14:10:45 <raginbajin> Great!
14:11:05 <raginbajin> #info Looks like not many of the action items have been worked on from last meeting.
14:11:22 <raginbajin> I didn't do a good job of sending out notes from the last meeting.
14:11:42 <raginbajin> I will be better at it this time around in hopes to get more attendance and involvement.
14:12:08 <raginbajin> #action Ensure that meeting notes get sent to Operators list - Joe
14:14:02 <raginbajin> #info Logstash-filters repo has not been submitted. Estimating next meeting for completion.
14:17:34 <raginbajin> So it doesn't look like we have much to go over.
14:17:39 <GonZo2000> hi guys sorry about the delay
14:17:43 <raginbajin> oh
14:17:48 <raginbajin> nice timing!
14:18:17 <raginbajin> It was just me and Odyssey here, and there wasn't much to go over
14:18:34 <GonZo2000> i was looking at the wiki
14:18:45 <GonZo2000> and to be honest i dont know where to start
14:19:14 <raginbajin> so I was about to just end the meeting. I did say that I didn't do a good job to send out meeting notes from the last time. so I will do better this time around.
14:19:20 <raginbajin> #topic Wiki Discusssion
14:19:39 <GonZo2000> we will improve :)
14:19:40 <raginbajin> #info Unsure on where to begin on updating the wiki
14:19:55 <raginbajin> Do you have a link for the wiki?
14:19:58 <GonZo2000> we have to topics on the wiki
14:20:09 <GonZo2000> Tools and Monitoring
14:20:38 <GonZo2000> should we merge them in a single tree and grow from there ?
14:20:50 <GonZo2000> #link https://wiki.openstack.org/wiki/Operations
14:22:20 <raginbajin> I think maybe having them separate is a good thing. I'm not too sure.
14:22:30 <raginbajin> I think each of them can be a really large topic
14:25:43 <raginbajin> #info Need ideas for Topics to include in each of the Monitoring and Tools sections.
14:26:07 <raginbajin> #action Team needs to look for ways to break down each Monitoring and Tools sections into topics
14:27:19 <GonZo2000> i see as a leaf called Tool/Monitoring
14:27:35 <GonZo2000> and inside branch to each topic
14:28:57 <raginbajin> Ahh ok.
14:28:59 <raginbajin> That makes sense then.
14:29:07 <raginbajin> I think we should just move forward with that then
14:29:18 <GonZo2000> ok :)
14:29:57 <raginbajin> I think monitoring is really going to be the biggest section out of it actually.
14:30:28 <GonZo2000> tools help monitoring ;)
14:30:57 <raginbajin> or fix what monitoring found
14:31:04 <GonZo2000> true :)
14:31:10 <raginbajin> I guess I was just going through - https://etherpad.openstack.org/p/YVR-ops-tools
14:31:24 <raginbajin> and looking at what was discussed, and most of it could be summarized into the monitoring topic
14:31:33 <raginbajin> It was about logging, metering, and alerting.
14:32:00 <raginbajin> Any of the tools that were mentioned were about how to do those above there topics or interact with those three topics.
14:33:31 <GonZo2000> lets try for the next meeting come with a structure ok ?
14:34:41 <raginbajin> I think that's a good plan
14:34:58 <raginbajin> #action Next meeting work on creating a structure for the wiki
14:36:37 <raginbajin> Ok I think that is pretty much all we have.
14:38:03 <raginbajin> Does anyone have anything else?
14:38:27 <odyssey4me> Not from me. :)
14:39:58 <raginbajin> Alright. Then I will end of the meeting then
14:40:06 <raginbajin> Thanks everyone came out.
14:40:12 <raginbajin> who*
14:40:32 <raginbajin> #endmeeting