#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by j^2 at 19:00:02 UTC (full logs).

Meeting summary

  1. rollcall (j^2, 19:00:20)
    1. https://etherpad.openstack.org/p/osops-irc-meeting-20151202 (j^2, 19:02:40)

  2. Previous Business (j^2, 19:05:18)
    1. https://wiki.openstack.org/wiki/Osops (j^2, 19:05:57)
    2. https://wiki.openstack.org/wiki/Osops/Osops-agenda (j^2, 19:06:05)

  3. new business (j^2, 19:11:23)
    1. ACTION: j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters (j^2, 19:11:39)
    2. : http://lists.openstack.org/pipermail/openstack-dev/2015-November/079778.html (j^2, 19:12:32)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080033.html (j^2, 19:18:14)
    4. https://review.openstack.org/#/c/248288/ (j^2, 19:19:45)
    5. ACTION: mriedem to find old nova spec on moving vm's between projects (mriedem, 19:33:14)
    6. ACTION: mriedem to find old nova spec on moving vm's between projects (j^2, 19:33:21)
    7. ACTION: xavpaice to post the tenant scripts to osops (j^2, 19:36:42)
    8. mriedem to find old nova spec on moving vm's between projects (j^2, 19:37:00)
    9. https://review.openstack.org/#/c/105367/ (j^2, 19:37:22)

  4. Open Floor (j^2, 19:41:40)
    1. https://www.openstack.org/community/members/profile/19802 (j^2, 19:44:37)


Meeting ended at 19:53:10 UTC (full logs).

Action items

  1. j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters
  2. mriedem to find old nova spec on moving vm's between projects
  3. mriedem to find old nova spec on moving vm's between projects
  4. xavpaice to post the tenant scripts to osops


Action items, by person

  1. j^2
    1. j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters
  2. mriedem
    1. mriedem to find old nova spec on moving vm's between projects
    2. mriedem to find old nova spec on moving vm's between projects
  3. xavpaice
    1. xavpaice to post the tenant scripts to osops


People present (lines said)

  1. j^2 (87)
  2. mriedem (78)
  3. balajin (32)
  4. klindgren (29)
  5. xavpaice (19)
  6. openstack (3)
  7. Bjoern_ (1)
  8. BjoernT (1)
  9. ctina (1)
  10. serverascode (1)


Generated by MeetBot 0.1.4.