15:01:26 <serverascode> #startmeeting operators_telco_nfv
15:01:26 <openstack> Meeting started Wed Jun 29 15:01:26 2016 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:26 <gzhai2> bye
15:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:30 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:01:38 <serverascode> #topic rollcall
15:01:53 <serverascode> if anyone is here for the ops telcom/nfv meeting let me know :)
15:01:58 <ulik> #info Uli Kleber
15:02:07 <ulik> Hi, I am from OPNFV
15:02:23 <serverascode> hi ulik :)
15:02:39 <ulik> Thank you for the email reminder ... sometimes hard to find things in openstack
15:03:17 <serverascode> yeah for sure :)
15:03:37 <serverascode> we'll wait a few min to see if anyone else shows up, we are still a new group
15:03:43 <ulik> sorry I didn't join earlier after the BOF at Austin
15:03:53 <serverascode> no worries :) it was a busy week
15:04:02 <PerfectChaos> Ops hat on and ready to go~
15:04:32 <serverascode> ah cool
15:05:02 <serverascode> maybe one more min then we'll get started
15:05:57 <serverascode> #topic last meeting actions
15:06:05 <serverascode> so we had two actions from last week
15:06:24 <serverascode> #link http://eavesdrop.openstack.org/meetings/operators_telco_nfv/2016/operators_telco_nfv.2016-06-15-15.00.html
15:06:42 * serverascode serverascode to email to operators list when we know when the opnfv ops bof will be (serverascode, 15:16:36)
15:06:52 <serverascode> I did email the list when we found out when the bof was so that was done
15:06:58 <serverascode> and then
15:07:00 * serverascode PerfectChaos to try writing a first version of a group mission statement or purpose (serverascode, 15:33:22)
15:07:04 <serverascode> was the second
15:07:11 <serverascode> PerfectChaos how did that go? :)
15:07:35 <PerfectChaos> It was... like I said at the time, I'm not used to that sort of writing, so it's very much a first draft as a starting point...
15:07:52 <serverascode> yeah for sure, it's just a "strawman/person" as they say
15:08:18 <serverascode> it's not easy that is for sure
15:08:58 <PerfectChaos> Okay, let's get it showing up in the minutes...
15:09:20 <serverascode> sure
15:09:26 <PerfectChaos> #info Very much a first draft of the mission statement, as a starting point for discussion and consideration:
15:09:39 <PerfectChaos> #info The OpenStack Operators Telecom and NFV Working Group aims to effect enhancements to OpenStack which benefit operators specifically running telecommunication services and Network Function Virtualization (NFV) on top of OpenStack. These services have their own particular problems and challenges which are less obvious to those not running them, and therefore are less likely to receive developer attention. The Working Group thus aims to
15:09:50 <PerfectChaos> #info To achieve this, with each release the group identifies the issues most commonly faced by telecommunications and NFV operators and for each ensures that action is being taken to address it in an appropriate way, including liaising with developers, raising and highlighting bug reports and chasing up pending work. For each release the Working Group will produce a record of issues identified, what is being done to resolve them and an ex
15:10:00 <PerfectChaos> ...that's your lot.
15:10:31 <serverascode> ok, might have got cut off at the end there, "and an ex..."
15:11:03 <serverascode> but that definitely looks like a great start
15:11:14 <PerfectChaos> #info If that got cut off, it should conclude: For each release the Working Group will produce a record of issues identified,  what is being done to resolve them and an expected timescale for improvement.
15:11:19 <ulik> yes. Great start.
15:11:59 <serverascode> ok, so what I think I'll do is take that and put it into an etherpad and send it out to the ops list and get some comments perhaps and we can revisit next meeting :)
15:12:05 <serverascode> thanks so much PerfectChaos
15:12:12 * PerfectChaos nods
15:12:16 <PerfectChaos> No problem.
15:12:50 <ulik> sorry for my not knowing. Should I be on some mailing list to receive that?
15:13:15 <serverascode> right, being this an an openstack ops working group, it's best to also be on the operators list
15:13:29 <serverascode> #link http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
15:13:52 <serverascode> it's yet another mailing lits, but we'll be figuring out a good tag for emails so they can be filtered
15:13:58 <serverascode> the ops list is actually fairly low traffic
15:14:15 <serverascode> any other thoughts on this topic?
15:14:38 <serverascode> will wait about a min
15:15:01 <ulik> I can deal with that.
15:15:21 <ulik> Actually I didn't subscribe because I thought it was cloud datacenter operators there.
15:15:56 <serverascode> it's really for anyone who designs, deploys, operators, maintains openstack clouds, could be in test as well such as OPNFV
15:16:07 <PerfectChaos> It seems to be a mix of anybody who does anything remotely Ops-y.
15:16:07 <serverascode> there are lots of little clouds out there too
15:16:12 <serverascode> yeah for sure
15:16:45 <serverascode> #topic opnfv summit bof
15:17:04 <serverascode> just to quickly mention the bof, opnfv was kind enough to offer a table for a bof, but there was only a couple of us there
15:17:14 <serverascode> specifically myself and shinto who couldn't make it today
15:17:35 <serverascode> we also had an openstack community panel with myself, the tacker ptl, and the neutron ptl
15:18:13 <serverascode> not too much else to mention, but thanks to opnfv for the support :)
15:18:28 <serverascode> #topic mailing list tag
15:18:42 <ulik> I can communicate that with the OPNFV community.
15:18:57 <ulik> Are there any good inputs from the BOF? I missed a lot of such sessions in Berlin.
15:19:01 <serverascode> great thanks ulik :)
15:19:36 <serverascode> #link https://etherpad.openstack.org/p/opnfv-ops-bof
15:19:52 <serverascode> not so much, as it was just me and shinto talking about openstack and telecoms and such
15:19:59 <serverascode> I took a few notes
15:20:04 <serverascode> in that link above
15:20:12 <ulik> So OPNFV folks were not on the BOF :(
15:20:22 <serverascode> technically no :)
15:20:38 <ulik> pity. We have to get better there.
15:21:16 <serverascode> no worries, it's still early for this wg, as well as OPNFV, and openstack in telecoms
15:21:22 <serverascode> it's going to take some work :)
15:21:45 <serverascode> I jumped topics too early :)
15:22:03 <serverascode> but one thing I want to do is set a good tag for the ops mailing list, ie. you put [something] in your email subject
15:22:03 <ulik> I'll put this on my personal goals on the OPNFV side.
15:22:16 <serverascode> that's awesome ulik :)
15:22:26 <ulik> Yes. [something] is a nice tag :D
15:22:45 <serverascode> I was thinking [ops-telecom] would be simple, anyone have any ideas?
15:23:30 <serverascode> is that seems ok then I think we just run with that for awhile
15:23:31 <ulik> I still find "ops" misleading.
15:23:41 <serverascode> ah, right, the telecom operators issue
15:23:46 <ulik> What about [telco-nfv]
15:24:24 <serverascode> yeah, [telecom-nfv] would be fine with me, the only thing is that the openstack foundation told me to use telecom instead of telco
15:24:33 <serverascode> so [telco-nfv] works?
15:24:40 <serverascode> I mean [telecom-nfv]
15:25:19 <ulik> I would expect so. But one thought. It might be interesting if we
15:25:32 <ulik> can use the same tag also on OPNFV mailing lists.
15:25:52 <serverascode> for sure, that's a good idea
15:26:00 <serverascode> and [telecom-nfv] would work there as well?
15:26:05 <ulik> Since all OPNFV thinks they are [telecom-nfv], that might be not helpful on their side.
15:26:12 <serverascode> ah, right
15:26:32 <ulik> But having [openstack-something] in a openstack mailing list might be weird.
15:26:42 <ulik> So I don't know how to resolve.
15:26:43 <serverascode> hmmm
15:27:01 <PerfectChaos> It may be that the contexts are disparate enough that we should just use separate tags, then?
15:27:11 <ulik> Probably.
15:27:28 <ulik> Then let's try [telecom-nfv]
15:27:31 <PerfectChaos> In terms of filters, I don't think it makes it any more or less complicated whether they're the same or not.
15:27:39 <ulik> true
15:27:40 <serverascode> right
15:28:07 <serverascode> ok, so perhaps we start with [telecom-nfv] for the openstack ops list and work on what we might be able to use on the opnfv list
15:28:47 <ulik> I will recommend to OPNFV people then to join OpenStack-operators list and listen to [telecom-nfv] tag.
15:28:55 <serverascode> #agreed use [telecom-nfv] for the openstack operators email list
15:29:05 <ulik> Maybe we can attract some more guys.
15:29:22 <ulik> Should I tell them something else?
15:29:45 <serverascode> no that sounds great
15:30:32 <serverascode> ok, great
15:30:52 <serverascode> #action serverascode set [telecom-nfv] tag
15:30:58 <serverascode> #topic open discussion
15:31:02 <vhoward> Wanted to ask if anyone would like to help with the ops/arch guides, we have a meeting tomorrow and here is the wiki...always looking for folks to help out/chime in https://wiki.openstack.org/wiki/Documentation/OpsGuide
15:31:13 <vhoward> thanks
15:31:23 <ulik> feel free to action me to share this with OPNFV folks.
15:31:27 <ulik> :D
15:31:48 <serverascode> #action ulik share operators list and tag with OPNFV folks
15:31:58 <serverascode> hi vhoward :)
15:32:29 <serverascode> yeah the ops/arch guide is interesting, I was thinking one of the things that would come out of this wg would be documentation perhaps
15:33:34 <serverascode> #info ops/arch guide team having a meeting Thu June 30
15:34:05 <serverascode> anyone else have any other topics to discuss?
15:34:17 <vhoward> awesome thank you
15:35:17 <serverascode> will wait another minute or so
15:35:27 <serverascode> vhoward I will try to come by the ops/arch meeting :)
15:35:53 <serverascode> ulik, PerfectChaos thanks so much for coming by today, and for your help
15:36:15 <ulik> I will try to join as regularly as I can.
15:36:33 <serverascode> ok ending meeting :)
15:36:35 <ulik> Nice meeting you guys. Sorry I didn't meet u f2f in Berlin .... :(
15:36:36 <serverascode> #endmeeting