15:00:17 <serverascode> #startmeeting operators_telco_nfv
15:00:18 <openstack> Meeting started Wed Jan 11 15:00:17 2017 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:00:43 <serverascode> happy 2017 :)
15:00:52 <ad_rien_> o/
15:00:56 <PerfectChaos> Happy new year~
15:00:56 <ad_rien_> the same
15:00:58 <jamemcc> Hello- Same to you Curtis
15:01:17 <jamemcc> Hi All
15:01:42 <serverascode> maybe like one more minute to see who else arrives
15:02:03 <serverascode> #topic roll call
15:03:03 <serverascode> anyone have an changes/additions to the agenda? feel free to go ahead and add/change
15:03:11 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:04:02 <serverascode> And just a general information point: if you would like emails before meetins, add it under the "contact emails" section or join the openstack ops list and watch for [telecom-nfv] as the email tag
15:04:29 <GeraldK> o/
15:04:52 <serverascode> #link http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
15:05:02 <serverascode> hi GeraldK :)
15:05:08 <serverascode> #topic Performance Team
15:05:34 <serverascode> Just an FYI, Dina Belova contacted me. Seems the perf team is doing some work in the NFV area. Not too sure what is happening there though.
15:05:45 <serverascode> I will just take an action to contact her again to see what is up.
15:05:58 <serverascode> #action serverascode check with performance team on NFV activities
15:06:10 <serverascode> anyone have any thoughts/questions around that?
15:06:50 <serverascode> #link https://wiki.openstack.org/wiki/Performance_Team
15:07:04 <jamemcc> Seems related to what I think we have been talking about
15:07:09 <PerfectChaos> Other then that we should avoid duplicating effort between teams/groups
15:07:17 <PerfectChaos> *than
15:07:21 <GeraldK> there are also activities on performance in OPNFV
15:07:26 <GeraldK> #link https://wiki.opnfv.org/display/qtip/Platform+Performance+Benchmarking
15:07:44 <GeraldK> #link https://wiki.opnfv.org/display/storperf/Storperf
15:08:27 <serverascode> good point, I'll remind her of OPNFV's work just in case she isn't aware
15:08:40 <GeraldK> serverascode: thanks
15:09:51 <serverascode> ok, just fyi, it wasn't much of a converstation, she just asked if we had done any work around perf yet, and I said not yet but that we should work together and she went off to check on some other resources/groups
15:10:05 <serverascode> next topic...
15:10:09 <jamemcc> It does seem to lead to thuis team and really you right now Curtis as sort of a clearinghouse for related activities
15:10:31 <shintaro> hi
15:10:38 <serverascode> hi shintaro :)
15:10:41 <jamemcc> Hi
15:10:54 <shintaro> sorry im late
15:11:08 * PerfectChaos waves
15:11:12 <serverascode> jamemcc: seems a bit like it, which I think is good b/c there is a lot going on around NFV but it's a bit splintered
15:11:17 <shintaro> Im on mobile
15:11:33 <serverascode> #topic Election of co-chairs
15:12:05 <serverascode> I attended the meeting of the public cloud working group, and they though that it was important to elect at least two co-chairs
15:12:16 <serverascode> it seemed like a good idea, is that something we should be looking into?
15:12:44 <shintaro> +1
15:13:06 <serverascode> they are a new group and are trying to do things right
15:13:13 <serverascode> #link https://wiki.openstack.org/wiki/PublicCloudWorkingGroup
15:13:40 <jamemcc> I think it might be more necessary if there was a lot of activity - basically split up the work and give more opportunity for people to find someone to contact, but
15:13:50 <jamemcc> from my perspective I dont' see that here in this team yet.
15:14:09 <serverascode> ok, cool, so something to think about in the future
15:14:16 <serverascode> anyone else have an opinion on it?
15:14:33 <PerfectChaos> I'm basically indifferent, to be honest
15:14:39 <GeraldK> similar opinion like jamemcc
15:14:43 <ad_rien_> +1
15:14:44 <PerfectChaos> We seem to be doing okay as is
15:14:52 <PerfectChaos> Ticking along a bit slowly, maybe
15:15:32 <serverascode> ok so a couple +1s, and a couple not quite busy enough comments, perhaps we table to a later date
15:15:44 <jamemcc> agreed
15:15:48 <shintaro> itsgoodto have cochair tomove rhingas more
15:16:08 <ad_rien_> sorry serverascode. My point of view is similar to jamemcc, not sure my +1 was clear
15:16:13 <serverascode> ah, ok
15:16:25 <shintaro> sorry I'm on mobile : (
15:16:34 <serverascode> no worries it's great to have you shintaro
15:16:38 <PerfectChaos> Honestly I think the main thing that would get us moving more quickly right now is weekly meetings as opposed to bi-weekly
15:17:07 <serverascode> PerfectChaos Ok, I will add that to the next meeting agenda
15:17:12 <ad_rien_> maybe we should define actions
15:17:13 <ad_rien_> ;)
15:17:13 <ad_rien_> first
15:17:32 <ad_rien_> meetings for meetings is not so valuable, isn't it ;)
15:18:00 <PerfectChaos> Well, some actions and discussion does tend to come out of each meeting
15:18:16 <serverascode> what actions were you thinking ad_rien_?
15:18:37 <GeraldK> how can we attract more people to the team? today, it was even promoted on the OPNFV ML still again not so many participants
15:18:48 <ad_rien_> unless i am mistaken for the moment we did not define a clear roadmap
15:19:06 <ad_rien_> I know it is hard
15:19:15 <ad_rien_> we have the same trouble in the Massively distributed/Fog/Edge WG
15:19:36 <serverascode> (GeraldK I didn't send myself, but Uli forwarded I believe, but it might not have been obvious)
15:20:08 <serverascode> ad_rien_ a clear roadmap for the group? or for this particular meeting?
15:20:52 <ad_rien_> I mean a roadmap : milestones/actions
15:21:04 <ad_rien_> for the group , for this cycle
15:21:18 <ad_rien_> once again don't get me wrong I know it is a tedious task
15:21:34 <serverascode> ok, I think I'm starting to understand what you mean
15:21:52 <serverascode> right now I think we basically agreed on a couple of potential mid term projects
15:22:09 <ad_rien_> With the performance WG for instance during the newton cycle we decided to perform scalability experiments
15:22:17 <serverascode> 1) defining a generic nfv platform and 2) working on upgrades
15:22:22 <ad_rien_> and we suceed to make a shared presentation in Barcelona
15:22:41 <serverascode> right, that is for sure what we would like to do
15:22:46 <ad_rien_> for this cycle we are trying to go on
15:22:55 <ad_rien_> it is complicated as everyone has its own interest
15:23:06 <ad_rien_> but the purpose of the group is to find a shared interest
15:23:44 <ad_rien_> so I would be glad to dive into 1) and 2)
15:23:45 <ad_rien_> ASAP
15:23:45 <ad_rien_> ;)
15:24:17 <serverascode> yeah, they might not be perfect for everyone, but it's a start and I think we will figure more out as we actually start writing things down
15:24:30 <serverascode> in terms of the two projects mentioned above
15:24:53 <ad_rien_> ok sounds good
15:25:08 <serverascode> all right, lets jump to the next topic
15:25:18 <serverascode> #topic Project Repository
15:25:34 <serverascode> I submitted a request for a git repo in the openstack system
15:25:45 <GeraldK> cool
15:25:47 <serverascode> #link https://review.openstack.org/#/c/417522/
15:25:59 <serverascode> which after a bit of whining on my part was approved
15:26:01 <serverascode> :)
15:26:06 <serverascode> so thanks to the openstack-infra team
15:26:18 <PerfectChaos> Great.
15:26:43 <serverascode> my thoughts were that this would be where we could start ot put docs around our projects
15:26:50 <serverascode> like the arch-wg team does
15:27:01 <serverascode> #link https://git.openstack.org/cgit/openstack/arch-wg/
15:27:15 <serverascode> so use the standard openstack docs layout and the gerrit review system
15:27:38 <serverascode> it will be a bit of a pain for those, like myself, who aren't familiar with the workflow, but not much choice
15:28:01 <serverascode> sorry if you look at the tree section of that link
15:28:03 <serverascode> #link https://git.openstack.org/cgit/openstack/arch-wg/tree/
15:28:22 <serverascode> you can see a doc/source section, and they also have a proposals and reports directory
15:28:33 <GeraldK> serverascode: we can still do discussions via Etherpad and then submit to gerrit once we reached a certain stable state
15:28:46 <serverascode> GeraldK good call
15:29:13 <serverascode> ps here is the repo:
15:29:15 <serverascode> #link https://git.openstack.org/cgit/openstack/ops-telecom-nfv/
15:29:43 <serverascode> anyone have any thoughts/questions about that? basically at least we have a repo
15:30:03 <shintaro> I can't reaally catch up but what is this repo for?
15:30:34 <serverascode> shintaro: basically it will be for whatever we actually produce in this group, probably documentation or reports
15:31:26 <shintaro> thanks.docs I agree
15:31:27 <serverascode> for example the perf team does that
15:31:29 <serverascode> #link https://git.openstack.org/cgit/openstack/performance-docs/
15:31:48 <serverascode> they have the raw results stored, as well as reports on their testing
15:32:12 <shintaro> understood
15:32:35 <serverascode> cool, any other thoughts/questions around that or just onto the next topic?
15:33:13 <ad_rien_> ok for me
15:33:23 <serverascode> #topic Boston Summit Space Request
15:33:37 <serverascode> So we have to request space at the next summit
15:33:37 <ad_rien_> Is the demand not to early ?
15:33:48 <ad_rien_> s/to/too
15:34:10 <serverascode> for the boston space?
15:34:14 <ad_rien_> yes
15:34:20 <shintaro> how about Milano? do we get the slot?
15:35:26 <serverascode> ad_rien_ I recieved and email from the foundation and I think they want the request in by Feb 6, so yeah we are a bit early
15:35:42 <ad_rien_> ok
15:35:59 <serverascode> I just don't want to forget and then not have space
15:36:12 <PerfectChaos> Is there anything in particular we have to do to get the space?
15:36:31 <serverascode> we have to submitt a request through the same method as submitting a talk
15:36:36 <serverascode> #llink https://www.openstack.org/summit/boston-2017/call-for-presentations/
15:37:07 <serverascode> here's the text from the email "Please submit all space requests no later than February 6th here: https://www.openstack.org/summit/boston-2017/call-for-presentations/, and any questions to speakersupport@openstack.org"
15:37:17 <ad_rien_> ok
15:37:20 <serverascode> does anyone want to take that on? :)
15:37:37 <serverascode> otherwise I can just make the request
15:38:11 <serverascode> ok I'll just grab that
15:38:24 <serverascode> #action serverascode make Boston space request
15:38:34 <serverascode> are most people going to the boston summit?
15:38:44 <ad_rien_> +1 hopefully
15:38:50 <shintaro> are we submittinga space for the forum?
15:39:08 <PerfectChaos> No idea yet, but hopefully
15:39:29 <PerfectChaos> (re: going to Boston)
15:39:40 <serverascode> shintaro: yeah the boston summit/forum
15:39:54 <serverascode> I'm not sure about the Milan ops meetup
15:40:10 <serverascode> what do you think about Milan?
15:40:25 <shintaro> ok the forum proposal woud be different from the ordinary presentation
15:40:49 <serverascode> shintaro: right not a presentation, just a request for a room for a meeting
15:41:00 <serverascode> but it goes through the same online form
15:41:24 <shintaro> ok, great
15:41:27 <GeraldK> I'll go to the Summit
15:41:39 <serverascode> FYI to everyone, there is a Milano Operators Meetup in March
15:41:51 <serverascode> #info Milan Operators Meetup
15:41:53 <serverascode> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:42:11 <serverascode> I'm not sure if there will be any NFV related activites there or not
15:42:15 <shintaro> I'll, be in both Milan and Boston
15:42:26 <serverascode> I will also be in Milan and Boston
15:42:54 <serverascode> shintaro: maybe you and I can chat re Milan later
15:43:13 <shintaro> : )
15:43:26 <serverascode> I will move to the next topic
15:43:36 <serverascode> #topic Telco related UX persona
15:43:52 <serverascode> GeraldK I think you added the item :)
15:44:28 <GeraldK> yes. it was on discussion last time. no feedback received
15:44:30 <GeraldK> #link https://etherpad.openstack.org/p/osux-persona-nocengineer
15:44:58 <GeraldK> currently, for the capacity mgmt user story we decided to move on without a specific Telco persona
15:45:37 <GeraldK> still, I belive having Telco related UX personas would help to increase Telco visibility in OpenStack
15:45:40 <serverascode> and capacity mgmt was in the product orking group?
15:46:24 <GeraldK> #link https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management
15:46:51 <GeraldK> #link http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity_management.html
15:47:12 <serverascode> ok, so you would like some feedback on the telco UX persona?
15:47:21 <serverascode> I forgot to take a look but I will this week
15:47:40 <GeraldK> yes. and potentially we could add few other related persona
15:47:59 <GeraldK> DaSchab also had some proposals
15:49:01 <serverascode> ok, do we have links for the other proposals too?
15:49:04 <GeraldK> he was thinking about an application owner
15:49:21 <GeraldK> serverascode: so far there are no other proposals
15:49:28 <serverascode> ah, ok
15:49:31 <GeraldK> at least no other NFV/Telco related ones
15:50:14 <jamemcc> GeraldK: I will provide input there as well - try to gen some propoal or at least comment form AT&T SMEs
15:50:47 <jamemcc> Thanks for bringing up
15:51:21 <serverascode> unfortunately as an opentstack operator I don't know much about the OSS side of telecom but I will take a look for sure
15:51:42 <GeraldK> thanks
15:51:49 <serverascode> (time check 9 minutes left)
15:51:56 <serverascode> ok for the next topic?
15:52:15 <GeraldK> yes
15:52:26 <serverascode> #topic Attracting more people to the team
15:52:51 <serverascode> GeraldK you mentioned sending an email to the OPNFV list before meetings, I can do that
15:53:18 <GeraldK> UliK had done it for today
15:53:26 <serverascode> as long as nobody minds I have no problem emailing that list
15:53:46 <GeraldK> i had mentioned that the result was not quite good
15:53:53 <serverascode> ah, ok
15:54:05 <GeraldK> so, maybe no need to do it
15:54:23 <serverascode> ok
15:54:37 <GeraldK> what about joining one of the OPNFV meetings, e.g. the TSC meeting on Tuesday to promote this group
15:54:49 <GeraldK> and mention our goals for this period
15:54:53 <serverascode> that's a good idea
15:54:56 <jamemcc> It's very interesting that so many people showed up in the 2 sessions in Barcelona.  Need to channel tht enthusiasm and interest.
15:55:06 <GeraldK> https://wiki.opnfv.org/display/meetings/TSC
15:55:23 <GeraldK> we can easily ask to get a slot there
15:55:43 <serverascode> jamemcc I do find it interesting that the summit sessions rooms will be filled :)
15:55:59 <shintaro> GeraldK in which meeting?
15:56:27 <GeraldK> shintaro: in the OPNFV TSC meeting
15:57:00 <serverascode> ok so that is tues of every week, I can go to that
15:57:05 <GeraldK> we have a lot of Telco players in there and more mgmt level than developers. that would be the right audience to promote this group
15:57:09 <shintaro> ok, to ask for more interest in this group, right?
15:57:20 <GeraldK> yes
15:57:26 <shintaro> sounds great
15:57:31 <jamemcc> Perhaps face to face is better than IRC for most of those who atended in Barcelona.  Maybe some model where we accomplish things at each gthering.
15:58:08 <serverascode> (2 minutes)
15:58:10 <zhubingbing> ;)
15:58:20 <jamemcc> Surveys - rapid prototyping - sorry I'm letting my mind fly a little far
15:58:23 <GeraldK> progress would be quite low if we just meet in gatherings
15:58:27 <serverascode> yeah perhaps that is something we should discuss...exactly what to do with our short time at the summits
15:58:30 <sp__> \0
15:58:32 <shintaro> can we get these people in OPNFV TSC to come to Milano Ops?
15:58:53 <GeraldK> let's try
15:58:54 <ad_rien_> we have a lot of Telco players in there and more mgmt level than developers. that would be the right audience to promote this group ->
15:59:06 <ad_rien_> we are only interested by the design and the development of OpenStack
15:59:13 <ad_rien_> to satisfy the NFV use case
15:59:16 <ad_rien_> from our side at Inria
15:59:17 <shintaro> right
15:59:39 <ad_rien_> as a research institute we do not operate clouds
15:59:46 <serverascode> ok, I'm going to have to stop the meeting, sorry all!
15:59:50 <ad_rien_> bye
15:59:53 <GeraldK> bye
15:59:53 <serverascode> thanks so much for coming
15:59:59 <serverascode> #endmeeting