15:06:10 <serverascode> #startmeeting operators_telco_nfv
15:06:11 <openstack> Meeting started Wed Mar 22 15:06:10 2017 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:14 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:06:18 <serverascode> yay!
15:06:24 <shintaro> o/
15:06:28 <GeraldK> o/
15:06:46 <GeraldK> just the three of us today?
15:06:48 <serverascode> thanks GeraldK :)
15:07:03 <shintaro> to start with
15:07:48 <serverascode> ok, lets get going :)
15:07:58 <serverascode> #topic boston forum
15:08:13 <serverascode> ok so there is some kind of forum happening at the next summit
15:08:19 <shintaro> yes
15:08:30 <serverascode> I don't think that we will be getting the meeting space we requested, and instead it's the forum
15:08:48 <shintaro> and the agenda is here #link https://etherpad.openstack.org/p/BOS-UC-brainstorming-Telecom&NFV
15:08:58 <serverascode> yeah shintaro I think you have a bit better understanding of whats happening :)
15:09:03 <serverascode> do you want ot try to explain?
15:09:18 <shintaro> so as I have heard, there wont be ops meetup at the summit, but only the Forum
15:09:55 <serverascode> ok
15:10:09 <shintaro> Forum is for the ops to give feedback to devs for longer term stragetgy planning
15:10:10 <serverascode> too bad jamie from the lcoo isn't here today, I think they were briefed on the forum
15:10:42 <serverascode> it also looks like we have to submit forum session requests?
15:11:04 <serverascode> http://forumtopics.openstack.org/
15:11:07 <serverascode> #link http://forumtopics.openstack.org/
15:11:19 <shintaro> Right now the brainstorming for the session planning is going on
15:11:24 <serverascode> so should we be submitting somethere there? or will groups like the LCOO submit?
15:11:25 <GeraldK> right. proposed topicd in the Etherpad link shintaro had shared
15:11:57 <GeraldK> my understanding is we have to submit if we want some Telco/NFV specific sessions
15:12:41 <shintaro> yes. put the NFV related agenda to the etherpad and will be considered the proposal
15:12:43 <GeraldK> the user committee also has a similar Etherpad to collect session ideas
15:12:56 <shintaro> oh which one GeladK
15:13:03 <jamemcc> Hi - i am here now
15:13:10 <serverascode> so we should be adding session ideas to the etherpad, then at some point someone will submit?
15:13:17 <serverascode> hey jamemcc
15:13:18 <GeraldK> deadline for the proposals was March 14th
15:13:43 <GeraldK> #link https://etherpad.openstack.org/p/BOS-UC-brainstorming
15:13:47 <serverascode> ah, ok so that is done now then
15:14:12 <serverascode> jamemcc do you know anything about the status of the next summit forum?
15:14:18 <serverascode> and nfv related sessions?
15:14:31 <shintaro> I don't know who but Telco-NFV is already proposed and the ehterpad was created
15:14:44 <GeraldK> #link https://wiki.openstack.org/wiki/Forum/Boston2017 list of all Boston Summit planning Etherpads
15:15:11 <jamemcc> I only know about the contents of the pad https://etherpad.openstack.org/p/BOS-UC-brainstorming-Telecom&NFV and that we have been asked and to some extent have added our topics there
15:15:52 <jamemcc> For LCOO we really havent' added there yet
15:15:54 <shintaro> I see Gluon topic prposal there
15:15:57 <jamemcc> Right
15:16:03 <GeraldK> Did you discuss about the proposal on gaps in openstack related to NFV and related to the ETSI STF in Milan or a previous meeting?
15:16:56 <shintaro> what does STF stands for?
15:17:19 <GeraldK> ETSI specialist task force. see line 30 in the NFV/Telco Etherpad page
15:18:00 <serverascode> ok, well I'm not sure what to do here, but at least we all know about the right etherpads and the submission page :)
15:18:11 <shintaro> no not at the ops meetup. but we disucussed that we need to discuss gaps in openstack
15:18:34 <serverascode> I had put a item on the agenda for shintaro to let us know what happened at the ops meeutp in milan
15:18:38 <jamemcc> For the Gluon and for the new PWG User Proposals (previously known as User Stories) we wil be submitting matchign Forum Topic Proposals
15:18:41 <GeraldK> shintaro: yes. I had seen the discussion on gaps in the minutes.
15:19:06 <jamemcc> But not yet decided if those will be called LCOO Forum topics or not
15:19:21 <jamemcc> Tomorrow morning is our weekly LCOO meeting and that's on the agenda
15:19:34 <shintaro> yes, there were only few telco at the ops meetup but we had more than 10 attendees in the room
15:20:17 <serverascode> does anyone think there is something specific this group should be doing around the forum session?
15:20:21 <shintaro> we discussed that we should discuss the gaps between OPNFV requirements and current Openstack
15:20:33 <serverascode> if not then perhaps we move onto the next topic
15:21:23 <serverascode> doesn't seem like it :)
15:21:23 <GeraldK> from an email on the forum submission process: There are two stages to the brainstorming:     1. Starting today, set up an etherpad with your group/team, or use one on the list and start discussing ideas you'd like to talk about at the Forum. Then, through +1s on etherpads and mailing list discussion, work out which ones are the most needed - just like you did prior to the ops events.       2. Then, in a couple of week
15:21:30 <jamemcc> It's good to not let that drop - there was also an outreach directly to OPNFV
15:21:40 <jamemcc> I know Kathy C attended their meeting a week ago
15:21:47 <shintaro> Also we agreed that the  docunentation work that have been undertaken by this group was important
15:21:54 <jamemcc> And the Gluon topic there was a result of that
15:22:13 <GeraldK> so, a second submission stage is required.
15:22:22 <jamemcc> I guess that specifically OPNFV is handlign ehri own entries into the Forum.
15:22:47 <GeraldK> deadline for submission is April 2nd: http://forumtopics.openstack.org/
15:23:07 <serverascode> ok, but is there anything *we* should be doing?
15:23:21 <serverascode> LCOO is working on it, OPNFV is working on it...
15:23:48 <GeraldK> if we (NFV/Telco team) want to propose some of the ideas listed in the Etherpad we should submit it
15:24:20 <shintaro> I think we should handle the telco-nfv session proposals
15:24:39 <GeraldK> We should pick our favorites from the Etherpad and submit them
15:24:55 <shintaro> yes +1
15:25:02 <serverascode> ah ok
15:25:12 <GeraldK> results will be available from April 10th
15:25:16 <shintaro> it should be working group session proposal
15:26:04 <serverascode> is there anything from the etherpad that you think are important?
15:26:23 <shintaro> the proposal from Jay is really interesting
15:26:47 <GeraldK> there are 5 topics that had received >= 2 votes
15:27:03 <GeraldK> have you all already voted?
15:27:10 <serverascode> no I have not myself
15:27:19 <GeraldK> shintaro: which of the proposals by Jay are you referring to?
15:27:25 <serverascode> 2 votes is not very many for the entirity of the NFV ecosystem :)
15:27:33 <shintaro> I also want to discuss about the networking northbound API
15:27:48 <shintaro> the placement API GeraldK
15:27:54 <GeraldK> maximum is 5 votes so this shows little outreach we have and how unfamiliar we all are still with the process
15:28:02 <serverascode> yeah
15:28:39 <GeraldK> shintaro: +1 on this topic
15:29:22 <serverascode> perhaps we will have to do a bit of organization via email?  our next meeting is not until april 5th i believe
15:29:48 <serverascode> which would be after the deadline for forum submissions
15:30:25 <GeraldK> otherwise, if we agree on 2 or 3 topics now, we could assign ourselved to do one submission each
15:30:25 <shintaro> via ML, yes
15:30:39 <GeraldK> ML would also be okay for me.
15:31:04 <serverascode> ok, are you both on the openstack operators list?
15:31:44 <shintaro> yes
15:32:18 <GeraldK> yes
15:32:25 <serverascode> ok cool
15:32:49 <serverascode> perhaps lets try to do this by email out in the open
15:32:53 <GeraldK> we then also need to agree on a "champion" who will lead the session/discussion at the Forum in case it is accepted.
15:33:32 <serverascode> that's a good point, I had htought I heard that maybe there would be someone from the foundation tasked with that? and with taking notes?
15:33:43 <serverascode> like a professional facilitator?
15:33:51 <serverascode> not sure if that is actually happening though
15:34:26 <serverascode> if you two are ok with it, I will start a mailing list thread under telecom-nfv, and perhaps others will jump in and help out
15:34:39 <shintaro> +1
15:35:19 <serverascode> if we need to we can set an impromptu meeting next week in #openstack-nfv or something
15:35:34 <serverascode> GerladK does that sound ok?
15:35:46 <serverascode> GeraldK does that sound ok?
15:35:46 <GeraldK> +1
15:35:52 <serverascode> cool
15:35:57 <serverascode> jamemcc you still there?
15:36:03 <shintaro> there are already names in the session proposal on the etherpad and they might want to lead the session
15:36:21 <serverascode> yeah
15:36:26 <GeraldK> shintaro: +1
15:36:46 <serverascode> ok lets move onto the next topic
15:36:53 <serverascode> #topic multi-site docs
15:37:11 <serverascode> I don't know if either of you are interested in this topic, but it's more of a point of information that the arch guide
15:37:25 <serverascode> is being rewritten, and the multi-site docs that were there are no longer there
15:37:35 <serverascode> so there are currently no official docs on multi-site/region
15:37:41 <serverascode> and perhaps they could use some help writing those
15:37:43 <GeraldK> can you share a link to the arch docs?
15:37:49 <serverascode> yup one sec
15:38:14 <serverascode> so this is whta is online now:
15:38:19 <serverascode> l#link https://docs.openstack.org/arch-design/
15:38:35 <serverascode> one sec to track down the git repo
15:39:03 <serverascode> #link https://git.openstack.org/cgit/openstack/openstack-manuals/tree/doc
15:39:29 <serverascode> if you go to the above link you can see the "arch-design-to-archive" that has the old multi-stie docs
15:39:30 <shintaro> Heidi from the Foundation said we can get their support in finalizing the document as in the #link https://etherpad.openstack.org/p/MIL-ops-telco-nfv line37
15:40:11 <serverascode> oh interesting
15:40:47 <serverascode> I  will have to review the mil ops doc :)
15:40:53 <GeraldK> why was the multi-site being proposed to be removed? is the text too outdated?
15:41:29 <serverascode> I don't know if it's being removed, I'm not completely sure what is going on with the arch-guide
15:41:36 <serverascode> I think it's just being rewritten piece by piece
15:41:48 <serverascode> there is also potentially a NFV section to it
15:42:05 <serverascode> so piece by piece, they just haven't gotten to it yet, and could probably use some help
15:42:12 <serverascode> also I know that OPNFV has a multi-site team
15:42:31 <serverascode> I just think it's interesting how important some form of multi-site is for NFV, and there are currently no official docs
15:42:48 <GeraldK> yes. there is a multi.site team in OPNFV. should I drop them an email related to this?
15:42:58 <serverascode> that would be great if you would! :)
15:43:41 <serverascode> do you want to take that as an action item?
15:44:11 <GeraldK> yes.
15:44:22 <serverascode> #action GeraldK email OPNFV multi-site group regarding new arch-guide multi-site section
15:44:26 <serverascode> cool thanks GeraldK
15:44:49 <serverascode> any other thoughts on that topic?
15:44:52 <serverascode> or move on?
15:45:24 <serverascode> #topic Report on Milan Ops  Meetup
15:45:32 <serverascode> shintaro are you still there?
15:45:35 <shintaro> yes
15:45:48 <serverascode> do you want to say a couple things about the ops meetup and NFV?
15:46:04 <serverascode> or the ops meetup in general? was it pretty good?
15:46:08 <shintaro> there were only few telco ops in the room, but we had 10+ ppl in the room
15:46:50 <serverascode> what were the non-telco ops peoole interested in?
15:47:05 <serverascode> mostly wondering what NFV is?
15:47:09 <shintaro> we discussed whether the documentation work was useful for them and got feedback that the documentation is important for other ops as well
15:47:32 <serverascode> ok so docs were important
15:47:48 <shintaro> serverascode: other ops was large ops who where interested in NFV usecases
15:48:09 <shintaro> that might be applied to their environment as well
15:48:19 <serverascode> organizations like comcast?
15:48:36 <shintaro> datacenterd and OSIC guys were there
15:48:46 <serverascode> ah ok
15:49:10 <shintaro> we also discussed that we should address networking issues
15:49:22 <shintaro> for instance issues related to SR-IOV and DPDK
15:49:43 <serverascode> ok
15:50:04 <serverascode> sounds like a good session
15:50:16 <serverascode> anything else to mention or onto "open discussion"? :)
15:50:53 <shintaro> yes, interface between MANO and Openstack
15:51:34 <shintaro> what is missing in OpenStack to mandate MANO requirement in terms of northbound APIs
15:52:05 <serverascode> ok that is interesting, a good place to look for gaps
15:52:41 <shintaro> everyone agreed OpenStack is NFVI de-facto standard but no one was sure what was missing in OpenStack
15:53:19 <serverascode> maybe nothing then :)
15:53:44 <serverascode> ok thanks shintaro, I will go over that etherpad
15:53:56 <shintaro> that was about it
15:54:02 <serverascode> with a few min left I want to move onto open discussion
15:54:07 <serverascode> #topic open discussion
15:54:17 <serverascode> if anyone has any items... :)
15:54:37 <GeraldK> email to OPNFV multisite team is sent out
15:54:49 <serverascode> awesome thanks GeraldK
15:55:15 <serverascode> I will start a thread later today on the NFV forum sessions
15:55:21 <shintaro> great!
15:55:26 <GeraldK> +1
15:55:37 <serverascode> if no other items, then I guess we can close the meeting
15:55:48 <serverascode> thank you two for attending :)
15:55:54 <serverascode> jamemcc thanks too :)
15:56:00 <shintaro> thank you
15:56:17 <serverascode> talk to you on the mailing list :)
15:56:20 <serverascode> #endmeeting