15:01:01 <serverascode> #startmeeting operators_telco_nfv
15:01:02 <openstack> Meeting started Wed Apr 19 15:01:01 2017 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:01:08 <serverascode> hello everyone :)
15:01:15 <serverascode> #topic roll call
15:01:18 <shintaro> o/
15:01:28 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:01:34 <serverascode> hi shintaro :)
15:01:38 <sergem> hello
15:01:45 <serverascode> hi sergem :)
15:01:46 <Jamemcc_> Hi
15:01:52 <serverascode> hi jamemcc_
15:01:55 <shintaro> hi serverascode
15:02:22 <serverascode> ok so there are 4 of us, that's good :)
15:02:52 <serverascode> will give it 30 seconds to see if anyone shows up and we'll get going
15:03:18 <serverascode> #topic NFV Session at Boston Summit
15:04:12 <serverascode> ok so we do have a 40 minute session at the summit
15:04:29 <shintaro> on thursday
15:05:06 <serverascode> yup
15:05:23 <sergem> are there any current efforts that will report their progress at that meeting?
15:05:40 <serverascode> good question
15:05:40 <sergem> like what is status of generic NFV platform?
15:05:58 <serverascode> we have 3 projects that are listed at the top of our agenda
15:06:29 <serverascode> #link https://etherpad.openstack.org/p/generic-nfv-platform
15:06:43 <serverascode> I haven't looked at it for a while, but am planning on doing some work on that in the next couple of weeks
15:07:00 <serverascode> and of course anyone is welcome to contribute to the first draft :)
15:07:18 <sergem> ok
15:07:25 <serverascode> so we could certainly report on the progress of those
15:08:07 <serverascode> I was thining initially that we could discuss the status of those, and also, as someone mentioned in the etherpad, summarize some of the NFV work at the first 3 days of the summit
15:08:12 <serverascode> and that would probalby use up our 40 minutes
15:08:21 <serverascode> but that is the easy route :)
15:08:27 <serverascode> anyone have any other ideas for that session?
15:08:33 <sergem> I was thinking like a couple of mins for each project
15:08:35 <sergem> :)
15:08:37 <GeraldK> hi
15:08:47 <serverascode> hi GeraldK
15:08:49 <sergem> for newbies like me
15:08:59 <shintaro> we can use time to do some work on those 3 projects
15:09:17 <shintaro> like persona one
15:09:29 <shintaro> or upgrade
15:09:30 <serverascode> #link https://etherpad.openstack.org/p/osux-persona-nocengineer
15:09:39 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-upgrades
15:10:38 <GeraldK> on the NOC engineer, I had put this work on hold as we didn't use it for the development proposal. however, it might be nice to finalize the work started.
15:11:30 <serverascode> so does going over our 3 projects, what they are and the status, and then getting into summarizing the week in NFV make sense?
15:11:50 <serverascode> is there anything else we need to do?
15:12:13 <shintaro> yes it makes sense, serverascode
15:12:26 <GeraldK> +1
15:12:53 <serverascode> ok, well we have time to make changes if we need to then, but that sounds like a good basis for a 40 min meeting
15:14:01 <serverascode> if no other thoughts, will move onto the next topic in about 30 secons
15:14:19 <shintaro> ok
15:14:25 <serverascode> #topic Result of forum session selections
15:14:42 <serverascode> #link https://ethercalc.openstack.org/=qqdo5sfmri
15:14:49 <GeraldK> we should also have a discussion in the F2F about how we can attract more poeple in the IRC meetings
15:15:06 <GeraldK> sorry, I am too slow in typing.
15:16:03 <serverascode> ok I added it to the agenda, it's a good idea :)
15:16:10 <GeraldK> thanks serverascode
15:16:11 <serverascode> (for the f2f session)
15:17:02 <GeraldK> shintaro: congrats for 1 year chair of JOSUG
15:17:36 <shintaro> oh thanks yes its going to be my second term :)
15:17:58 <shintaro> JOSUG is Japan OpenStack User Group, BTW
15:18:13 <serverascode> cool :) you are doing a lot of work in the community
15:18:16 <GeraldK> just spotted it in your profile of the talk
15:18:42 <serverascode> so the forum topics were selected
15:18:55 <serverascode> it seemed a bit hit and miss as to what was selected and what wasn't
15:19:07 <shintaro> it was a tough selection
15:19:26 <serverascode> I think 7 or 8 of the topics we identified were selected
15:19:47 <serverascode> including the NFV collaboration
15:19:49 <serverascode> #link https://etherpad.openstack.org/p/BOS-forum-telecom-nfv-collaboration
15:19:53 <serverascode> which was probably the most important one
15:20:18 <shintaro> I've created a etherpad page for that
15:20:36 <shintaro> #link https://etherpad.openstack.org/p/BOS-forum-telecom-nfv-collaboration
15:20:50 <serverascode> great
15:20:58 <serverascode> I should do that for the NFV session too
15:21:00 <shintaro> please add agenda
15:21:11 <serverascode> #action serverascode setup an etherpad for the telecom/nfv working group session
15:21:28 <serverascode> does anyone have any thoughts on the forum sessions?
15:22:17 <serverascode> I guess the ETSI Specs will also probably be important
15:22:19 <serverascode> #link http://forumtopics.openstack.org/cfp/details/48
15:23:05 <shintaro> I'm still trying to plan my schedule but will attend NFV related sessions
15:23:19 <serverascode> should be a busy week :)
15:23:44 <GeraldK> I did a first personal schedule today and will be able to join some of the NFV related sessions.
15:24:24 <GeraldK> unfortunately, as usual there is an overlap of interesting sessions
15:25:16 <serverascode> ok, I don't have anything more on that topic myself
15:25:41 <shintaro> should we add to ethercalc who will attend which session?
15:26:22 <serverascode> it would be interesting to know who is going to what
15:27:38 <GeraldK> +1
15:27:38 <serverascode> is everyone in meeting going to the summit?
15:27:40 <shintaro> ok I will finalise my schedule and add to ethercalc
15:29:16 <serverascode> ok thanks shintaro
15:29:20 <serverascode> I will move onto open discussion
15:29:26 <serverascode> #topic open discussion
15:29:38 <serverascode> anyone have any additional items to discuss?
15:30:23 <shintaro> none from me
15:30:28 <GeraldK> nope
15:30:53 <sergem> no
15:30:53 <GeraldK> maybe one:
15:31:35 <GeraldK> i had noticed the meeting invite was sent to a close group of people only. should we use a ML to attract more people to the meetings?
15:31:55 <GeraldK> someone might get attracted by a particular topic on the agenda
15:31:56 <shintaro> its on operators ML
15:32:23 <GeraldK> shintaro: okay, the I had missed it.
15:32:26 <serverascode> I do also send a notice to the openstack operators mailing list, and also to whoever puts their email on the agenda page
15:32:39 <serverascode> but not very many NFV related people are on the openstack operators mailing list
15:32:49 <shintaro> so I guess more than others! thanks serverascode
15:33:15 <serverascode> I used to send a message to the OPNFV list but haven't for quite a while
15:33:33 <serverascode> perhaps I will just to let people know about the NFV session in Boston
15:34:01 <shintaro> we can discuss this in the forum session
15:34:12 <sergem> Send to me and I can forward on OPNFV operators (EUAG) list if you want
15:34:46 <sergem> or entire OPNFV
15:34:48 <GeraldK> sergem: +1
15:35:05 <serverascode> sergem ok I can do that, what's your email? if it's ok, could you put it on the agenda etherpad?
15:35:05 <sergem> I put my email in agenda
15:35:17 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:35:26 <serverascode> then I will email you the day before every meeting :)
15:35:32 <sergem> sounds good
15:35:37 <serverascode> ok thank you very much
15:36:09 <serverascode> any other comments/questions/criticisms :)
15:36:27 <serverascode> I'll leave it for a minute or so and if nothing we can end the meeting
15:37:16 <serverascode> ok well thank you all for taking the time out of your day to attend, much appreciated :)
15:37:28 <sergem> thanks, bye
15:37:39 <shintaro> thank you
15:37:43 <serverascode> hopefully we will get more work done after the boston summit!
15:37:50 <shintaro> great!
15:37:54 <serverascode> #endmeeting