15:00:45 <serverascode> #startmeeting operators_telco_nfv
15:00:46 <openstack> Meeting started Wed May 17 15:00:45 2017 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:49 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:00:57 <serverascode> #topic roll call
15:01:01 <ad_rien_> o/
15:01:10 <serverascode> hi ad_rien_ :)
15:01:11 <ad_rien_> Hi guys
15:01:20 <shintaro> hi
15:01:28 <serverascode> cool hi shintaro :)
15:01:38 <shintaro> hi serverascode
15:01:55 <serverascode> anybody else here for the telecom-nfv meeting?
15:02:05 <serverascode> I was hoping for at least a couple new people :)
15:02:37 <serverascode> I'll give it a minute or so and we will see
15:03:30 <gianpietro> Hi, I'm new! Gianpietro Lavado from Whitestack, a relatively new startup trying to help operators in Latin America in their NFV deployments
15:03:46 <serverascode> great, hi gianpietro :)
15:03:57 <serverascode> ok so we have just the four of us now
15:04:06 <serverascode> I wonder if there are people lurking...if so do please speak up :)
15:04:10 <shintaro> great to have new people!
15:04:44 <gianpietro> heard about this group from Ildiko Vancsa, during the Openstack Mini Summit at the ONS 2017 conference
15:05:03 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:05:11 <serverascode> there's the agenda I had put together, not a lot on it
15:05:35 <serverascode> I'm going to start with open discussion/introductions
15:05:43 <serverascode> #topic open discussion / introductions
15:05:58 <serverascode> does anyone have anything they would like to talk about that is not on the agenda?
15:06:12 <serverascode> given there are only the four of us I'm not sure how valid the agenda is
15:06:35 <serverascode> gianpeitro do you want to give us a bit of an introduction to yourself and what you are up to?
15:06:44 <gianpietro> Yes...
15:08:29 <serverascode> ok while you are working on that, shintaro, ad_rien_ do you have anything that you wanted to add?
15:08:41 <ad_rien_> yes
15:08:44 <shintaro> yes, 6.2
15:09:00 <ad_rien_> Shintaro if I'm right you attended the meeting with Ildiko
15:09:12 <ad_rien_> regarding how we can improve discussions/collaborations between the different WGs.
15:09:13 <ad_rien_> right ?
15:09:20 <shintaro> the forum, yes
15:09:32 <shintaro> I was the moderator with Ildiko
15:09:57 <ad_rien_> one action was to setup a monthly meeting where each WG chair can highlight accomplished works and ongoing actions.
15:10:17 <shintaro> I remember ad_rien_ was from Massively Distributed Team, right?
15:10:18 <gianpietro> I work at Whitestack and have a lot of background in the telco space (Cisco, Global Crossing, etc), we have worked in some demos of NFV using OSM, OpenBaton and Tacker as orchestrators over OpenStack, and have awaken the interest in many Latin America operations, my intention of joining the group is to share feedback and experiences from this part of the world, and also learn from other operators trying to build their NFV en
15:10:18 <gianpietro> vironments...also, to collaborate in design and documentation
15:10:55 <ad_rien_> shintaro:  yes ;)
15:11:01 <serverascode> thanks gianpietro, that's great, I think you are in the right place :) we are still working on getting enough people to attend the meetings to do useful things :)
15:11:20 <shintaro> ad_rien_: Ildiko got an action to contact UC (i.e. Edger)
15:11:39 <serverascode> gianpietro were you at the opentstack summit in boston?
15:11:58 <ad_rien_> ok. I think we should add that to our minute to be sure we move forward on that aspect
15:12:03 <gianpietro> serverascode: yes, but couldn't make it to this groups' meeting :/
15:12:22 <serverascode> ok thanks gianpeitro
15:12:31 <ad_rien_> serverascode:  could you please add an action : keep in mind progress regarding monthly WG chairs meeting.
15:12:36 <serverascode> ok will do
15:12:39 <ad_rien_> thanks
15:13:10 <shintaro> I will check with Ildiko about the action items
15:13:26 <ad_rien_> sure. I think we should find a way to combine our efforts.
15:13:41 <ad_rien_> There are several interests and at different levels/under different viewpoints.
15:13:50 <ad_rien_> users perspectives, devops…
15:13:56 <serverascode> #action:  keep in mind progress regarding monthly WG chairs meeting.
15:14:05 <ad_rien_> All actions make sense but we should definitely try to mitigate redundant actions
15:14:50 <ad_rien_> For instance, just identifying ongoing-actions and targets of each WG that deals with NFV/multisite deployments would be valuable for our community
15:15:14 <serverascode> +1
15:15:20 <shintaro> agree
15:15:49 <shintaro> OPNFV has a lot of WGs that might overlap with OpenStack teams
15:15:54 <ad_rien_> yes
15:16:19 <serverascode> might be worthwhile to try to get their charis to the meeting too...
15:16:22 <serverascode> *chairs
15:16:27 <gianpietro> not sure if there is already, but maybe we can work on a list of NFV 'production environments' from which other operators can learn? I don't have much to add from this region, but for sure can help with building some structured documentation around that
15:17:12 <serverascode> gianpietro yes that's an interesting idea, I'm not sure how many public examples there are, but it would be worthwhile to bring them together somewhere...
15:17:39 <shintaro> I believe AT&T and Verison had some session in the Summit
15:18:12 <gianpietro> serverascode: I will look for potential examples from summit videos and other posts, and will come back with a first list, maybe then we can grab the attention from the operators behind them
15:18:25 <serverascode> that's great!
15:18:40 <serverascode> #action: gianpietro gather a list of potential NFV deployment examples
15:18:48 <serverascode> if you come to meetings you get action items :)
15:18:53 <serverascode> haha
15:19:12 <ad_rien_> :-)
15:19:30 <serverascode> ok, anything else on the "working group chairs meeting" or should we move onto shintaro's item?
15:19:34 <gianpietro> :)
15:19:57 <ad_rien_> maybe just one point
15:20:38 <ad_rien_> serverascode:  can you please give a follow up to my emails regarding how all WGs can collaborate (i.e. the first session on monday after our talk, unless I am mistaken, I did not find concrete follow-ups)
15:21:01 <serverascode> ok, yeah I will respond to that
15:21:20 <serverascode> I will be interested to see what kind of attendance you get at the Massively Distributed meeting next week (which I will go to for sure)
15:21:20 <ad_rien_> subjects: WG Chairs Collaboration session (May 8th @ 12:05PM)
15:21:26 <ad_rien_> ;)
15:21:33 <ad_rien_> yes the same from my side to be honest ;)
15:21:43 <serverascode> #action: serverascode to respond to WG chairs collaboration session email thread
15:22:06 <ad_rien_> I think we should really investigate how we can federate cross-actions
15:22:14 <ad_rien_> to be more fruitful
15:22:26 <ad_rien_> that's ok from my side. Please go ahead with 6.2
15:22:49 <shintaro> now moved to item3
15:23:02 <serverascode> #topic timeslot
15:23:34 <serverascode> I'm open to moving the meeting to any time slot :)
15:23:36 <shintaro> yes. I was wondering if the time slot was an issue for west coast people?
15:23:52 <shintaro> to join this meeting
15:23:59 <ad_rien_> The time slot is ok from my side (PARIS time zone)
15:24:16 <serverascode> I'm in mountain time, so it's 9AM
15:24:19 <serverascode> pacific time would be 8AM
15:24:30 <gianpietro> for me as well (GMT-5, Bogota/Lima time, 10am)
15:24:42 <serverascode> so it is early for west coast people
15:24:59 <gianpietro> ad_rien_: would an hour later work for you?
15:25:05 <ad_rien_> not really
15:25:10 <ad_rien_> because in France we are switching
15:25:15 <ad_rien_> between Summer and winter time
15:25:29 <ad_rien_> but if it really helps to attract more people
15:25:31 <ad_rien_> please go ahead
15:25:35 <serverascode> shintaro do you know people on the west coast that might attend at a better time?
15:25:48 <serverascode> frankly I think the problem with telecoms is they won't/can't use IRC
15:26:12 <serverascode> in general they prefer conference calls
15:26:32 <serverascode> though, that said, shintaro you are in tokyo so it's after midnight there
15:26:53 <serverascode> we might have lost shintaro :)
15:27:13 <ad_rien_> :-P
15:27:25 <ad_rien_> using slack would be ok from my side
15:27:46 <ad_rien_> I mean any tool where I can write is preferrable I think for a multi-cultural consortium ;)
15:28:13 <serverascode> I agree, conference calls aren't great for worldwide groups
15:28:19 <ad_rien_> ;)
15:28:21 <gianpietro> I'm new to IRC and find it awesome, maybe is just a matter of help them get started? in my case, my motivation came during the "upstream training" from the guys at the OpenStack Foundation ...
15:28:43 <serverascode> oh interesting, that's great to hear!
15:29:08 <serverascode> I think we table this now for next meeting
15:29:29 <shintaro> sorry, I got disconnected...:(
15:29:39 <ad_rien_> Shintaro, we were wondering what time is it from your side ?
15:29:54 <shintaro> its 0am
15:30:26 <ad_rien_> ok so I'm understanding why you would appreciate to arrange another time slot
15:30:37 <ad_rien_> maybe we can alternate?
15:31:02 <shintaro> well, this time is ok with me. It's calm :)
15:31:16 <serverascode> shintaro do you know people from the west coast that might attend at a different time?
15:32:16 <shintaro> no, but I believe many telcos in the US might be there.
15:33:11 <serverascode> ok, I think what I would say is that if this time works for everyone in the meeting today, then we just leave it as is until we get some people that come that would like to change the time, in which case we can do that, or alternate, or some other option
15:33:19 <shintaro> If the less attendance is not the timeslot issue, then I'm good.
15:33:39 <ad_rien_> ok
15:33:48 <ad_rien_> so as I said, time slot is ok from my side.
15:34:11 <serverascode> cool, ok, but we'll certainly stay open to changes
15:34:40 <gianpietro> ok !
15:34:41 <serverascode> so I have a few more things on the agenda, but if there is just the 4 of us I don't know if we need to go through them all
15:35:04 <serverascode> #info I had to redo the top of the agenda page b/c it was translated
15:35:31 <serverascode> I just wanted to mention I had to redo the top of the agenda page b/c it was translated somehow, not b/c I wanted to take credit for a bunch of changes :)
15:35:32 <ad_rien_> BTW serverascode do you know why it has been translated? This occurs also on the FEMDC etherpad
15:35:37 <ad_rien_> ?
15:35:55 <serverascode> I'm not sure, I noticed one other page, presumably someones browser is setup to translate or something?
15:35:59 <serverascode> I have no idea
15:36:31 <serverascode> #topic Boston Summit review
15:36:49 <serverascode> ok, how about we do one more thing, was there anything anyone wanted to mention about the boston summit?
15:37:04 <serverascode> any interesting things?
15:37:58 <serverascode> how about the "openstack helm" project, did anyone see that? I thought it was very interesting, also that it is being lead by AT&T
15:38:04 <ad_rien_> not yet unfortunately from my side (I'm managing plenty of TODOs and thus I did not suceed to make an good summary of what I saw/did during this last week).
15:38:16 <shintaro> my link is unstable today.. but I'm back
15:38:26 <serverascode> #link https://git.openstack.org/cgit/openstack/openstack-helm/
15:38:33 <ad_rien_> is similar to kolla?
15:38:57 <serverascode> I believe in that it deploys openstack on k8s it is similar yeah
15:39:07 <serverascode> but also completely different... :)
15:39:10 <gianpietro> both at the ONS and the Summit, I've seen a trend of using containers as VNFs, found that interesting
15:39:49 <serverascode> VNFs in containers, yes that is going to be interesting
15:40:40 <serverascode> also it sounded like AT&T deploys openstack clouds in pairs, kind of like availability zones in AWS
15:40:48 <shintaro> making VNFs cloud-native is more interesting.
15:40:48 <serverascode> I need to find out more about that
15:41:41 <serverascode> yeah, legacy VNFs are difficult to deploy into openstack
15:42:07 <shintaro> jamemcc might be able to give us some idea on AT&T deployment
15:42:23 <serverascode> good point, I would be interested to hear about that
15:42:31 <serverascode> does anyone know when the LCOO meeting is?
15:42:43 <serverascode> I can't seem to figure out where/when it is
15:42:57 <shintaro> tomorrow 1400UTC
15:42:57 <ad_rien_> It is a skype meeting
15:43:01 <ad_rien_> if I'm correct.
15:43:34 <serverascode> ah, ok, thanks!
15:43:42 <serverascode> If I can I should go just to listen
15:43:48 <shintaro> yes skype meeting but the link is open I believe
15:43:59 <ad_rien_> I don't know where is the link
15:44:06 * ad_rien_ is looking for the link
15:44:13 <gianpietro> didn't know about that group
15:44:15 <serverascode> gianpietro have you heard of the LCOO group?
15:44:20 <gianpietro> here it is https://openstack-lcoo.atlassian.net/wiki/pages/viewpage.action?pageId=8847424
15:44:59 <serverascode> thanks!
15:45:07 <serverascode> ok well I don't have anything else from my side
15:45:13 <serverascode> does anyone have anything else to add?
15:46:04 <ad_rien_> not yet
15:46:06 <ad_rien_> thanks
15:46:10 <shintaro> I'm with LCOO so I can add an agenda for tomorrow's meeting
15:46:21 <serverascode> ok well thanks everyone for attending, gianpietro I hope to see you at the next meeting :) and thanks for coming
15:46:26 <serverascode> thanks shintaro!
15:46:33 <ad_rien_> Thanks for chairing	serverascode
15:46:47 <serverascode> #endmeeting