15:00:35 <serverascode> #startmeeting operators_telco_nfv
15:00:39 <openstack> Meeting started Wed May 31 15:00:35 2017 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:43 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:00:50 <ad_rien_> o/
15:00:52 <ad_rien_> Hi all
15:00:52 <serverascode> #topic roll call
15:00:58 <serverascode> hi ad_rien_
15:01:14 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:01:30 <serverascode> anybody else here for the ops telecom/nfv meeting? :)
15:01:50 <kgiusti> o/
15:02:10 <serverascode> hi kgiusti :)
15:02:20 <kgiusti> hi there!
15:02:25 <ad_rien_> Hi guys
15:02:36 <serverascode> ok so far 3 of us...
15:02:44 <serverascode> anybody else lurking?
15:03:03 <serverascode> kgiusti is this your first time attending?
15:03:11 <serverascode> if so you could introduce yourself :)
15:04:02 <kgiusti> Sure thing - I'm a developer on the oslo.messaging project and work for redhat.  Very interested in highly distributed messaging stuff.
15:04:20 <serverascode> ah ok cool
15:04:36 <serverascode> well thanks for coming :)
15:04:54 <serverascode> unless there are some other people arriving late I'm not sure there is much we can do today
15:05:01 <kgiusti> my pleasure - hope I can help out if there's any oslo.messaging stuff
15:05:03 <shintaro> hi
15:05:09 <ad_rien_> Hi Shintaro
15:05:12 <serverascode> hi shintaro :)
15:05:18 <shintaro> I was in wrong channel :(
15:05:34 <serverascode> I think we are in the right channel, I always have to double check
15:05:54 <serverascode> ok I guess with four we can continue on with the meeting :)
15:06:09 <serverascode> #topic actions from last meeting
15:06:16 <serverascode> let me just lookup the last meeting
15:06:53 <ansmith> o/
15:06:58 <ad_rien_> :-)
15:07:04 <serverascode> hi ansmith :)
15:07:05 <ad_rien_> Hi ansmith
15:07:10 <serverascode> ok actions from last meeting
15:07:12 <ansmith> hi
15:07:29 * serverascode : keep in mind progress regarding monthly WG chairs meeting. (serverascode, 15:13:56)
15:07:29 * serverascode : gianpietro gather a list of potential NFV deployment examples (serverascode, 15:18:40)
15:07:29 * serverascode : serverascode to respond to WG chairs collaboration session email thread (serverascode, 15:21:43)
15:07:41 <serverascode> gianpietro is not here
15:08:07 <serverascode> I didn't respond to that particular email thread, but I did send a different message on the same topic
15:08:16 <serverascode> so I think we are good there
15:08:31 <shintaro> any progress on WG chairs meeting?
15:08:39 <ad_rien_> +1 ?
15:08:51 <serverascode> not that I'm aware of
15:08:54 <shintaro> I may need to poll Edger about this. or Ildiko
15:09:05 <ad_rien_> Yes
15:09:13 <ad_rien_> I'm not sure all WG chairs got the message
15:09:13 <serverascode> if I remember correctly the last thing was an email suggesting just using the wg meeting
15:09:34 <shintaro> but UC meeting timeslot is not good for me...
15:09:58 <jamemcc> Hi
15:10:11 <serverascode> hi jamemcc :)
15:10:15 <shintaro> ah now we have 3 WG chairs!
15:10:23 <ad_rien_> :-)
15:10:34 <ad_rien_> s/NFV/WG chair meeting ;)
15:10:46 <serverascode> yeah my memory is just from a thread between ildiko, jamey, adrien, me, and edgar
15:10:53 <serverascode> but I don't know any more than that
15:11:17 <jamemcc> Thats my understanding as well - UC meeting is Edgars suggestion.
15:11:39 <ad_rien_> The initial thread is that one: Re: WG Chairs Collaboration session (May 8th @ 12:05PM)
15:11:53 * ad_rien_ is looking for the linj
15:12:21 <ad_rien_> cannot find it but the list of the persons was larger
15:12:24 <jamemcc> IRC that way - basically what's been suggested since early this year - but we never got the WG chairs to the UC meeting and it didnt' happen many weeks as well.
15:12:41 <jamemcc> I think if the 3 of us would attend that would create the start though.
15:12:48 <ad_rien_> JAMEY A MCCABE "JAMEY A MCCABE" <jm6819@att.com>; Edgar Magana "Edgar Magana" <emagana@gmail.com>; Melvin Hillsman "Melvin Hillsman" <mrhillsman@gmail.com>; Shilla Saebi "Shilla Saebi" <shilla.saebi@gmail.com>; Jon Proulx "Jon Proulx" <jon@jonproulx.com>; Shamail Tahir "Shamail Tahir" <itzshamail@gmail.com>; Patricia Montenegro "Patricia Montenegro" <patricia.montenegro@intel.com>; Christopher Aedo "Christopher Aedo" <doc@ae
15:12:48 <ad_rien_> do.net>; Yih Leong Sun "Yih Leong Sun" <yih.leong.sun@intel.com>; nematollah.bidokhti@huawei.com "nematollah.bidokhti@huawei.com" <Nematollah.Bidokhti@huawei.com>; Rochelle Grober "Rochelle Grober" <rockyg@gmail.com>; Matt VanWinkle "Matt VanWinkle" <mvanwink@rackspace.com>; Tom Fifield "Tom Fifield" <tom@openstack.org>; Curtis Collicutt "Curtis Collicutt" <curtis@interdynamix.com>; Stig Telfer
15:13:03 <ad_rien_> all that persons were in the initial mail.
15:13:08 <ad_rien_> but unfortunately no follow up
15:13:16 <ad_rien_> It can make sense to reactivate that thread
15:13:25 <serverascode> yeah I didn't respond to that one
15:13:38 <ad_rien_> and see whether it leads us somewhere
15:13:44 <jamemcc> I agree a better time is needed, I think perhaps 1200 or 1300 UTC might work.
15:13:49 <ad_rien_> Maybe Shinator your were not in this loop.
15:14:04 <ad_rien_> sorry s/Shinator/Shintaro
15:14:16 <shintaro> no. I would prefer this thread take in some ML. maybe UC ML?
15:14:29 <ad_rien_> if you want
15:14:35 <serverascode> yeah they are hard to follow when not on a mailing list
15:14:39 <ad_rien_> Maybe I can forward this thread to the different ML ?
15:14:45 <ad_rien_> yes I agree
15:14:50 <ad_rien_> so let's forward it to the MLs ?
15:15:10 <emagana> I am around
15:15:23 <emagana> can someone let me know what's up?
15:15:23 <ad_rien_> Coo. Hi  emagana
15:15:31 <shintaro> hi emagana
15:15:39 <serverascode> hi emagana :)
15:15:43 <emagana> I got the notification from my chat but I haven't read the whole meeting minutes
15:15:47 <ad_rien_> We discussed a few times of how we can improve collaborations between WGs
15:15:52 <emagana> hi ad_rien_ shintaro serverascode
15:16:11 <shintaro> we were talking about WG charis meeting and NFV collaboration discussion
15:16:13 <ad_rien_> We exchanged a couple of emails between several folks but we did not converge toward a final decision.
15:16:19 <emagana> Oh, you may refer to the email about having a dedicated time during the UC IRC meeting for all WGs
15:16:33 <emagana> is that the topic?
15:16:46 <serverascode> exactly the topic
15:16:46 <ad_rien_> yes… can be the solution
15:17:03 <serverascode> the time is not great for shintaro
15:17:26 <ad_rien_> The idea was to give the floor two minutes for each WG to present what they did during the last month and what the WG plans to do for the next one.
15:18:09 <ad_rien_> I don't know whether this should be done on a month basis or two weeks (less seems not reasonable at least for the FEMDC WG)
15:18:42 <serverascode> we might have lost shintaro
15:19:14 <shintaro> If we can invite OPNFV and ETSI or any relevant external project there to have their update, we can find overlapping activities which we can collaborate on
15:19:15 <ad_rien_> and I don't know how this should be organized.
15:19:53 <serverascode> I like the idea of hearing from OPNFV and others
15:19:55 <emagana> in my mind I always wanted to have one or two members of the WGs attending the UC IRC meeting and share the progress and/or impediments
15:19:58 <shintaro> I'm still here serverascode :)
15:20:23 <serverascode> ok great that you are still online :)
15:20:38 <emagana> I was even planing to make it some kind of "requirement" to keep going on the WG
15:20:57 <emagana> but it is hard to attend for some members in a different time zone, for instance shintaro
15:21:02 <ad_rien_> emagana:  all: I think there are two aspects: 1./ Collaborations between OpenStack WGs in general (Performance, Large scale team, FEMDC, NFV, LCCO,…) and 2./ Collaborations between any WG that deals with NFV related challenges
15:21:35 <emagana> Correct, the one that I want to tackle is the number 1) with the UC IRC meetings
15:21:38 <ad_rien_> for 1./ I think we should define one IRC meeting per month (because I don't think it would be possible for each WG to attend every UC meetings)
15:21:50 <emagana> The 2) should be mostly from this WG
15:22:14 <ad_rien_> for 2./ I think we should create a new thread on the ML and add in the loop OpenNFV and ESTI folks
15:22:35 <emagana> ad_rien_: That's also a good idea, we can have a dedicated meeting every three or four weeks.
15:22:41 <shintaro> +1 and ask them which thread is good for them
15:22:52 <emagana> we can even change the timing for that meetings in order to be sure that we guarantee that max attendence
15:22:59 <ad_rien_> yes
15:23:08 <ad_rien_> I think this would be valuable
15:23:09 <emagana> what about running a poll about the timing with all WGs
15:23:16 <emagana> to find out that time?
15:23:24 <ad_rien_> and I think it should target all WGs (UC and TC)
15:23:41 <emagana> I don't think we should include the TC initially
15:23:49 <ad_rien_> Large Scale Team, Performance Team … we are all addressing interesting challenges/questions with a lot of overlaps
15:23:51 <jamemcc> I guess it's the start of getting chairs to show up is to get them to say when they could show up
15:24:00 <ad_rien_> +1
15:24:02 <emagana> let's identify requirements or very well define request and then we can engage with TC
15:24:04 <ad_rien_> jamemcc
15:24:29 <ad_rien_> ad_rien_:  from our side (FEMDC) I think we are more a TC WG than a UC one.
15:24:53 <ad_rien_> As we are investigating technical questions and we provide technical contributions
15:25:11 <ad_rien_> (this is an example)
15:25:45 <ad_rien_> Large Deployment team is a TC or UC WG?  What's about Performance? What's about NFV?
15:25:59 <ad_rien_> to be honest it is difficult for me to see where is the frontier.
15:26:01 <serverascode> hmm, I'm not sure there is such a thing as a TC working group
15:26:07 <shintaro> so we need a place like the Forum, right?
15:26:40 <ad_rien_> shintaro:  yes I think that the issue we have with all NFV WGs is something more general.
15:27:03 <ad_rien_> I do not want to steal the time of the meeting today
15:27:27 <ad_rien_> but I really think we should find means/methods/strategies to be able to be more fruitful
15:27:27 <jamemcc> But really there are only 2 semi-acceptabel times to have a meeting if you have to cover the whole world and not be in the Midnight to 6AM. 1300 or 1400 UTC and 0400 UTC - though I think even that one is difficult for Europe. I guess those are the ones I would start with to poll. Let me start one now.
15:27:31 <serverascode> we are good for time, we only have a couple things on the agenda
15:27:42 <shintaro> I can reach out Ildiko and OPNFV folks for 2) topic
15:28:08 <ad_rien_> jamemcc:  we can alternate
15:28:44 <ad_rien_> one month we favor one part of the world and the other month...
15:29:00 <serverascode> so the poll would be a for a UC meeting time once per month where other WGs can come and report what they have been doing?
15:29:18 <ad_rien_> +1 from my side.
15:29:30 <ad_rien_> I think we should be able to identify synergies between WGs/actions
15:29:35 <serverascode> ok, and it sounds like jamemcc is willing to create that poll :)
15:30:00 <ad_rien_> otherwise, my feeling is that we are going to give up at the end :(
15:30:12 <serverascode> #action jamemcc create a poll for a monthly UC meeting time where other WGs could come and report on their activities
15:30:27 <serverascode> and it sounds like shintaro is willing to coordinate with OPNFV?
15:30:38 <shintaro> yes
15:31:19 <serverascode> #action shintaro coordination with OPNFV regarding the once per month UC meeting time in which other WGs and communities can report their activities
15:31:19 <shintaro> option is to join the UC monthly meeting or have them here in this IRC
15:31:36 <serverascode> ok
15:31:51 <serverascode> that seems like some good actions :)
15:32:28 <serverascode> anything else on this topic?
15:33:05 <shintaro> none from me
15:33:07 <serverascode> ok, we'll move on
15:33:09 <ad_rien_> jamemcc:  could you please send the mail on dev-ML ops-ML and the general one so we can ensure to attract as much as WG chairs.
15:33:31 <ad_rien_> serverascode:  no thanks
15:33:32 <serverascode> ansmith are you still here? :)
15:34:02 <jamemcc> WIll do
15:34:08 <ad_rien_> thanks
15:34:18 <serverascode> darn maybe we lost ansmith
15:34:18 <jamemcc> Try this pol - see if it's clear to your timezone
15:34:20 <jamemcc> #URL https://beta.doodle.com/poll/6k36zgre9ttciwqz#table
15:34:40 <mrhillsman> you raaaaang
15:34:41 <ansmith> sorry, had walked away for a sec
15:34:46 <ad_rien_> ok from my side
15:35:14 <jamemcc> You are the best to certify - thanks
15:35:15 <emagana> please, email me anything needed from my side. I will be in PTO from 6/1 to 6/8
15:35:26 <serverascode> ansmith oh no worries, if you want to do a quick introduction that'd be great
15:35:29 * ildikov got caught up in another thread, sorry :(
15:35:49 <ansmith> yes, work along with kgiusti on messaging
15:36:03 <serverascode> mrhillsman we were just discussing a UC meeting for WGs to discuss their activities
15:36:11 <serverascode> but I think we have some steps figured out
15:36:21 <serverascode> ansmith ah ok
15:36:28 <mrhillsman> Ok cool
15:36:45 <serverascode> thanks for dropping in though :)
15:36:50 <mrhillsman> I see emagana so all in is order :)
15:36:58 <emagana> ups!
15:37:20 <ildikov> I was waiting to agree on re-using or not the UC meeting, maybe adding a permanent agenda item, etc, but I'll double check that thread now :)
15:37:30 <emagana> I have been multitasking (my bad) but I think we are good with some action items with  shintaro and jamemcc
15:37:32 <ildikov> I can help out with channelling in the ETSI folks
15:37:42 <ildikov> and with shintaro we will also get OPNFV in
15:37:52 <serverascode> ildikov that's great!
15:37:53 <shintaro> thanks ildikov!
15:38:28 <emagana> ildikov: Yes, I missed to asnwer your last email but it seems that in this meeting we are deciding to besides giving time during the UC IRC meeting, we will have a specific one for the WGs cross collaboration
15:39:40 <ad_rien_> Once per month will be great (to start at least)
15:40:08 <ildikov> emagana: sounds good, I need to read back the logs as I was late due to some firefighting on another thing...
15:40:16 <ildikov> emagana: business as usual :)
15:40:24 <ildikov> emagana: thanks for your help!
15:40:26 <shintaro> ildikov: so for OPNFV/ETSI folks, they have two options. to join the monthly IRC or join this ops-nfv IRC
15:40:31 <ildikov> ad_rien_: +1
15:41:03 <ad_rien_> jamemcc:  maybe it should be underlined that we expect to have one representative for each WG
15:41:12 <ildikov> shintaro: I would go for the monthly one to get a dedicated forum for the updates
15:41:21 <emagana> ildikov: sounds good!
15:41:27 <ad_rien_> (if the WG chair cannot attend we should find a substitute)
15:41:46 <ildikov> shintaro: so people know what they can expect and what's expected from them
15:41:47 <shintaro> ok
15:41:49 <ad_rien_> otherwise, it would be rather impossible to converge on a doodle
15:41:55 <ildikov> shintaro: if you agree
15:42:12 <shintaro> I agree
15:42:32 <shintaro> we can use this channel for more specific discussions.
15:42:40 <shintaro> if they want
15:42:54 <ildikov> ad_rien_: I think we could have liaisons from the groups too
15:43:14 <ad_rien_> ildikov:  you mean ?
15:43:43 <jamemcc> +1 to Shintaro's suggestion - Monthy UC which is more of a status and this meeting (every 2 weeks) for the more detailed NFV topics
15:43:48 <ildikov> ad_rien_: I was just reflecting to your substitute comment
15:43:57 <ad_rien_> ok
15:44:34 <ildikov> shintaro: yep, we should not go down in too deep details with the monthly meeting but find where to discuss items in details, like this channel
15:44:42 <ildikov> jamemcc: +1 :)
15:44:51 <serverascode> jamemcc: +1 as well
15:45:12 <shintaro> ok great
15:45:23 <ildikov> I think we're getting there now :)
15:45:36 <ildikov> thank you All for your support on this!
15:45:46 <serverascode> yeah this is great
15:46:03 <shintaro> thank you ildikov for stopping by :)
15:46:41 <serverascode> do we want to have a quick look at the poll jamemcc created?
15:46:54 <ildikov> shintaro: I planned to do that already at the beginning of the meeting, but don't have an alert set in my calendar so I missed it... :/
15:47:02 <ad_rien_> Actually I don't know whether we should open a doodle
15:47:14 <ad_rien_> or simply define the first slot
15:47:54 <serverascode> anyone have an opinion on that?
15:48:06 <ad_rien_> emagana:  could you please tell us whe  is scheduled the next UC meeting? or what can be the next UC meeting we can use to make this first try ?
15:48:14 <ad_rien_> s/whe is/when is
15:49:52 <serverascode> not sure if this is right http://eavesdrop.openstack.org/#User_Committee_Meeting
15:50:05 <serverascode> but it says weekly, monday, 18:00 UTC
15:50:46 <jamemcc> This is where I have been going to try to add tot he agenda and confirm date and time
15:50:50 <jamemcc> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
15:50:55 <ad_rien_> ok so not sure whether emagana_ wants to schedule a specific meeting (but they it can become a nightmare to get a slot across the different IRC channels) or if we want to leverage the UC slot.
15:51:11 <jamemcc> I believe it needs to be changed to June 5
15:51:33 <ildikov> ad_rien_: I think we should have enough meeting channels
15:51:35 <emagana_> The wiki is right
15:51:42 <emagana_> Those are our weekly UC IRC meetings
15:51:43 <ildikov> ad_rien_: but we can agree on the next step on the next UC meeting
15:51:50 <emagana_> eveybody is welcome to attend
15:51:57 <ad_rien_> hmmm
15:52:13 <ildikov> emagana_: I planned this Monday and then I realized it's a US holiday, when I saw it's canceled :)
15:52:25 <ad_rien_> I think the goal is to 1./ contact everyone on the MLs to invite all WG chairs to join a specific meeting.
15:52:50 <emagana_> I wont be able to attend next Monday meeting but please, coordinate with either mrhillsman shamail shilla or jon
15:52:51 <ad_rien_> so my question is what can be the date? jamemcc opened a doodle (thanks jamemcc)
15:53:36 <ad_rien_> but the slots, which have been proposed, do not correspond to the UC meetings.
15:53:50 <ad_rien_> so I'm a bit lost :-P
15:53:52 <ad_rien_> sorry
15:54:06 <serverascode> my impression of what we discussed so far was that it would be a "special meeting" and we would have to figure out a time
15:54:12 <serverascode> but I don't know how we would figure out a time/date
15:54:25 <ad_rien_> time/date/IRC channel
15:54:43 <jamemcc> I think sending out the doodle to gather times (and people) is a good move.  And at the same time we should rbing this to the next UC meeting as it's more the propoer place for the discussion.
15:54:44 <shintaro> UC weekly is not Asia friendly, but jamemcc proposed slot that may fit for all US/Europe/Asia
15:55:16 <ildikov> I usually create a Doodle including all one hour slots for a week in UTC and see whether we have at least one lucky one where most of the people are around
15:55:29 <ad_rien_> ok so let's keep an eye on jamemcc's doodle
15:55:32 <jamemcc> After we see results of the doodle for a few days and have the UC discusion tehn we can settle on a new time for UC if desired - perhaps only for the monthy as well as a new time for the Operators Telco NFV.
15:55:37 <ildikov> all those three are hard to cover with one slot
15:55:54 <ildikov> I'm personally flexible with weird hours, but we will see how things go
15:56:20 <ad_rien_> serverascode:  17:56 ?
15:56:26 <serverascode> yeah 4 min left :)
15:57:06 <serverascode> ok anyone strongly opposed to what jamemcc metioned above? put out the poll as is, see how it goes, attend next UC meeting to discuss?
15:57:33 <emagana_> So, in summary the idea is to find a time for everybody every three or four weeks to discuss cross functional activities. Because the meeting may end up in a not so friendly time for some of us, it should be still fine because it is just once every month
15:57:47 <ad_rien_> emagana_:  +1
15:57:57 <shintaro> +1
15:58:01 <serverascode> yup
15:58:03 <ildikov> serverascode: +1
15:58:06 <ildikov> emagana_: +1
15:58:13 <emagana_> looking forward to see the results from the poll jamemcc
15:58:24 <emagana_> take care folks, moving on to my next meeting
15:58:32 <serverascode> thanks emagana
15:58:35 <ad_rien_> same here.
15:58:36 <shintaro> have a good vacation emagana
15:58:41 <ad_rien_> thanks serverascode
15:58:48 <emagana_> And again, everybody is welcome to the UC IRC meeting on Mondays!
15:58:50 <serverascode> ok, well, I think that conlcludes our meeting today :)
15:58:52 <ad_rien_> for chairing the discussion
15:59:04 <emagana_> shintaro: Thanks!
15:59:08 <serverascode> we will push the two things we had onto the next meeting
15:59:13 <serverascode> thanks everyone!
15:59:16 <shintaro> thank you
15:59:31 <serverascode> #endmeeting