21:41:07 <ShillaSaebi> #startmeeting ops-guide
21:41:08 <openstack> Meeting started Thu Nov 19 21:41:07 2015 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:41:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:41:12 <openstack> The meeting name has been set to 'ops_guide'
21:41:15 <ShillaSaebi> yay it's official!
21:41:21 <loquacities> :)
21:41:23 <darrenc> woohoo!
21:41:34 <ShillaSaebi> thanks @DarrenC
21:41:41 <darrenc> np
21:42:09 <ShillaSaebi> ok lets do a roll call
21:42:15 <ShillaSaebi> anyone else here for the ops guide meeting?
21:42:22 <loquacities> o/
21:42:26 <xavpaice> o/
21:42:28 <darrenc> \o
21:42:35 <gutbuster> i am (chuck)
21:42:44 <ShillaSaebi> awesome
21:42:50 <ShillaSaebi> #topic Action items from the previous meeting
21:43:11 <ShillaSaebi> well one of the action items was to get on meetbot and to find a time/place that doesn't conflict with other meetings
21:43:17 <ShillaSaebi> that's been done thanks to darrenc
21:43:55 <ShillaSaebi> I went ahead and cancelled my meeting invite, we can stick to yours as the primary and our source of truth
21:44:12 <darrenc> cool
21:44:34 <ShillaSaebi> are we still ok with bi-weekly?
21:44:52 <darrenc> I think it's fine for the moment
21:45:20 <ShillaSaebi> great so for the next one, we can send a reminder and maybe get some increased participation as well
21:45:50 <darrenc> sounds good
21:46:01 <darrenc> I do send a reminder on irc and the mailing list
21:46:17 <ShillaSaebi> ok great :)
21:46:24 <ShillaSaebi> so an action item that I had was to follow up with Nate on the RST migrations he had on his plate last week
21:46:31 <ShillaSaebi> I saw that 2 of them were merged
21:46:55 <ShillaSaebi> we can check to see how many more are in flight
21:46:56 <ShillaSaebi> one sec
21:47:11 <darrenc> yep, I'm working on charle's stuff
21:47:47 <ShillaSaebi> #link https://review.openstack.org/#/c/246607/
21:48:24 <darrenc> vichoward: I worked on two of your allocated sections
21:48:29 <darrenc> there's two left
21:48:36 <darrenc> and one from Maria
21:48:42 <vichoward> sorry about being a bit slow on mine, i have been on vacation, should have let you all know
21:48:48 <vichoward> thank you for picking those up!
21:48:49 <ShillaSaebi> no problemo
21:48:50 <darrenc> ahh ok
21:49:05 <ShillaSaebi> Feel free to send one my way as well, I can work on it in today
21:49:15 <vichoward> i appreciate that
21:49:28 <vichoward> i think i can handle the two
21:49:39 <ShillaSaebi> ok
21:49:52 <darrenc> I'll chase up Maria
21:50:02 <ShillaSaebi> ok that sounds good
21:50:05 <ShillaSaebi> so we're almost there
21:50:06 <darrenc> We're almost there
21:50:08 <darrenc> yeah
21:50:11 <ShillaSaebi> heh jinx
21:50:33 <darrenc> once it's done, I'll do a clean up
21:50:42 <vichoward> cool
21:50:42 <ShillaSaebi> alright I can help with that as well
21:51:02 <ShillaSaebi> #topic revising and updating
21:51:20 <ShillaSaebi> So we discussed an approach to revise the arch guide with virtual and real swarms? as well as dates...
21:51:43 <ShillaSaebi> it was hard to come up with a location that works for everyone since we're all so far away from one another
21:51:52 <ShillaSaebi> we came up with Hawaii but figured that would be a stretch :)
21:51:59 <xavpaice> the ops list has a long thread about the ops midcycle location
21:52:03 <vichoward> lol sounds good
21:52:10 <darrenc> manchester?
21:52:15 <ShillaSaebi> yes Manchester
21:52:39 <xavpaice> so, for those of us that can attend it's heavy on cost, and those that can't it's nasty timezone?
21:53:02 <ShillaSaebi> we may be able to get a group together for Manchester but I'm not sure what that means for the summits etc. and to xavpaice your point....cost
21:53:37 <ShillaSaebi> so as we continue the discussions, the reality points us to doing it virtually
21:53:50 <ShillaSaebi> Open to suggestions though
21:54:09 <darrenc> also a hypervisor tuning guide session is proposed at the midcycle
21:54:39 <darrenc> so I'm wondering if that will dilute contributors to the arch guide?
21:54:51 <ShillaSaebi> it may
21:56:02 <darrenc> Maybe we should start with a virtual sprint/swarm
21:56:10 <ShillaSaebi> +1
21:56:21 <xavpaice> we'll soon find out how well it works
21:56:29 <darrenc> But we'll need to have some planning sessions beforehand
21:56:33 <ShillaSaebi> Im sure that I can carve out a day to work on it
21:57:09 <vichoward> i can commit to that as well, i'm sure we can rally the troops
21:57:14 <darrenc> Is it possibly to carve out two days?
21:57:25 <gutbuster> in what tz?
21:57:26 <darrenc> It's a big job
21:57:30 <vichoward> for hawaii sure!, probably yes
21:57:38 <ShillaSaebi> lol
21:57:46 <darrenc> well we can follow the sun
21:57:49 <ShillaSaebi> @darrenc it would have to be mid December
21:57:55 <ShillaSaebi> it's a little slower around that time for us
21:58:01 <xavpaice> +1
21:58:04 <gutbuster> +1
21:58:06 <darrenc> good point
21:58:32 <darrenc> I'd like to get consensus on the proposed TOC in the spec
21:58:32 <ShillaSaebi> so shall we shoot for mid december?
21:59:02 <darrenc> and we should also inform the original arch guide authors
21:59:05 <vichoward> works for me
21:59:14 <loquacities> for the install guide conversion sprint, they picked two days and just told people to work on it on those days in their own tz
21:59:47 <gutbuster> what did they use for coordination?  the wiki?
22:00:10 <ShillaSaebi> loquacities that sounds a lot like where we're headed
22:00:10 <loquacities> yeah, wiki and an etherpad, iirc
22:00:19 <ShillaSaebi> great
22:00:38 <ShillaSaebi> gutbuster vichoward nate and I can go into a conference room and work on it
22:00:42 <vichoward> that seems to work well actually, irc with any issues work of the etherpad?
22:00:44 <vichoward> totally
22:01:14 <ShillaSaebi> I'm liking it
22:01:18 <ShillaSaebi> it's not Hawaii, but hey
22:01:41 <loquacities> yeah, shame about the hawaii plan :(
22:01:57 <vichoward> we can put up a poster or two
22:02:02 <loquacities> lol
22:02:06 <vichoward> i'll wear a hawaiian shirt
22:02:20 <gutbuster> just like fridays
22:02:26 <ShillaSaebi> hahaha
22:02:33 <ShillaSaebi> alright anything else on the virtual meeting?
22:02:52 <darrenc> action item?
22:02:54 <ShillaSaebi> darrenc how do you plan on working on the consensus
22:03:01 <ShillaSaebi> shall we send something to the ML
22:03:11 <darrenc> yep ops and docs
22:03:16 <ShillaSaebi> I can take that action item, maybe create a doodle
22:03:16 <loquacities> i can add it to the newsletter today, if you like?
22:03:20 <ShillaSaebi> sure!
22:03:22 <ShillaSaebi> that would be great
22:03:38 <darrenc> thanks loquacities
22:03:41 <loquacities> np
22:04:07 <ShillaSaebi> #action loquacities to let everyone know there will be a virtual architecture guide swarm soon to the newsletter
22:04:19 <ShillaSaebi> #action Shilla to create a doodle and come up with a consensus for dates
22:04:31 <ShillaSaebi> #action Shilla to send the doodle out to the docs and operators ML
22:04:52 <ShillaSaebi> alright anything else on that topic?
22:04:55 <darrenc> thanks ShillaSaebi
22:05:21 <ShillaSaebi> we can touch back on the doodle results at the next meeting and set our date
22:05:32 <loquacities> +1
22:05:34 <ShillaSaebi> December 3 will be our next meeting
22:05:39 <ShillaSaebi> is that too short of notice?
22:06:16 <ShillaSaebi> If we get enough response, I don't mind just posting it to the ML instead of waiting 2 weeks for the meeting
22:06:46 <ShillaSaebi> alright sorry now really moving along
22:06:58 <darrenc> +1 mailing list
22:07:20 <ShillaSaebi> #topic Our approach
22:07:54 <ShillaSaebi> So another thing we discussed was our approach to revising the architecture guide - besides the swarm that we have upcoming, which areas do we tackle first?
22:08:12 <ShillaSaebi> should we look for SMEs
22:08:46 <darrenc> Look for SMEs and contributors
22:09:00 <darrenc> Get them to review the spec
22:09:25 <ShillaSaebi> ok
22:09:30 <darrenc> Put the proposed TOC on an etherpad for feedback and comments
22:09:32 <xavpaice> another ml post with the links and specifics to what is needed?
22:10:07 <darrenc> and we can use it to allocate work and priorities
22:10:16 <ShillaSaebi> ok
22:10:30 <ShillaSaebi> anyone want to take on the task of starting up that etherpad
22:10:49 <darrenc> I'll do it
22:11:30 <ShillaSaebi> #action darrenc to fire up an etherpad with the proposed TOC and ask ML for feedback and comments
22:11:48 <ShillaSaebi> alright sounds good, thats a good start
22:12:00 <ShillaSaebi> anything else on this topic?
22:12:29 <ShillaSaebi> going once
22:12:31 <ShillaSaebi> going twice
22:12:33 <ShillaSaebi> .....
22:12:38 <ShillaSaebi> ok awesome
22:12:46 <ShillaSaebi> #topic Operations guide
22:13:08 <ShillaSaebi> darrenc I don't have the latest update on that, last I checked we were waiting on O'Reilly
22:13:35 <loquacities> i do!
22:13:42 <ShillaSaebi> awesome, can you fill us in?
22:13:44 <darrenc> yay
22:14:06 <loquacities> so, i've gotten in contact with o'reilly
22:14:20 <loquacities> and they said they have no current plans for the ops guide
22:14:28 <loquacities> however, they would probably welcome a second edition
22:14:53 <loquacities> this from brian:
22:14:55 <loquacities> We haven't been planning on having a second edition of the book, but we'd
22:14:55 <loquacities> consider it. Best thing would be for you or someone else on the writing
22:14:55 <loquacities> team to propose a second edition (or a revision, which is lighter).
22:15:19 <ShillaSaebi> ah nice thanks for the update loquacities
22:15:40 <loquacities> the other interesting info out of that exchange
22:15:52 <loquacities> is that we've so far sold 3000 copies of the book since it was released
22:16:09 <darrenc> nice!
22:16:13 <loquacities> but sales have (obviously) tapered off over time as the content gets stale
22:16:28 <loquacities> so i definitely think there's a market there for a revised edition, if that's something you're willing to take on
22:16:49 <ShillaSaebi> ooooooh
22:16:50 <loquacities> i'll let your team decide what you want to do, but once you've got an idea we need to pitch it to o'reilly
22:17:08 <ShillaSaebi> thank you very much for the update
22:17:09 <darrenc> ok
22:17:11 <ShillaSaebi> that's good information
22:17:20 <loquacities> i have a proposal form here which would need to be filled out, if you decide to do a second edition (or revision)
22:17:36 <ShillaSaebi> any thoughts on this, team?
22:17:51 <ShillaSaebi> my first thought is to wait until we've completed the architecture guide
22:18:07 <ShillaSaebi> and then maybe tackle this on around Austin timeframe
22:18:30 <ShillaSaebi> and I'm ok with revise or rewrite, both ideas sound appealing
22:18:47 <loquacities> i think that's sensible, i don't think you want to combine this effort with other effort in a cycle
22:18:54 <xavpaice> I'd be keen to avoid duplication so at least see the changes to the toc agreed on, but the work itself needs to be separated
22:19:04 <loquacities> so +1 to this being an L-release item, not a mitaka one
22:19:05 <ShillaSaebi> absolutely
22:19:11 <darrenc> +1
22:19:16 <loquacities> remember we still have the option to publish the arch guide through lulu, too
22:19:32 <ShillaSaebi> ok
22:19:35 <loquacities> provided we have a way to create an acceptable PDF
22:20:00 <loquacities> (nathaniel dillon is working on that problem for the security guide, so there's already effort in that direction)
22:21:57 <darrenc> good to know, thanks loquacities
22:22:02 <loquacities> np
22:22:07 <ShillaSaebi> ok great
22:22:12 <loquacities> hopefully that gives you some food for thought :)
22:22:19 <ShillaSaebi> yes that sure does,  we appreciate it
22:22:28 <loquacities> np
22:22:41 <ShillaSaebi> we can table it and discuss it at a later time, its definitely something worth thinking about
22:22:55 <ShillaSaebi> alright anyone have anything else to add about the operations guide?
22:23:04 <ShillaSaebi> questions? comments? concerns?
22:23:18 <ShillaSaebi> ok
22:23:25 <ShillaSaebi> #topic Open Discussion
22:23:35 <ShillaSaebi> We've got about 7 minutes left on the clock
22:23:42 <ShillaSaebi> is there anything that anyone would like to bring up to discuss?
22:25:36 <darrenc> I think that's a nope :P
22:26:05 <xavpaice> :)
22:26:25 <ShillaSaebi> alright well thank you all for joining
22:26:37 <ShillaSaebi> see you at the next meeting and have a good one!
22:26:40 <ShillaSaebi> #endmeeting