21:58:20 <darrenc> #startmeeting ops_guide
21:58:22 <openstack> Meeting started Thu Dec  3 21:58:20 2015 UTC and is due to finish in 60 minutes.  The chair is darrenc. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:58:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:58:25 <openstack> The meeting name has been set to 'ops_guide'
21:59:03 <agentle_> good work!
21:59:12 <agentle_> plus, it'll give you practice :)
21:59:32 <darrenc> thanks, this could be a bit painful for everyone
21:59:41 <gutbuster> no worries
22:00:36 <darrenc> #topic Action items from the previous meeting
22:00:54 <darrenc> loquacities to let everyone know there will be a virtual architecture guide swarm soon to the newsletter
22:01:15 <darrenc> That was done
22:01:52 <darrenc> Shilla to create a doodle and come up with a consensus for dates
22:02:15 <darrenc> So we have about a dozen ppl for the arch guide virtual swarm
22:02:29 <darrenc> and the date is set for 21-22 December
22:03:47 <darrenc> I've also created an etherpad with the proposed TOC
22:04:04 <darrenc> #link https://etherpad.openstack.org/p/arch-guide-reorg
22:04:39 <darrenc> Any questions?
22:05:18 <darrenc> ok, moving on
22:05:55 <darrenc> #topic arch guide virtual swarm
22:07:11 <darrenc> we need SMEs to suggest changes to the arch guide on the etherpad
22:07:42 <darrenc> so we have a basic framework and scope of work for the swarm
22:08:49 <darrenc> #info Recruit SMEs to review the arch guide and add comments to the etherpad
22:09:29 <darrenc> Doh, that should be an action item
22:10:00 <darrenc> #action - Darren to recruit SMEs to review the arch guide and add comments to the etherpad
22:11:09 <darrenc> gutbuster: can you also gather some ppl in the US to look at the arch guide?
22:12:18 <gutbuster> i don't really know a lot of people, but i can probably get one or two
22:12:36 <darrenc> Cool thanks
22:12:46 <darrenc> I have 4 ops/architects in my time zone looking at it
22:13:31 <darrenc> #action gutbuster to find SMEs to review the arch guide
22:14:26 <darrenc> I was thinking because it is a virtual swarm, we really need to plan ahead
22:14:52 <gutbuster> agreed, the more we do the better it'll go
22:15:41 <darrenc> So what if we ramp up our ops guide meetings to weekly until the swarm?
22:16:27 <gutbuster> sure - it means we'll have two mtgs before the swarm instead of just one
22:18:06 <darrenc> #action darrenc to change ops guide team meetings to weekly until the swarm
22:18:39 <darrenc> Any other thoughts and questions on the swarm?
22:18:59 <darrenc> ok, next item
22:19:36 <darrenc> #topic ops-guide reorganisation
22:20:10 <darrenc> so the spec got approved
22:20:24 <gutbuster> yay
22:20:33 <darrenc> #link  https://review.openstack.org/#/c/227660/
22:21:16 <darrenc> however, I thought in the last meeting we agreed to postpone until the N-release?
22:22:05 <darrenc> because of the arch guide reorg
22:22:29 <gutbuster> oh… i'd have to check the notes
22:23:28 <darrenc> and we still had to decide whether we would do a second edition or revision of the ops guide
22:26:09 <darrenc> #action Shilla to clarify ops guide reorganisation approach and time frame
22:26:29 <darrenc> ok last item
22:26:53 <darrenc> #topic arch guide migration
22:27:36 <darrenc> good news, the RST arch guide was published last weekend
22:27:52 <darrenc> thanks to everyone who contributed
22:28:32 <gutbuster> congrats
22:29:04 <darrenc> thanks, we got it done fairly quickly
22:30:02 <darrenc> #topic Open discussion
22:30:58 <darrenc> anything to discuss?
22:31:44 <gutbuster> nothing from me
22:32:37 <darrenc> ok cool
22:32:52 <darrenc> #endmeeting