21:30:15 <DevonBoatwright> #startmeeting ops_guide
21:30:15 <openstack> Meeting started Thu Jun 16 21:30:15 2016 UTC and is due to finish in 60 minutes.  The chair is DevonBoatwright. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:30:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:30:18 <openstack> The meeting name has been set to 'ops_guide'
21:30:38 <DevonBoatwright> Hello.. anyone here yet?
21:31:24 <darrenc> hi!
21:31:33 <DevonBoatwright> Hey darrenc!
21:31:57 <darrenc> how are you?
21:32:09 <DevonBoatwright> Good! How're you doing?
21:32:23 <vhoward> o/
21:32:25 <darrenc> not too bad
21:32:30 <darrenc> hey vic
21:32:36 <vhoward> hey everyone
21:33:22 <DevonBoatwright> So I think Shilla will be here but I can't remember
21:33:45 <darrenc> ok cool
21:33:48 <DevonBoatwright> ok. She won't be here so I'll just get started
21:33:57 <darrenc> let me update the agenda
21:34:05 <darrenc> ok done
21:34:11 <DevonBoatwright> Oh good.. ok
21:34:44 <DevonBoatwright> #topic Ops Guide
21:34:44 <njohnston> o/
21:35:06 <DevonBoatwright> Did that work? I haven't chaired a meeting in a while and I missed a couple meeting
21:35:53 <vhoward> dont think so?
21:36:05 <DevonBoatwright> According to the agenda it looks like we still need people to be removed and/or updated in the ops guide.
21:36:11 <DevonBoatwright> Hm... ok.. let me try that again
21:36:30 <DevonBoatwright> No, I think that should have worked. It will be bolded in the archives
21:37:00 <vhoward> k
21:37:02 <DevonBoatwright> So here's the link for the etherpad: https://etherpad.openstack.org/p/ops-guide-reorg
21:38:00 <DevonBoatwright> So.. it sounds like we need some volunteers..
21:38:05 <darrenc> hi bsv
21:38:10 <darrenc> welcome
21:38:16 <bsv> darrenc o/
21:38:28 <darrenc> yeah we need more ops ppl to review the ops guide
21:38:39 <vhoward> where are folks signing up again?
21:38:45 <ShillaSaebi> hi everyone! I am here lurking
21:38:51 <vhoward> just on the etherpad, and hey shilla
21:38:55 <DevonBoatwright> Hey Shilla!
21:38:58 <ShillaSaebi> wokring on another project that has a due date so im halfway here
21:39:00 <darrenc> yeah etherpad
21:39:05 <darrenc> hi shilla
21:40:09 <darrenc> Really it's just picking a chapter or section and commenting if it is out of date or should be moved to another guide
21:40:26 <darrenc> I've added my comments on there
21:40:52 <darrenc> for instance, there's a section on contributing to openstack which doesn't belong in the ops guide
21:41:51 <darrenc> also I've moved some of the architecture chapter to the Arch Guide
21:42:36 <vhoward> that makes sense
21:42:42 <darrenc> but will only remove that content from the ops guide when the new Arch Guide is published
21:42:54 <DevonBoatwright> ok.
21:43:48 <darrenc> Anyway I'll commit some patches to remove content in the ops guide, and let everyone know on the ops ML
21:44:18 <darrenc> so ppl can review the changes
21:44:26 <DevonBoatwright> That sounds good, darren
21:44:29 <DevonBoatwright> So, should we move on to Enterprise Ops Documentation?
21:44:34 <darrenc> sure
21:45:04 <DevonBoatwright> #topic Enterprise Ops Documentation
21:45:13 <DevonBoatwright> I don't know what that is?
21:45:15 <DevonBoatwright> heh
21:46:19 <darrenc> ops documentation from companies
21:46:37 <darrenc> basically an initiative to contribute content upstream
21:46:48 <DevonBoatwright> Ah ok.. cool
21:47:13 <darrenc> Thanks ShillaSaebi for providing some docs
21:47:35 <vhoward> sounds good
21:47:37 <ShillaSaebi> no problem let me know if those are along the right track
21:47:44 <ShillaSaebi> i can get much  more if they are
21:47:53 <darrenc> I'm still trying to find what i source from Rackspac
21:48:01 <darrenc> Rackspace*
21:48:02 <ShillaSaebi> if not, i can look for others and get them up
21:48:04 <ShillaSaebi> ok
21:49:17 <darrenc> I guess we should poke at those docs and see how we could be used for the ops guide
21:49:43 <darrenc> s/how we/what
21:49:45 <bsv> Ent. Ops doc, would that be stuff like on-boarding procedures?
21:50:09 <vhoward> some m&p's as well
21:50:17 <darrenc> I think troubleshooting stuff
21:50:25 <vhoward> yep
21:52:19 <darrenc> shall we move on?
21:52:30 <DevonBoatwright> Sure! I'm always scared to move along too quickly.
21:52:35 <DevonBoatwright> #topic Arch Guide
21:52:52 <DevonBoatwright> Here's the work items wiki page: https://wiki.openstack.org/wiki/Architecture_Design_Guide_restructure_work_items
21:53:14 <darrenc> Yeah I need to update that with things to migrate from mitaka
21:54:06 <darrenc> Shaun hasn't been around, he's moving countries
21:55:10 <darrenc> I think that's about it
21:55:22 <DevonBoatwright> #topic Open Discussion
21:55:51 <DevonBoatwright> There's a note that we need volunteers to attend ops meetings: http://eavesdrop.openstack.org/#Operators_Tag_Group_Meeting
21:56:15 <darrenc> So I sent out an email to this team about this
21:57:38 <darrenc> the ops-related meeting I could see were: Ops Tools and Monitoring  -   Every two weeks (on odd weeks) on Wednesday at 1900 UTC  (http://eavesdrop.openstack.org/#OpenStack_OSOps/Monitoring_and_Tools_Working_Group)
21:57:48 <vhoward> ah okay
21:57:49 <darrenc> Operators Tag Group meeting - Every two weeks (on odd weeks) on Thursday at 1400 UTC (http://eavesdrop.openstack.org/#Operators_Tag_Group_Meeting)
21:58:01 <darrenc> OpenStack Operators Telco and NFV  - Every two weeks (on even weeks) on Wednesday at 1900 (UTC http://eavesdrop.openstack.org/#OpenStack_Operators_Telco_and_NFV_Working_Group)
21:58:11 <darrenc> we need some volunteets to attend
21:58:23 <darrenc> volunteers*
21:58:36 <DevonBoatwright> I looked at the Tag Group meeting. I might attend that one.
21:58:45 <darrenc> ok thanks
21:58:48 <vhoward> I can do take telco
21:58:53 <vhoward> do AND take it
21:59:09 <darrenc> lol
21:59:11 <darrenc> thanks
21:59:50 <darrenc> I could attend the Ops Tools but it is a 5am meeting for me
22:00:07 <darrenc> that's pushing it :)
22:00:38 <DevonBoatwright> 5am.. who is ever up that early? heehee
22:00:47 <darrenc> so the purpose of attending is to recruit more ops to review the ops guide and possibly join this team
22:01:13 <DevonBoatwright> ok
22:01:15 <darrenc> DevonBoatwright: well if you're a parent...
22:01:17 <vhoward> yeah only crazy people
22:01:21 <DevonBoatwright> ;)
22:01:34 <bsv> lol
22:01:44 <DevonBoatwright> I am.. but to teens. I get up that early to hit the gym.. like  crazy person. lol
22:02:35 <darrenc> I have a 1 year old who just started sleeping through the night
22:02:51 <darrenc> so I'm enjoying my "sleep in"
22:03:03 <DevonBoatwright> Oh yea.. I remember those days.. and I'm glad they're over! heh
22:03:12 <darrenc> if you can call 6am a sleep in
22:03:21 <DevonBoatwright> I actually do...
22:04:31 <DevonBoatwright> So I guess I can do like an action.. hang on..
22:04:49 <DevonBoatwright> #action DevonBoatwright attending Operators Tag Group Meeting
22:04:54 <DevonBoatwright> I wonder if that worked
22:05:20 <darrenc> it should
22:05:33 <darrenc> fyi: https://wiki.openstack.org/wiki/Meetings/ChairaMeeting
22:05:39 <DevonBoatwright> #action vhoward attending OpenStack_Operatores_Telco_and_NFV_Working_Group
22:05:52 <DevonBoatwright> Yea, I have that up.. I keep flipping back and forth
22:06:08 <DevonBoatwright> And I have another irc page up with commands.
22:06:48 <DevonBoatwright> I should have used the link command for those links. I hope they come up in the logs
22:07:53 <DevonBoatwright> I have nothing else on the agenda up for discussion..
22:08:12 <darrenc> that's all from me
22:08:21 <DevonBoatwright> okie. Shall we end this meeting?
22:08:51 <darrenc> actually one last action item
22:08:54 <DevonBoatwright> ok..
22:08:55 <darrenc> sorry to backtrack
22:09:02 <DevonBoatwright> No worries.. we have an hour. :)
22:09:52 <darrenc> for the team to review enterprise docs
22:10:06 <DevonBoatwright> #topic review enterprise docs
22:10:34 <DevonBoatwright> #action team to review enterprise docs
22:10:39 <darrenc> thanks
22:10:47 <DevonBoatwright> np
22:11:46 <DevonBoatwright> ok.. If that was the last item to bring up, then I will go ahead and end the meeting.
22:11:52 <DevonBoatwright> Thanks everyone for joining today!
22:12:02 <darrenc> thanks everyone
22:12:15 <DevonBoatwright> #endmeeting