21:46:45 <darrenc> #startmeeting ops_guide
21:46:45 <openstack> Meeting started Thu Jul 28 21:46:45 2016 UTC and is due to finish in 60 minutes.  The chair is darrenc. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:46:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:46:48 <openstack> The meeting name has been set to 'ops_guide'
21:47:02 <darrenc> ok, who's here?
21:47:21 <katomo> o/
21:47:37 <someara2> me
21:48:05 <darrenc> #topic Action items from the previous meeting
21:48:24 <darrenc> Incorporated enterprise ops documentation in the ops guide
21:48:52 <darrenc> so shilla provided some ops docs that I added to the Ops Guide
21:49:05 <darrenc> I received a lot of feedback and suggestsion from operators
21:49:15 <darrenc> suggestions*
21:49:59 <darrenc> in particular, it was RabbitMQ troubleshooting information
21:50:30 <darrenc> So shilla is going to provide more troubleshooting information to add to the Ops Guide
21:50:41 <someara2> Thats great
21:50:56 <darrenc> yep, I'm seeing what I can source as well
21:51:14 <katomo> good
21:51:35 <darrenc> #action Shilla to provide more enterprise ops documentation
21:53:11 <darrenc> A few ops guide bugs were resolved bugs resolved: https://bugs.launchpad.net/openstack-manuals/+bug/1580424
21:53:11 <openstack> Launchpad bug 1580424 in openstack-manuals "error in OpenStack architecture picture" [Medium,Fix released] - Assigned to Darren Chan (dazzachan)
21:53:12 <darrenc> https://bugs.launchpad.net/openstack-manuals/+bug/1375623
21:53:12 <openstack> Launchpad bug 1375623 in openstack-manuals "Chapter 14. Backup and Recovery in OpenStack Operations Guide - missing: Horizon Celiometer Swift Heat " [Medium,Fix released] - Assigned to Darren Chan (dazzachan)
21:53:46 <katomo> yay
21:54:01 <darrenc> ok, moving on
21:54:17 <darrenc> #topic bug spotlight
21:55:05 <darrenc> there's a few outstanding bugs for the Ops Guide:
21:55:08 <darrenc> https://bugs.launchpad.net/openstack-manuals/+bug/1457767
21:55:08 <openstack> Launchpad bug 1457767 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Confirmed]
21:55:18 <darrenc> https://bugs.launchpad.net/openstack-manuals/+bug/1457770
21:55:18 <openstack> Launchpad bug 1457770 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Confirmed]
21:55:26 <darrenc> https://bugs.launchpad.net/openstack-manuals/+bug/1457768
21:55:27 <openstack> Launchpad bug 1457768 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Confirmed]
21:55:35 <darrenc> https://bugs.launchpad.net/openstack-manuals/+bug/1499114
21:55:35 <openstack> Launchpad bug 1499114 in openstack-manuals "Document tools for Network Troubleshooting" [Undecided,Fix released]
21:56:06 <darrenc> Anyone want to volunteer to fix these?
21:57:09 <darrenc> I guess not :)
21:57:22 <darrenc> #topic Arch Guide
21:57:25 <someara2> I would, but I need to understand the scope of work first
21:57:34 <someara2> Sorry, to slow.
21:58:53 <darrenc> Sometimes the bug description will mention whats needs to be done
21:59:07 <darrenc> otherwise you can email the bug reporter for more details
21:59:16 <someara2> I was looking at it, I can pick it up.
21:59:29 <darrenc> great, thanks someara2 :)
21:59:40 <someara2> At least the logging and monitoring ones for now.
21:59:54 <darrenc> excellent
22:00:00 <darrenc> thanks
22:00:38 <darrenc> so we've formed a working group for the Arch Guide
22:01:03 <darrenc> and we've been meeting up weekly on Wednesday at 2000 UTC
22:02:29 <someara2> The focus has been on getting the strucutre right.
22:02:35 <darrenc> Meeting minutes: https://etherpad.openstack.org/p/arch-guide-working-group
22:03:27 <someara2> *structure
22:03:36 <darrenc> yep, it been nice to the guide progressing forward, thanks to someara2 and ben silverman
22:03:47 <darrenc> it's*
22:03:55 <darrenc> see*
22:04:07 <darrenc> I think I need coffee ;)
22:05:11 <katomo> :)
22:05:16 <someara2> Thanks for all the support Darren, dealing with us doc's newbies.
22:05:25 <darrenc> np
22:06:02 <darrenc> fyi, our work items are listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_restructure_work_items
22:07:10 <darrenc> is there anything we need to discuss regarding the Arch Guide?
22:07:17 <darrenc> else*
22:07:19 <someara2> Just as general heads up, the content will start to follow fairly soon
22:07:44 <darrenc> thanks
22:07:51 <someara2> we are building the TOC and creating place holders. so if reviewers could focus on structure
22:08:02 <someara2> and not content at this stage it would help.
22:08:41 <darrenc> cool
22:08:47 <someara2> Other than that, no further comments from me.
22:09:10 <darrenc> fyi, there's a few patches for review: https://review.openstack.org/#/c/347962/
22:09:24 <darrenc> https://review.openstack.org/#/c/347577/
22:09:46 <darrenc> https://review.openstack.org/#/c/341318/
22:09:57 <darrenc> https://review.openstack.org/#/c/337441/
22:11:26 <someara2> Alex has been busy, she has comments in almost all of them.
22:11:41 <darrenc> The only comment I have is to make sure we can reuse as much of the existing content in the current arch guide
22:11:49 <someara2> Agreed.
22:11:56 <katomo> +1
22:13:37 <darrenc> So I put all the mitaka changes openstack-manuals/doc/arch-design-draft/source/arch-guide-draft-mitaka
22:14:13 <darrenc> and as I've been migrating content across to the new structure, I've deleted files in the that folder
22:15:26 <darrenc> anyway, if anyone else wants to help as well, that would be great
22:15:31 <someara2> Ok, I wondered about that.
22:16:13 <darrenc> there's a lot of information on operator requirements
22:16:36 <darrenc> that some operators had written in the last release cycle
22:17:46 <someara2> My suggestion is that we try and use that in the 'Use Case' Sections.
22:18:21 <darrenc> ok, thanks
22:18:30 <darrenc> I'll have a look at it next week
22:18:51 <darrenc> #topic open discussion
22:18:53 <someara2> I will try and look at it during the next week.
22:19:04 <darrenc> ok
22:19:37 <darrenc> anything else to discuss?
22:19:50 <darrenc> actually I have one thing
22:20:36 <darrenc> I'm not sure who is attending the ops midcycle, but it would be nice to propose an ops guide session
22:21:23 <darrenc> anyway, I can chat to Shilla about it
22:21:42 <someara2> Perhaps Ben could make it.
22:22:25 <darrenc> yeah
22:22:37 <darrenc> I won't be going
22:23:02 <darrenc> ok, anything else to discuss?
22:23:11 <someara2> nope
22:23:51 <darrenc> cool
22:23:58 <darrenc> thanks everyone
22:24:04 <darrenc> #endmeeting