21:30:38 <DevonBoatwright> #startmeeting ops_guide
21:30:40 <openstack> Meeting started Thu Aug 11 21:30:38 2016 UTC and is due to finish in 60 minutes.  The chair is DevonBoatwright. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:30:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:30:43 <openstack> The meeting name has been set to 'ops_guide'
21:31:07 <DevonBoatwright> Hello everyone!
21:31:14 <darrenc> hello!
21:31:22 <DevonBoatwright> Is there anyone here now? I accidentally started the meeting an hour early a bit ago
21:31:29 <DevonBoatwright> Oh hi darren!
21:32:12 <DevonBoatwright> Anyone else here?
21:32:19 <darrenc> It doesn't look like it
21:33:28 <DevonBoatwright> Hmm.
21:33:35 <DevonBoatwright> Want to still go ahead with the meeting?
21:33:57 <darrenc> we could wait a few minutes
21:34:08 <DevonBoatwright> Yea.. okie
21:34:40 * darrenc quickly updates the agenda
21:36:17 <DevonBoatwright> LOL! I noticed that from before!
21:39:03 <DevonBoatwright> OK.. so...
21:39:14 <DevonBoatwright> Maybe we should just get started?
21:39:25 <DevonBoatwright> on our one sided conversation? heehee
21:39:29 <DevonBoatwright> Did anyone else join?
21:39:30 <darrenc> Is it worthwhile?
21:39:34 <rcaballeromx> I am here.
21:39:39 <DevonBoatwright> Oh hello!
21:39:44 <rcaballeromx> Hi.
21:40:23 <DevonBoatwright> darren, I am still showing agenda for July. Is it updated?
21:41:04 <rcaballeromx> Maybe I am out of line, but what is the purpose of this meeting?
21:41:18 <darrenc> refresh your page now
21:41:22 <darrenc> hi rcaballeromx
21:41:29 <rcaballeromx> Hi darrenc
21:42:37 <darrenc> essentially discuss the progress of the Ops Guide and Arch Guide in relation to the newton deliverables
21:43:10 <rcaballeromx> Ok, got it, thanks.
21:43:14 <DevonBoatwright> #topic Previous meeting action items
21:43:45 <DevonBoatwright> there's the bug spotlight. #link https://bugs.launchpad.net/openstack-manuals/+bug/1457767
21:43:45 <openstack> Launchpad bug 1457767 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Fix released] - Assigned to KATO Tomoyuki (kato-tomoyuki)
21:44:13 <DevonBoatwright> Oh that;s cool.. I've seen it pop up who the bug is assigned to
21:44:37 <DevonBoatwright> #link https://bugs.launchpad.net/openstack-manuals/+bug/1457770
21:44:38 <openstack> Launchpad bug 1457770 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Confirmed]
21:44:38 <darrenc> yep, so we've had some volunteers to help out with the bugs
21:44:51 <darrenc> which is great
21:44:59 <DevonBoatwright> #link https://bugs.launchpad.net/openstack-manuals/+bug/1457768
21:44:59 <openstack> Launchpad bug 1457768 in openstack-manuals "Chapter 13. Logging and Monitoring in OpenStack Operations Guide" [Wishlist,Confirmed]
21:45:04 <DevonBoatwright> Yes, that's awesome!
21:45:15 <DevonBoatwright> #link https://bugs.launchpad.net/openstack-manuals/+bug/1499114
21:45:15 <openstack> Launchpad bug 1499114 in openstack-manuals "Document tools for Network Troubleshooting" [Undecided,Fix released]
21:45:50 * rcaballeromx is looking at those...
21:46:26 <darrenc> Here's one I'm working on: https://bugs.launchpad.net/openstack-manuals/+bug/1359722
21:46:26 <openstack> Launchpad bug 1359722 in openstack-manuals "Show complete workflow when provisioning an instance" [Wishlist,In progress] - Assigned to Darren Chan (dazzachan)
21:47:22 <darrenc> but I'll need someone who understands the topic in more detail to help
21:47:56 <darrenc> I've a pinged a few ppl
21:48:09 <DevonBoatwright> ok. Yes, these all look more technical
21:48:55 <DevonBoatwright> I haven't had much success in finding or recruiting people to help. Sorry.
21:49:30 <rcaballeromx> Bug 1499114 looks like something I can do.
21:49:30 <openstack> bug 1499114 in openstack-manuals "Document tools for Network Troubleshooting" [Undecided,Fix released] https://launchpad.net/bugs/1499114
21:49:48 <DevonBoatwright> Oh nice! That would be great
21:50:11 <DevonBoatwright> Should we move on or any questions about the bugs?
21:50:21 <darrenc> hmm, why does it say "Fixed released"?
21:52:13 <darrenc> It's not fixed
21:52:25 <DevonBoatwright> Interesting. Can it be changed back?
21:52:48 <DevonBoatwright> It doesn't let me edit the status of it
21:52:50 <darrenc> yep, done
21:53:10 <DevonBoatwright> Cool. Shall we move on?
21:53:26 <DevonBoatwright> #topic Ops Guide
21:53:38 <darrenc> one thiong
21:53:42 <darrenc> thing*
21:53:47 <DevonBoatwright> Oh.. whoops.
21:54:06 <DevonBoatwright> #topic Previous meeting action items
21:54:35 <darrenc> rcaballeromx: you can get in touch with edgar magana if you need help
21:54:57 <darrenc> with that bug
21:55:00 <rcaballeromx> Will do.
21:55:05 <darrenc> thanks :)
21:55:06 <rcaballeromx> I am assigning it to me.
21:55:18 <DevonBoatwright> darren.. do I do the action item tag at the end of the meeting or can I do it now?
21:55:23 <darrenc> cool, thanks
21:55:35 <darrenc> you can do it now
21:55:37 <darrenc> :)
21:55:59 <DevonBoatwright> #action rcaballeromx to pick up bug 1499114
21:55:59 <openstack> bug 1499114 in openstack-manuals "Document tools for Network Troubleshooting" [Undecided,Confirmed] https://launchpad.net/bugs/1499114 - Assigned to Rodrigo Caballero (rodrigo-caballero-abraham)
21:56:48 <DevonBoatwright> okie. Done. Should I change topic now?
21:57:23 <darrenc> sure
21:57:29 <DevonBoatwright> #topic Ops Guide
21:57:53 <DevonBoatwright> So there is a bullet here about providing more Enterprise ops documentation
21:59:01 <DevonBoatwright> Darren, maybe you can chat more about that?
21:59:20 <rcaballeromx> What exactly does that entail?
21:59:47 <darrenc> yeah, shilla mentioned she was going to do that
22:00:28 <darrenc> rcaballeromx: shilla has been providing enterpise ops documentation in a google doc
22:00:43 <DevonBoatwright> ok. She is at a Mirantis conference right now so couldn't be at the meeting.
22:00:51 <rcaballeromx> Ok.
22:01:00 <darrenc> I've been extracting contact and migrating it to the ops guide
22:01:12 <darrenc> content*
22:02:20 <darrenc> troubleshooting content seems to generate a lot of input from operators
22:02:59 <darrenc> DevonBoatwright: can you put that as an action item for shilla?
22:03:41 <DevonBoatwright> Sure thing.. action to provide more enterprise ops documentation in google doc?
22:03:58 <darrenc> yep, thanks
22:04:19 <DevonBoatwright> #action Shilla to provide more enterprise ops documentation in google docs
22:04:40 <DevonBoatwright> #topic Arch Guide
22:05:02 <DevonBoatwright> So there is a work items wiki page here: #link  https://wiki.openstack.org/wiki/Architecture_Design_Guide_restructure_work_items
22:05:50 <darrenc> So the arch guide working group has been meeting up weekly
22:06:27 <rcaballeromx> Are any of the chapters already done?
22:06:38 <darrenc> the plan is to pair up sme/writer and focus on a few areas in the Arch Guide
22:07:21 <darrenc> ...in short sprints. Dates TBD
22:07:47 <darrenc> rcaballeromx: not yet
22:08:05 <rcaballeromx> Ok, so that content does not exist yet, correct?
22:08:26 <rcaballeromx> Sorry for the questions, but I just want to make sure I follow properly.
22:08:28 <darrenc> Yes there is some content
22:09:09 <darrenc> np
22:09:46 <darrenc> There is an Arch Guide that's published, but we are restructuring and rewriting the guide
22:10:10 <rcaballeromx> I get that.
22:10:22 <darrenc> We attempted to do this in Mitaka, but didn't quite get there
22:10:48 <darrenc> and then some cloud architects have come onboard to help
22:11:02 <darrenc> and proposed a new spec for Newton
22:11:19 <darrenc> So we are working on the guide based on the spec
22:11:27 <darrenc> let me find the link
22:11:40 <rcaballeromx> I would consider Chapter 2 Use Cases to be the most crucial.
22:12:18 <rcaballeromx> However, no one seems to be on it, or am I reading the wiki wrong?
22:13:11 <darrenc> yeah, there is some content in there
22:13:32 <rcaballeromx> Ok.
22:13:42 <darrenc> I've been migrating mitaka changes in the relevant section
22:13:48 <darrenc> sections*
22:13:59 <rcaballeromx> darrenc: Feel free to assign me some stuff where you think I can help.
22:14:07 <darrenc> that would be great!
22:14:34 <darrenc> You're welcome to join the Arch Guide meeting as well
22:14:43 <darrenc> thanks!
22:14:48 <rcaballeromx> No problem.
22:14:55 <rcaballeromx> Do you have a link to that meeting?
22:16:06 <darrenc> yeah, it's on https://wiki.openstack.org/wiki/Documentation/OpsGuide
22:16:24 <darrenc> we meet on VIdyo
22:16:46 <rcaballeromx> Ok.
22:16:52 <rcaballeromx> I will join next time.
22:17:06 <darrenc> cool, thanks rcaballeromx
22:17:36 <DevonBoatwright> #topic Open Discussion
22:17:47 <rcaballeromx> You are welcome, darrenc
22:18:19 <DevonBoatwright> Ops midcycle- Do we need an ops guide session?
22:19:23 <darrenc> Do you know if anyone on this team is going to the midcycle?
22:19:35 <darrenc> Is shilla going?
22:20:00 * rcaballeromx is not going.
22:20:17 <DevonBoatwright> Where is it?
22:20:19 * darrenc is not going
22:20:22 <darrenc> NY
22:21:00 <darrenc> https://wiki.openstack.org/wiki/Operations/Meetups
22:21:25 <DevonBoatwright> No.. I don't think Shilla is going. We're going to OpenStack East
22:21:31 <DevonBoatwright> this is right after, correct?
22:21:41 <darrenc> We can add it as a suggestion to the etherpad: https://etherpad.openstack.org/p/NYC-ops-meetup
22:22:04 <darrenc> but there's not much point if no one on this team is going
22:22:24 <DevonBoatwright> I don't think anyone else I know of on the team is going
22:22:57 <darrenc> yeah, 25-26 August
22:23:10 <darrenc> ah ok
22:24:54 <darrenc> Well I'll add to the etherpad anyway
22:25:27 <darrenc> and if there's a session, I can chat to a few ppl who are going
22:26:31 <darrenc> oh, someone has proposed some docs discussion on the etherpad
22:27:50 <darrenc> line 80
22:28:21 <darrenc> anyway, that's it from me
22:28:39 <DevonBoatwright> just noticed that.. was reading the etherpad
22:29:22 <DevonBoatwright> Ok.. Well, thanks for joining the meeting darrenc and rcaballeromx!
22:29:34 <darrenc> thanks DevonBoatwright
22:29:36 <DevonBoatwright> If no one else has anything, I will end meeting. We have one minute left anyway
22:29:40 <rcaballeromx> Thanks.
22:29:42 <DevonBoatwright> See you all next meeting!
22:29:46 <DevonBoatwright> #endmeeting