21:33:22 <ShillaSaebi> #startmeeting Ops Guide Specialty Team
21:33:23 <openstack> Meeting started Thu Feb 11 21:33:22 2016 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:33:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:33:27 <openstack> The meeting name has been set to 'ops_guide_specialty_team'
21:33:29 <njohnston> o/
21:33:35 <ShillaSaebi> i had no idea you had to be listed for that to work
21:33:36 <ShillaSaebi> hi everyone
21:33:41 <ShillaSaebi> can we get a roll call?
21:33:57 <njohnston> here
21:34:15 <ShillaSaebi> ok
21:34:24 <ShillaSaebi> and @DevonBoatwright as well
21:34:24 <darrenc> here
21:34:25 <ShillaSaebi> anyone else?
21:34:28 <ShillaSaebi> hi Darrenc
21:34:32 <darrenc> hi!
21:34:40 <ShillaSaebi> how it goes?
21:34:49 <ShillaSaebi> alright so lets go ahead and get started
21:34:52 <darrenc> busy!
21:35:05 <njohnston> According to the eavesdrop .ics feed the meeting is next week FYI
21:35:31 <darrenc> oh?
21:35:52 <ShillaSaebi> really
21:35:53 <darrenc> I was going with the google calendar invite
21:35:59 <ShillaSaebi> i thought it was odd weeks
21:36:10 <ShillaSaebi> :\
21:36:32 <ShillaSaebi> yeah same here
21:36:35 <ShillaSaebi> cal invite
21:36:36 <darrenc> I don't mind having one today
21:36:48 <ShillaSaebi> as long as were not interfering with another meeting
21:36:49 <darrenc> there's a few things to discuss
21:36:50 <ShillaSaebi> which is entirely possible
21:37:04 <ShillaSaebi> DarrenC is that cal invite from you or me
21:37:10 <ShillaSaebi> we should cancel it
21:37:14 <darrenc> I think me
21:37:18 <ShillaSaebi> use ics so that we get it right
21:37:19 <darrenc> ok
21:37:23 <ShillaSaebi> ok awesome
21:37:23 <darrenc> will do
21:37:29 <ShillaSaebi> so that will be our first order of business!
21:37:30 <vhoward> o/
21:37:33 <ShillaSaebi> hi vhoward
21:37:37 <vhoward> hey guys/gals
21:37:40 <ShillaSaebi> also can we list others as chairs too?
21:37:49 <njohnston> yep
21:37:50 <ShillaSaebi> i had no idea nobody else could start the meeting
21:38:02 <ShillaSaebi> so im currently at an appointment right now
21:38:03 <darrenc> yeah anyone can
21:38:06 <ShillaSaebi> wasnt going to make the meeting
21:38:07 <njohnston> I can put in a change in the irc-meetings project to add Devon if you like
21:38:15 <DevonBoatwright> Thanks
21:38:25 <vhoward> thanks nate
21:38:27 <ShillaSaebi> so i might drop off in 10-15 min or so
21:38:29 <ShillaSaebi> thanks guys!
21:38:58 <ShillaSaebi> ok so #topic Welcome Devon!
21:39:21 <ShillaSaebi> Devon is new to our team, she has been setup with Gerrit and launchpad and has been contributing this week as well
21:39:34 <darrenc> Welcome DevonBoatwright
21:39:36 <ShillaSaebi> she will be helping us w/the ops and arch guides and were excited to have her
21:39:48 <darrenc> \o/
21:40:00 <ShillaSaebi> @darrenc i was wondering if we can update the wiki w/our team members
21:40:09 <darrenc> will do
21:40:25 <ShillaSaebi> it seems like we have a lot of ppl listed however no participation
21:40:25 <DevonBoatwright> Thanks! Excited to be here!
21:40:37 <ShillaSaebi> should we update the list and start with the members who are participating then do a call for help again?
21:40:38 <darrenc> yeah, I'll edit the list
21:40:47 <ShillaSaebi> maybe seeing a long list of names makes it seem like we have a full staff
21:40:53 <darrenc> good idea
21:40:59 <ShillaSaebi> yeah i noticed that the other day
21:41:05 <ShillaSaebi> and i thought wow thats a long list of names
21:41:09 <ShillaSaebi> looks like we have a big team
21:41:11 <njohnston> Hey, since I am editing the meeting config, shall I change this from biweekly-odd to biweekly-even and make this meeting legit?
21:41:19 <ShillaSaebi> yes!
21:41:37 <ShillaSaebi> that works
21:41:39 <vhoward> +1 on that njohnston:
21:41:44 <darrenc> thanks njohnston
21:41:53 <ShillaSaebi> so yeah maybe we can start the team list on our wiki from scratch and go from there
21:42:49 <njohnston> https://review.openstack.org/279276
21:43:42 <ShillaSaebi> cool thanks Nate that was quick!
21:43:55 <njohnston> no time like the present!
21:44:27 <ShillaSaebi> brb
21:45:51 <darrenc> ok edited the team list
21:48:02 <ShillaSaebi> cool just saw it
21:48:03 <ShillaSaebi> looks much better
21:48:07 <ShillaSaebi> #topic arch guide
21:48:23 <ShillaSaebi> on the agenda, we have: convert tasks to bugs, focus on arch guide
21:48:42 <ShillaSaebi> #link https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka
21:49:10 <ShillaSaebi> thats Monday-Wednesday, March 7-9, 2016
21:49:19 <darrenc> yeah so I thought converting those tasks inhttps://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items would give some exposure
21:49:29 <darrenc> to bug*
21:49:39 <darrenc> urrgh bugs*
21:50:03 <darrenc> and might encourage other people to work on them
21:50:21 <ShillaSaebi> ok thats a good call
21:50:34 <darrenc> and fyi, there's a global hackfest happening, so I thought it would be a great opportunity to focus on the arch guide
21:50:42 <ShillaSaebi> +1
21:50:47 <darrenc> see who we could round up
21:50:55 <ShillaSaebi> maybe @DevonBoatwright and I can sit together and go through some of this
21:51:08 <darrenc> So i'm going to the Sydney hackfest with a few other writers, and we'll focus on the arch guide
21:51:35 <DevonBoatwright> I would love to go through it
21:51:38 <ShillaSaebi> suweeet
21:51:39 <darrenc> plus there will be some SMEs at the hackfest which could be handy
21:51:43 <ShillaSaebi> yes!
21:51:51 <darrenc> great
21:51:57 <ShillaSaebi> USA - New York City (hosted by IBM): https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka-NewYorkCity
21:51:59 <ShillaSaebi> this might work for us
21:52:25 <ShillaSaebi> @njohnston @vhoward what do you guys think?
21:52:55 <vhoward> you mean in person or just grabbin' stuff of etherpad
21:53:08 <njohnston> vhoward: just what I was wondering :-)
21:53:20 <ShillaSaebi> in person
21:53:29 <ShillaSaebi> i think thats more effective
21:53:37 <ShillaSaebi> but thats just my opinion
21:53:59 <njohnston> I'll run it up the flagpole
21:54:05 <darrenc> in person for each timezone
21:54:07 <vhoward> +1 what nate said
21:54:21 <ShillaSaebi> +1 what nate and vic said
21:54:25 <ShillaSaebi> heh
21:54:28 <ShillaSaebi> thats a good idea though
21:54:35 <vhoward> lol shilla we will get with you and come up with a solid list to justify and do our best
21:54:37 <ShillaSaebi> and 3 weeks out
21:54:42 <ShillaSaebi> ok sounds great
21:55:13 <darrenc> cool, so shall we pull the call out to see who can get involved?
21:56:21 <ShillaSaebi> sure yes
21:56:33 <ShillaSaebi> ops ml and docs ml ?
21:56:48 <darrenc> sounds good
21:56:57 <ShillaSaebi> ok i will take that task on
21:56:59 <darrenc> and I'll poke a few ppl in APAC
21:57:16 <ShillaSaebi> sounds good
21:57:47 <ShillaSaebi> awesome
21:57:49 <ShillaSaebi> anything else on that?
21:58:04 <darrenc> I guess the other action item is creating bugs
21:58:31 <ShillaSaebi> so we'll need people to go through the entire guide
21:58:41 <darrenc> fyi, in each bug we'll need to mention to do in the work arch-guide-draft directory, not arch-guide
21:58:42 <ShillaSaebi> and find stuff
21:58:47 <ShillaSaebi> sure
21:58:48 <ShillaSaebi> thats fine
21:59:00 <darrenc> and reference the bug number in the work items list
21:59:03 <ShillaSaebi> we can work on that too
21:59:06 <ShillaSaebi> sure
21:59:15 <darrenc> cool, I can help with that as well
21:59:19 <ShillaSaebi> or we can use a tag
21:59:29 <ShillaSaebi> so that we can pull all the bugs up related to the arch guide
21:59:34 <darrenc> good idea
21:59:53 <ShillaSaebi> ok hows just arch-guide
22:00:06 <darrenc> oh, and mention to tag commits to the blueprint as well
22:00:18 <darrenc> sounds good
22:00:46 <darrenc> well, mention the blueprint in commit messages
22:01:30 <ShillaSaebi> ok
22:01:35 <ShillaSaebi> that sounds like a plan
22:01:48 <darrenc> indeed!
22:02:36 <ShillaSaebi> ok
22:02:38 <ShillaSaebi> moving alone
22:02:40 <ShillaSaebi> along*
22:02:52 <ShillaSaebi> #topic ops guide
22:03:00 <ShillaSaebi> Scope changes before deciding on a revision or new edition
22:03:07 <ShillaSaebi> so we had an email go out on the ML
22:03:45 <darrenc> yeah, so it appears everyone wants a new edition or revision
22:04:19 <darrenc> but I think we need to work out what needs changing or updating to determine whether it is a revision or new edition
22:04:58 <darrenc> I was thinking the ops midcycle would be a great opportunity to do that
22:05:21 <darrenc> and someone on the team could moderate a session
22:05:41 <darrenc> Alex offered, but she missed out on a ticket
22:07:04 <ShillaSaebi> yeah im not going to that either
22:07:11 <ShillaSaebi> do we have anyone else thats willing to do that
22:07:31 <darrenc> One of the ops?
22:07:55 <darrenc> We could ask on the ops ML
22:08:02 <ShillaSaebi> ok
22:08:18 <ShillaSaebi> we can just reply all to the email thread thats already going?
22:08:42 <darrenc> yeah
22:08:52 <ShillaSaebi> do we have it listed on the ops meetup etherpad
22:08:53 <darrenc> I did like tom
22:08:59 <ShillaSaebi> yeah tom is great
22:09:30 <darrenc> tom's suggestion of everyone posting sticky notes of everything they could think of
22:09:42 <ShillaSaebi> ok
22:09:42 <darrenc> and then collating and grouping them
22:10:25 <darrenc> It's kind of a good way to look at things with fresh eyes
22:10:40 <ShillaSaebi> yes definitely
22:12:16 <darrenc> anyway, I think we need to at least finish the arch guide before tackling the ops guide
22:12:30 <darrenc> doing two books at once is too much
22:13:02 <darrenc> but it doesn't hurt to start looking scoping changes to the ops guide now
22:13:09 <darrenc> at*
22:14:37 <darrenc> anyone else have any thoughts on this?
22:14:40 <katomo> what action is needed for arch guide?
22:15:03 <darrenc> oh, hi katomo!
22:15:08 <katomo> I don't know the current status
22:15:21 <katomo> hi darrenc
22:15:30 <darrenc> Sorry not sure when you joined the meeting
22:16:29 <darrenc> but we were discussing converting work items in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items to bugs
22:16:47 <darrenc> and focussing on them during the OpenStack hackfest
22:16:57 <vhoward> so i feel like scoping or listing things in detail is never a bad practice, i really liked the "hear is a managable unit of work sign up for one item"
22:17:06 <katomo> thanks
22:17:07 <vhoward> here not hear sigh
22:18:50 <ShillaSaebi> i have to step away
22:18:58 <darrenc> yes, thanks vhoward
22:18:59 <ShillaSaebi> ok if i do the end meeting or can someone else do it
22:19:05 <ShillaSaebi> Darrenc are you listed as a chair as well?
22:19:19 <darrenc> no, but I can still do it
22:19:24 <ShillaSaebi> ok cool
22:19:31 <ShillaSaebi> im going to step away
22:19:33 <ShillaSaebi> thanks for everything
22:19:39 <ShillaSaebi> you will see an email from Devon or I tomorrow
22:19:44 <darrenc> thanks ShillaSaebi
22:19:57 <ShillaSaebi> thanks bye!
22:20:11 <katomo> bye ShillaSaebi
22:21:05 <darrenc> , #action create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
22:21:18 <darrenc> #action create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
22:21:30 <darrenc> dang that didn't work
22:21:48 <katomo> :)
22:22:48 <darrenc> #action Ask on ops ML who can moderate an ops guide session during the ops midcycle
22:23:32 <darrenc> #action Ask on ops and docs ML who can participate in the OS hackfest
22:23:45 <katomo> #action darrenc create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
22:24:16 <katomo> sorry, duplicate... didn't work
22:24:31 <darrenc> no worries
22:24:52 <darrenc> ok moving on
22:25:03 <darrenc> #topic open discussion
22:25:19 <darrenc> ok, I guess you need to be chair for this to work
22:25:22 <DevonBoatwright> I think Shilla's intention was that I would be able to fill in for her.
22:25:52 <DevonBoatwright> But I guess I can't yet.
22:26:13 <darrenc> yeah, not until njohnston patch is merged
22:26:56 <darrenc> ok, anything else to discuss?
22:27:33 <katomo> nothing from me
22:28:44 <darrenc> ok, I think we're done
22:28:47 <darrenc> #endmeeting
22:28:51 <darrenc> darn
22:29:14 <darrenc> we can't end the meeting :P
22:29:20 <katomo> thanks, all
22:29:28 <darrenc> thanks everyone!
22:29:29 <katomo> wow
22:29:50 <katomo> #endmeeting
22:30:03 <katomo> ...
22:50:11 <anteaya> #endmeeting