14:00:44 <mihalis68> #startmeeting Ops Meetup Team
14:00:45 <openstack> Meeting started Tue Aug 16 14:00:44 2016 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:49 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:03 <mihalis68> I should have sent out a reminder I guess
14:01:11 <mihalis68> I just did a "this meeting starts now email"
14:01:28 <mihalis68> #topic NYC itinerary
14:01:30 <shintaro> great!
14:01:49 <mihalis68> There are two items to be added to the itinerary and then I think we should call it done
14:01:54 <serverascode> morning
14:02:10 <mihalis68> did you see what they are on the email list? Openstack UX team wishes to do two sessions
14:02:16 <mihalis68> I can cut and paste the details here if that would
14:02:17 <mihalis68> help
14:02:22 <mihalis68> morning serverascode
14:03:01 <shintaro> mihalis68: yes please
14:03:06 <mihalis68> OS UX proposals https://www.irccloud.com/pastebin/JrKCiTie/OSUX
14:03:19 <mihalis68> Melvin fwded it and he thinks working group
14:03:33 <mihalis68> I wasn't sure if they'd be best as working groups or general sessions
14:04:35 <mrhillsman> silly rain
14:04:39 <mrhillsman> i'm here
14:04:52 <mihalis68> unless there are any differing opinions, I can put them as WG8 and then WG 9 on day 1 i.e.15:20 - 16:00 and then16:00-16:40
14:04:55 <mihalis68> hello
14:05:14 <mihalis68> in those slots these OS UX working groups would be alongside Large Deployment general sessions
14:05:19 <mihalis68> thoughts?
14:05:42 <mrhillsman> sounds good
14:05:49 <mihalis68> people who just joined should I summarize?
14:05:52 <mrhillsman> i was not sure if they needed the entire time
14:06:05 <mrhillsman> of two sessions
14:06:16 <mihalis68> If we put them sequentially I guess they could get it done and come over to large deployments or go for a break
14:06:17 <mrhillsman> but if we do not have anything else to fill in
14:06:26 <mrhillsman> true
14:06:40 <mihalis68> yeah I am not really sure how much work these are
14:07:01 <mihalis68> ok, in the absence of alternative suggestions, let me throw them  up there right now
14:07:11 <mrhillsman> ok
14:07:32 <mihalis68> hello
14:07:41 <VW> sorry I'm late, folks - trafficy things
14:08:12 <mihalis68> no worries. I don't think this meeting will be overstuffed with content
14:08:24 <mrhillsman> morning VW
14:08:34 <mihalis68> current topic is NYC itinerary. I jhave just added openstack UX team working groups on day 1 WG 8 WG9
14:08:39 <VW> morning, folks
14:08:52 <VW> cool - let me look it over
14:08:53 <mihalis68> morning!
14:09:05 <mihalis68> the content of those was pastebinned above
14:09:25 <VW> looks good
14:10:24 <mihalis68> Does anyone want to add anything more to the itinerary or move anything around? If not i should get the final version fwded to our mailing list for final comment and say that I'll ask the people who will make a prettified version to work on it at end of day EST
14:10:45 <mihalis68> (our event organizer is having the bloomberg designers do a nice itinerary handout)
14:10:50 <mrhillsman> looks good to me
14:11:00 <shintaro> so what comes in to WG6 session? if not should we move craton session to WG6?
14:11:51 <mihalis68> It was proposed as a working group, which is why I put it in a smaller room, however I have absolutely no objection
14:12:00 <mihalis68> yes? anyone have thoughts
14:12:15 <mihalis68> (not personaly familiar with that project)
14:12:35 <mihalis68> ok done.
14:12:53 <shintaro> well me neither, but that's the only session so everyone would attend
14:13:05 <mrhillsman> quick on the trigger
14:13:14 <mihalis68> It can be undone just as quick
14:13:21 <mrhillsman> hehe indeed
14:13:49 <mihalis68> This reminds me. "Handling individual hypervisor failures with shared storge" is in orange because it seemed very very specific
14:13:58 <mihalis68> orange from Tom meaning "hmmm, not sure about this one"
14:14:25 <VW> I'm good with the move
14:15:06 <mihalis68> Looking at that part of the day, I see that feedback on submitting feature requests is alongside nova/sean dague
14:15:21 <mihalis68> I wonder if a session with a guest speaker might outrank the feedback session?
14:15:23 <mihalis68> swap them?
14:15:36 <VW> for sure
14:15:42 <VW> give sean the bigger space
14:15:50 <shintaro> good idea!
14:16:03 <mihalis68> done
14:16:45 <VW> boom!
14:16:55 <mihalis68> I will leave handling hypervisors failures for now then
14:17:51 <mrhillsman> we still did not get any response regarding the evening event
14:17:52 <mihalis68> Ok. We may have an itinerary that will pass muster.
14:17:54 <serverascode> good choice on bigger room
14:18:19 <mrhillsman> any thoughts?
14:18:21 <mihalis68> No. We (Bloomberg) are avoiding that, since we sponsor the day event, food etc, so I'm letting that fester
14:18:39 <mihalis68> if nothing happens, there are three good suggestions on the etherhpad for places to go
14:18:50 <mrhillsman> sure i was not expecting and hope no one else was expecting bloomberg to do more
14:18:55 <mihalis68> and I would think if a sponsor or two steps up we will be able to get an upstairs room at a bar
14:19:17 <mihalis68> yeah, it's just that I am trying to get everything else tidy, but not that evening :)
14:19:18 <mrhillsman> sounds good
14:19:48 <mihalis68> mrhillsman I don't recall if you were on just now when we "landed" openstack UX team. They are on day 1 sequentially now.
14:19:57 <mrhillsman> yep
14:20:03 <mihalis68> ok good
14:20:16 <mrhillsman> got the doc up as well
14:20:25 <mrhillsman> i see you box hoppin lol
14:20:27 <mihalis68> shall I fw the itinerary in this state to the mailing list today for final comment?
14:20:43 <VW> I would say yes, mihalis68
14:20:56 <mrhillsman> ^
14:20:59 <mihalis68> ok. then I think that topic is done. The next one is ... moderators?
14:21:15 <mihalis68> I recall tom saying that was the fun next stage
14:21:21 <mihalis68> how do we get those?
14:21:26 <mihalis68> arm-twistig? :)
14:21:32 <mihalis68> #topic moderators
14:21:42 <mihalis68> we need them for general sessions, right?
14:22:32 <mrhillsman> i thought we had a list too?
14:22:40 <mihalis68> yeah I am just trying to find it
14:22:42 <mihalis68> help!
14:23:03 <mrhillsman> yeah - https://etherpad.openstack.org/p/NYC-ops-meetup
14:23:11 <mrhillsman> near the bottom
14:23:28 <serverascode> yeah it would just be the general sessions that need moderators afaik
14:23:32 <VW> we have a reasonable list
14:24:35 <mihalis68> nobody volunteered for containerizing the control plane
14:24:42 <mihalis68> at least not specifically
14:25:15 <mrhillsman> know who suggested it?
14:25:19 <mihalis68> it is a topic we are interested, but our progress there is "gee, that sounds real great"
14:26:23 <mihalis68> did you mrhillsman? If i can parse the color-coding it looks like you might have
14:26:37 <mrhillsman> lol i did not
14:27:24 <mihalis68> I am filling in the meeting notes on the team ehterpad now
14:27:31 <mihalis68> that's another duty for the tom stand-in :0
14:27:32 <mrhillsman> this would be my first time moderating so i would yield to someone more experienced
14:27:50 <mrhillsman> especially with it being the first session
14:27:57 <shintaro> it says "Jill Rouleau" from canonical on the spread sheet
14:28:22 <mihalis68> you can put yourself on the attendees list at least : https://etherpad.openstack.org/p/ops-meetups-team
14:28:36 <mrhillsman> aha, yeah, already someone there
14:28:42 <mihalis68> Not trying to volunteer you mrhillsman, I would think someone who has done this should lead it
14:29:40 <mihalis68> it is a critical session. Tom said he would be stand-in moderator, should we volunteer him in his absence? It seems harsh, but I could email him that we want a good moderator for session 1 and can he find one if he doesn't want to do it
14:29:46 <openfly> honestly i moderated something in vancouver... it's pretty easy we're very self organizing
14:30:14 <mihalis68> I have a feeling this one will be relatively more challenging as its such a hot topic and people have very strong opinions
14:30:21 <serverascode> like shintaro said I'm guessing tom maybe already put someone beside it...
14:30:28 <mrhillsman> mihalis68 there is someone listed on the spreadsheet to moderate as shintaro mentioned
14:30:41 <mihalis68> oh, sorry, my eyes skipped that
14:30:57 <zioproto> hello, sorry I am late
14:31:24 <mihalis68> no problemo
14:31:35 <mihalis68> thanks for the correction folks, containerizing the control plane does have a moderator
14:31:59 <mihalis68> and it's a canonical person, so probably not a pro-kubernetes voice! :)
14:32:22 <mihalis68> (correct me if I'm wrong, but their containerization is LXD/ZFS based and ubuntu-specific)
14:33:03 <VW> I'd say that's a fair assumption
14:33:07 <mihalis68> Ok. General sessions lacking moderators : Ceph, Pain points, scalabiity
14:33:07 <clayton> probably a more people interested in k8s than LXD/ZFS, if I had to choose
14:33:28 <mrhillsman> mihalis68 you are right
14:33:31 <mihalis68> is the moderator choice "wrong"?
14:33:40 <mihalis68> is that even a thing?
14:33:43 <mrhillsman> i do not think so
14:33:50 <clayton> only if the are pushing an agenda.
14:33:56 <mrhillsman> you probably want someone with knowledge to ... ^
14:33:56 <clayton> the=they
14:34:10 <mihalis68> I don't know Jill, but it will be unpopular if session 1 turns out to be a vendor promo
14:34:18 <mrhillsman> i mean not push their own agenda
14:34:28 <serverascode> might just want to check with tom on his thoughts for the containers one and move on
14:34:34 <mihalis68> ok
14:34:51 <mihalis68> #action mihalis68 to check with fiefieldt_ on moderator for session 1
14:35:24 <mihalis68> I saw canonicals containerization thing in Austin. Dustin Kirkland did it, it was super-nice, but entirely within an ubuntu bubble
14:35:34 <mihalis68> we run on ubuntu and it was still too rarefied even for us
14:35:46 <mihalis68> moving on. Moderator for Ceph?
14:36:33 <serverascode> are there ppl from walmart coming? if so they have a big ceph deployment I believe
14:36:50 <clayton> they are
14:37:04 <mihalis68> I could check with Warren Wang if he will moderate
14:37:06 <clayton> comcast and twc will be there also
14:37:09 <mihalis68> I know Warren and he's great
14:37:19 <clayton> yeap
14:37:47 <mihalis68> #action mihalis68 to see if Warren Wang can be persuaded to moderate the Ceph general session
14:38:11 <mihalis68> moderator for "pain points"?
14:38:36 <VW> I can if we don't have anyone
14:38:54 <mihalis68> There are several volunteers for "anything" on the etherpad
14:39:05 <mihalis68> but if you are volunteering, then I'll take it!
14:39:24 <openfly> =D
14:39:25 <mihalis68> is there a hashtag for a meeting decision?
14:39:26 <VW> we might want to ping one or two of them
14:39:32 <VW> to open up participation to more
14:39:37 <VW> but I'm happy either way
14:39:42 <serverascode> the pain points is put in with upgrades in the schedule if I'm correct
14:39:51 <mihalis68> Can I just give you an action to list yourself as that moderator unless you find someone keener?
14:39:59 <VW> sure
14:40:15 <serverascode> oops, nope they are separated out my bad
14:40:19 <mihalis68> #action VW to sign up as moderator of "pain points" or find a volunteer
14:41:15 <mihalis68> moderator for scalability?
14:42:05 <mihalis68> btw I just spotted Saverio said he could moderate Ceph too. I will try for warren and if not see if saverio will do it
14:42:05 <zioproto> I can do it
14:42:13 <mihalis68> oh there you are!
14:42:15 <zioproto> here Saverio
14:42:19 <mihalis68> yeah!
14:42:24 <zioproto> yes I can moderate the upgrade pain points
14:42:38 <zioproto> or I can moderate the ceph session
14:42:43 <zioproto> both are fine to me
14:43:13 <mihalis68> how much ceph do you do?
14:43:33 <zioproto> We have two clusters, the bigger with 320 OSDs
14:43:37 <mihalis68> I mean we run a bunch, but I'd still rather have warren moderate than me for example, his ceph knowledge is spectacular
14:43:38 <zioproto> we use mainly rbd
14:44:07 <zioproto> well, we use it in our openstack installations
14:44:18 <mihalis68> yes, us too
14:44:19 <zioproto> I also wrote patches for the cinder rbd driver, I am quite confident with the topic
14:44:36 <serverascode> also moderating isn't so much a question of knowledge of the area :)
14:44:40 <mihalis68> Ok then it is probably best you take ceph after all, then I don't need to bother warren. I'm sure he'll speak up  if he makes it :)
14:44:49 <zioproto> ok
14:44:59 <zioproto> my colleague Simon moderated the Ceph session in Manchester
14:45:01 <zioproto> and I was there
14:45:07 <zioproto> so I have an idea about the moderation
14:45:08 <mihalis68> that is true, it doesn't need encyclopedic mastery
14:45:09 <zioproto> I think I can do it
14:45:14 <mihalis68> yeah, you got it!
14:45:33 <mihalis68> Craton got made a general session earlier
14:45:37 <mihalis68> moderator for that?
14:45:52 <mihalis68> 15 minutes left
14:46:19 <serverascode> probably whoever suggested it as a session, should track them down
14:46:45 <serverascode> I can take that as an action item
14:47:01 <mihalis68> thanks
14:47:16 <VW> I think some of our folks working on craton are coming
14:47:17 <VW> O
14:47:18 <mihalis68> #action serverascode to drum up a moderator for the general session on Craton
14:48:01 <serverascode> VW ok, perhaps the wrong person has the action now :)
14:48:11 <VW> yeah - let me ping them
14:48:56 <mihalis68> documentation general session has no moderator but Matt Kasawara volunteered to moderate documentation
14:49:07 <mihalis68> i assume he is not on this chat right now?
14:49:48 <mihalis68> no. Ok #action mihalis68 to contact matt kasawara to see if we can take him up on the offer to moderate documentation
14:51:16 <mihalis68> Logging and monitoring has no moderator
14:51:45 <mihalis68> mrhillsman you mention monitoring as things you could do, but you are listed as moderating a couple already
14:51:59 <mihalis68> is there a volunteer to moderate logging and monitoring?
14:52:45 <mihalis68> no.
14:52:53 <mihalis68> ok. Will need to work on that, it's a big one
14:53:09 <mihalis68> also I see now that config management also lacks a moderator
14:53:28 <mihalis68> we've spent quite a lot of this meeting on moderators, maybe move on?
14:53:39 <VW> yeah
14:53:41 <serverascode> is there a config mgmt session?
14:53:47 <VW> we have one more to hail mary any remaining slots
14:53:50 <mihalis68> yes, day 2, sesson 1
14:54:00 <serverascode> ah ok
14:54:22 <mihalis68> Tom wryly put it there, even though at -1, since he predicted some people could be turning up late on day 2
14:54:39 <serverascode> lol
14:54:47 <mihalis68> thinking that perhaps they might have a late night, day 1
14:55:32 <mihalis68> #topic review of last meeting actions
14:56:00 <mihalis68> I was supposed to start an ether pad saying how this process works, for all those people who will do this in future and who are not Tom himseld
14:56:09 <mihalis68> I haven't done that yet but will do that this week
14:56:39 <mihalis68> aprice is due to send a registration reminder email
14:57:10 <mihalis68> looks like that hasn't happened yet
14:57:23 <VW> and I'm not done with reaching out to all the team leaders, but should finish this week
14:57:59 <mihalis68> fiefieldt_ was due to talk to sean dague about nova, he did and sean is confirmed
14:58:42 <mihalis68> #info two minutes left
14:58:53 <mihalis68> what else do we need to discuss (even if briefly!)
14:59:17 <mihalis68> I don't think we can get into barcelona this time, right?
14:59:32 <mihalis68> I take that as a yes we can't
14:59:34 <mihalis68> 1 minute
14:59:40 <mihalis68> any more for any more?
14:59:57 <mihalis68> I want to thank everyone for helping me run one of these for the first time
15:00:17 <mihalis68> and if I fail in some of the duties please do let me know - mihalis68@gmail.com
15:00:21 <mihalis68> #endmeeting