15:01:25 <zioproto> #startmeeting Ops Meetup Team
15:01:25 <openstack> Meeting started Tue Jan 24 15:01:25 2017 UTC and is due to finish in 60 minutes.  The chair is zioproto. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:29 <openstack> The meeting name has been set to 'ops_meetup_team'
15:01:41 <zioproto> great
15:01:47 <zioproto> so, we have an etherpad agenda ?
15:01:55 <shintaro> hi
15:01:58 <fifieldt> #link https://etherpad.openstack.org/p/ops-meetups-team
15:02:06 <fifieldt> thank you so much for staying up so late shintaro
15:02:19 <shintaro> NP :)
15:02:37 <mihalis68> Yes thank you. I feel this time slot has been working better
15:02:59 <mihalis68> but I realize it's hard on you shintaro
15:03:21 <belmoreira> o/
15:03:25 <shintaro> once a week is ok
15:03:26 <fifieldt> I have been informed that we will have an eventbrite within 20 minutes
15:03:38 <shintaro> great!
15:03:47 <zioproto> yahoo
15:04:02 <mihalis68> fantastic. All hail tom
15:04:05 <zioproto> I had a look at the etherpad for Milano and there are a lot of topics
15:04:55 <zioproto> should we review the topics ?
15:05:01 <belmoreira> https://etherpad.openstack.org/p/MIL-ops-meetup
15:05:23 <zioproto> Session ideas
15:05:35 <fifieldt> in the past, I liked to start by making a list of the session ideas sorted by popularity
15:05:59 <fifieldt> basically counting the +1s
15:06:05 <zioproto> I think that is already on the etherpad
15:06:15 <zioproto> looking at the etherpad we have for sure containers
15:06:16 <mperazol> might be good to identify what could be consolidated together too
15:06:37 <zioproto> Upgrades patches packaging
15:07:36 <mihalis68> I'm attempting to retrospectively establish the agenda as you run the meeting, zioproto
15:07:57 <shintaro> I see the google spreadsheet ready to put in sessions, wow.
15:08:02 <mihalis68> I would +1 containerization as up there in top 5 topics, maybe top 3
15:08:11 <fifieldt> so where are we working on the topics at the moment? I'm lose in etherpads
15:08:18 <fifieldt> lost*
15:08:29 <zioproto> https://etherpad.openstack.org/p/MIL-ops-meetup
15:08:45 <zioproto> shintaro: can you link the google spreadsheet ?
15:08:51 <Adri2000> I think we need to split the containers topics. basically kolla and magnum are different, openstack in containers VS containers on openstack
15:08:57 <fifieldt> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
15:08:59 <zioproto> Adri2000: +1
15:09:06 <fifieldt> ^^ this google spreadsheet?
15:09:19 <shintaro> thanks fifieldt
15:09:27 <mrhillsman> finally made it
15:09:30 <zioproto> yes this looks what I was looking for
15:09:35 <mrhillsman> dang 90 day password resets
15:10:35 <zioproto> so we start to fill the sheet ?
15:10:50 <zioproto> with the main stage column ?
15:11:33 <zioproto> I would say Openstack in Containers has the most +1
15:11:51 <shintaro> we used column J first to select the topics
15:12:09 <mihalis68> I am not +1ing the ether pad because we cannot attend, however we are now actively looking into jumping to openstack in containers via Kolla
15:12:12 <zioproto> wow my screen was too small :)
15:12:22 <zioproto> mihalis68: we are also !
15:12:39 <mihalis68> oh very good! My guys landed one or two minuscule contribs alrady
15:13:49 <zioproto> I have comment only access, please add packaging and patching
15:13:49 <mperazol> kolla and openstack-ansible should probably be discussed together, and when to choose which, level of maturity, future integration possibilities, etc.
15:13:57 <izaakk> Containers session includes kolla-kubernetes?
15:14:05 <zioproto> Containers session is too wide
15:14:06 <mihalis68> who is the google doc admin, Tom?
15:14:21 <zioproto> lets make a session called openstack with koll
15:14:24 <zioproto> kolla
15:14:30 <zioproto> and a session called openstack magnugm
15:14:38 <mihalis68> I'll be interested in hearing how a Kolla session went
15:14:40 <mrhillsman> or openstack in containers
15:14:43 <mrhillsman> containers on openstack
15:14:51 <izaakk> mrhillsman: +1
15:15:02 <mperazol> I like mrhillsman approach better too +1
15:15:10 <fifieldt> hi, me
15:15:13 <fifieldt> who needs addeing?
15:15:19 <zioproto> me
15:15:20 <fifieldt> just pm me your gmail address
15:15:20 <mihalis68> zioproto needs write privilege it seems
15:15:42 <zioproto> I sent a request
15:16:23 <fifieldt> ok, done
15:16:27 <fifieldt> also done for s3an2
15:16:41 <s3an2> fifieldt, thanks
15:18:21 <fifieldt> ok
15:18:21 <fifieldt> so
15:18:28 <fifieldt> at the very bottom of https://etherpad.openstack.org/p/MIL-ops-meetup
15:18:31 <shintaro> I've added sessions with more than 2 +1s
15:18:38 <fifieldt> I did a very quick ranking of topics by number of +1s
15:18:50 <fifieldt> just in case we needed it
15:19:14 <fifieldt> I can migrate those counts into the spreadsheet if you would prefer it there
15:19:15 <mrhillsman> Has this etherpad had enough visibility to date?
15:19:40 <mihalis68> the link was fwded to the operators mailing list
15:19:41 <zioproto> I think it did looking at the number of +1s on the containers stuff
15:19:45 <mihalis68> but I imagine we could do more
15:19:50 <fifieldt> according to the timeslider, 41 people have edited the etyherpad
15:20:00 <zioproto> we can circulate the link again with the eventbrite, the agenda is not set in stone
15:20:16 <mihalis68> sounds good
15:20:22 <zioproto> #action circulate again the link of the etherpad with the Eventbrite link
15:20:31 <mihalis68> I think the eventbrite being available makes it seem real
15:20:34 <mrhillsman> ;)
15:20:39 <mihalis68> you have to action a person I believe
15:20:46 <VW> amen to reality via eventbrite
15:20:57 <mrhillsman> you can action me zioproto if you want
15:21:07 <mrhillsman> or someone else who would like to :)
15:21:14 <zioproto> #action mrhillsman circulate again the link of the etherpad with the Eventbrite link
15:21:27 <zioproto> mcunietti_: hey there
15:21:36 <mcunietti_> hi Saverio
15:21:58 <zioproto> mcunietti_:  we are defining the agenda of Milano #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
15:22:02 <mcunietti_> I wandered through all channels trying to remember which one was the right one
15:22:11 <mcunietti_> calendar says meeting-3
15:22:44 <zioproto> we feel is time to have the eventbrite so people are registering
15:22:51 <zioproto> @fifieldt are you on this ?
15:22:51 <mcunietti_> yes definitely
15:23:01 <mrhillsman> he said about 20 minutes
15:23:03 <mrhillsman> it would be up
15:23:05 <mcunietti_> we still need to address the lunch sponsorship
15:23:14 <mihalis68> one bit of news, we're sponsoring badges and signs. Mario is in touch with the suitable person at my company (Bloomberg)
15:23:28 <fifieldt> hi :)
15:23:42 <mcunietti_> yes mihalis68 thanks
15:23:51 <mrhillsman> i will ping Rackspace side unless they have reached out to you mcunietti_
15:24:06 <mihalis68> I have thrown together an agenda now, based on whatever feels unfinished from previous meetings
15:24:16 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
15:24:40 <mihalis68> Milan planning could eat up all our time, but if possible those other things could do with a quick check-in
15:25:24 <fifieldt> can I get an action to email particiopants from UK meetup with the eventbrite link once it's open?
15:26:02 <fifieldt> or, feedback on who we should email from our list of past participants
15:26:09 <zioproto> UK meetup ? what is that ? I did not understand the question
15:26:10 <mcunietti_> mrhillsman: no contacts from Rackspace so far
15:26:24 <mrhillsman> thx mcunietti_ will reach out again for update
15:26:27 <fifieldt> zioproto: last year we had an ops meertup in manchester
15:26:34 <mrhillsman> i'll send you an email today on status
15:26:35 <fifieldt> some of those people might be interested in coming to Milano
15:26:39 <VW> I would say UK meetup participants and anyone lists of active participants from BCN ops activiteis
15:26:52 <zioproto> fifieldt: ok sure ! now I got it !
15:27:17 <fifieldt> VW: active participants as in AUC, or maybe the ops moderators from BCN?
15:27:27 <mrhillsman> quick check-in regarding intel, we met for an hour, intel has some action items, will meet again 2/10, if anyone wants to be on the email thread we have let me know
15:27:40 <fifieldt> awesome
15:27:46 <mihalis68> yes please
15:27:48 <mcunietti_> fifieldt: one question about prints: is the Foundation providing all the material to be printed or are we supposed to do some graphics?
15:27:49 <mihalis68> (re: intel)
15:27:54 <mrhillsman> ok
15:28:02 <zioproto> I am forwarding the eventbrite link to the Scientific WG folks as soon the link is out
15:28:08 <VW> yeah, fifieldt - I don't know the exact list.  I'm just assuming that we had a lot of EU folks around.  If we captured that data anywhere, we should spread the word on this mid-cycle tot hem
15:28:19 <mihalis68> can only the chair hash action people?
15:28:25 <mrhillsman> i believe so
15:28:30 <fifieldt> mcunietti_: I asked the same busy colleagues this question. If we're happy with what we had in NYC, then I hope the templates to be reusable
15:28:37 <mrhillsman> #action checking
15:28:48 <fifieldt> assuming we didn't want to do graphics if we didn't have to
15:28:51 <mcunietti_> ok great, please keep me posted about it
15:28:53 <mrhillsman> #action mihalis68 checking if i can
15:28:54 <mihalis68> zioproto can you hash action tom to email previous attendees/organisers
15:29:03 <fifieldt> good point VW - I can actuallyu use the summit reg data
15:29:08 <fifieldt> maybe, if I am careful
15:29:11 <mrhillsman> :)
15:29:18 <zioproto> #action fifieldt email previous attendees and organizers
15:29:24 <fifieldt> cheers zioproto
15:29:40 <zioproto> #action zioproto email Scientific WG operators to join the milan event
15:29:43 <VW> sounds good fifieldt - figure we push hard amongst the folks most likely to be able to get there
15:29:48 <mrhillsman> worst case parse etherpads and grab emails listed there? python?
15:29:50 <fifieldt> ack
15:30:37 <zioproto> should we finalize a draft of the spreadsheet during this meeting ??
15:31:19 <mcunietti_> a bit ambotious I guess
15:31:23 <mcunietti_> ambitious
15:31:29 <mihalis68> not to be a pain, but I doubt it's possible
15:31:31 <fifieldt> mihalis68, can we mention Bloomberg as a sponsor on the eventbrite?
15:31:32 <mihalis68> it is a lot of work
15:31:54 <fifieldt> also mcunietti_ what is your preferred way to mention Enter - is it EnterIT or ENTER or ... ?
15:31:56 <mihalis68> I'll email you the contact who handles all such questions right now
15:32:08 <fifieldt> thanks mihalis68
15:32:36 <mihalis68> oh actually Tom in your inbox already you are cc:ed on an email chain entitled "Bloomberg sponsorship of signs and badges for operators meetup (milan)"
15:32:39 <mihalis68> Kevin is our guy
15:32:40 <mcunietti_> it's Enter Cloud Suite, usually it's Enter's logo followed by "CloudSuite"
15:32:44 <zioproto> do we have any friday event in Milano to attach for people coming from oversea ?
15:33:06 <fifieldt> thanks mcunietti_ will use this
15:33:12 <mcunietti_> https://www.entercloudsuite.com/en/
15:33:12 <fifieldt> in the eventbrite case it's text only
15:33:49 <mcunietti_> ok Enter Cloud Suite then
15:34:10 <fifieldt> done
15:34:42 <mihalis68> emailed the Q. to Kevin re: Bloomberg cc: you tom (and mario)
15:35:10 <fifieldt> thanks mihalis68
15:35:11 <mcunietti_> mihalis68: Mariano please :-)
15:35:22 <mihalis68> oops, sorry!
15:35:33 <mcunietti_> no worries, happens all the time
15:35:42 <fifieldt> sorry for sidetrtacking your meeting zioproto
15:35:48 <fifieldt> are we going back to the agenda?
15:35:49 <zioproto> no problem
15:36:13 <zioproto> do we have any friday thing to suggest for who travers from another continent ?
15:36:27 <fifieldt> that would be quite cool!
15:36:28 <mihalis68> re: Bloomberg sponsorship Q. for Eventbrite "Yes, it can refer to us as a sponsor, in text form only (no logo usage)."
15:37:06 <fifieldt> done
15:37:24 <mihalis68> perhaps someone who is attending the event could volunteer to try to pull together an event for friday?
15:37:25 <zioproto> mcunietti_: if your folks in Milano have any idea for some Friday event let us know
15:37:42 <mihalis68> it need not involve commitment of resources. Just leading a discussion is helpful
15:37:51 <mihalis68> and building up a list of interested parties
15:38:20 <zioproto> I would be interested in staying also the Friday if we organize something usefull
15:38:31 <mihalis68> in the meanwhile, shall we have a quick run through other agenda items?
15:38:36 <zioproto> sure
15:38:44 <mcunietti_> anyone skiing here? that would be great and still a good season to ski on the Alps
15:39:00 <zioproto> @mcunietti_ you are a genius ! :)
15:39:08 <mcunietti_> I know :-)
15:39:18 <zioproto> difficult to organize the logistic for everyone
15:39:29 <zioproto> we change topic ?
15:39:33 <mcunietti_> I know a lot of venues on the Dolomites (best place in the world to ski) or in Valle D'Aosta, close to the French border
15:39:49 <mihalis68> actions now?
15:39:55 <zioproto> tooling ?
15:40:06 <zioproto> #topic tooling
15:40:16 <zioproto> what is this topic ?
15:40:19 <zioproto> :)
15:40:23 <zioproto> tools to do what ?
15:40:35 <fifieldt> https://www.eventbrite.com/e/openstack-ops-midcycle-meetup-tickets-31450068000 <-- please check this
15:40:41 <mcunietti_> fifieldt: one last question: in order to answer to Bloomberg on their offer, I need to know timely what we are going to print. Please action yourself to remind the Foundation to provide material if any
15:40:53 <mihalis68> So I've complained that the tools for running this team are fractured - lots of ether pads, os.org wiki, google docs, email, irc logs
15:41:04 <fifieldt> maybe don't register yet in case we need to delete and restart, but check the content :)
15:41:09 <mihalis68> in the past Tom has had some ideas on ways forward on that
15:41:13 <zioproto> yes you are right, also Adri2000 noticed it
15:41:15 <fifieldt> yessir mcunietti_
15:41:57 <mihalis68> I guess no news on tooling
15:42:22 <fifieldt> I deas yes
15:42:23 <mihalis68> I had a couple of actions, I'll just get it out: no progress on the wiki page for pulling  together all our events, but will do it this week
15:42:24 <fifieldt> but no progress
15:42:25 <fifieldt> sorry
15:42:34 <mihalis68> the other action was to to try to get sponsorship - done!
15:42:53 <mcunietti_> thanks fifieldt :-)
15:43:04 <mcunietti_> about Eventbrite: no reference to hotel accomodation?
15:43:29 <zioproto> it is on the etherpad already
15:43:43 <mihalis68> yes, awesome to see the eventbrite Tom!
15:43:51 <fifieldt> Thank Erin Disney :)
15:44:01 <fifieldt> I will fix up something with the acomodations
15:44:10 <mrhillsman> cool, other than that, looks good!
15:44:15 <zioproto> where is the link to the eventbrite ?
15:44:21 <mcunietti_> zioproto: the etherpad is not referenced in the Eventbrite
15:44:24 <fifieldt> #link https://www.eventbrite.com/e/openstack-ops-midcycle-meetup-tickets-31450068000
15:44:31 <fifieldt> I will fix the etherpad link
15:44:32 <shintaro> Eventbrite: so the cap is 100?
15:44:47 <mrhillsman> should be 200
15:45:02 <zioproto> I updated the etherpad
15:45:22 <fifieldt> we're reserving 30 tickets for the sponsors
15:45:23 <mihalis68> I'm not sure about 200
15:45:34 <mihalis68> we did discuss the numbers previously
15:45:35 <fifieldt> so it's 130 at the moment
15:45:37 <mrhillsman> oh yeah, forgot, we knocked that donw
15:45:40 <mrhillsman> apologies
15:45:41 <mihalis68> the venue is not capable of 200
15:45:44 <mihalis68> no worries
15:46:00 <mcunietti_> 100 participants + 30 sponsors
15:46:11 <mihalis68> yes, sounds like what I remember us agreeing
15:46:16 <mcunietti_> since they pay, there's no need to allocate extra slots
15:46:27 <mcunietti_> or is it?
15:46:43 <mcunietti_> I think 150 can be reasonable
15:46:58 <mcunietti_> to reach 130
15:47:21 <fifieldt> we need to 'sell' more tickets than the venue capacity
15:47:23 <Adri2000> how many people attended in Manchester?
15:47:26 <fifieldt> because a certain fraction don't show
15:47:38 <fifieldt> but having a conservative cap to begin with is fine
15:48:02 <mihalis68> I can see this in the minutes from december: "Decision on 130 cap, 100 on eventbrite with remainder for sponsors and additional"
15:48:02 <mcunietti_> are you getting a warning from EB when you hit the cap^
15:48:04 <mcunietti_> ?
15:48:08 <mihalis68> marked  hash decision
15:48:20 <fifieldt> I belive so, but it goes to colleageuys rather thn me
15:48:58 <zioproto> so can we go ahead and buy our ticket ?
15:48:59 <mcunietti_> can you "pull" this information periodically in order  to adjust the cap?
15:49:07 <zioproto> and advertise the link ?
15:49:21 <fifieldt> yes mcunietti_
15:49:25 <mcunietti_> are "residents" supposed to buy the ticket?
15:49:34 <mihalis68> the Eventbrite looks ok to me (but then again, can't go :|
15:49:42 <fifieldt> mcunietti_: I believe the 30 tickets for sponsors included your guys
15:50:09 <fifieldt> so we will give you codes
15:50:49 <mcunietti_> ok noproblem then. For the Eventbrite maybe you'd like to add a link to the venue website? http://www.coworkinglogin.it/
15:50:53 <mihalis68> one thing to point out: the google doc and ether pad for milan are helping the barebones agenda form, however...
15:51:10 <fifieldt> absolutely mcunietti_
15:51:12 <mihalis68> there is work AFTER that - getting the moderators and also getting a short summary of each session written for clarity
15:51:25 <fifieldt> #action fifieldt to add a link to http://www.coworkinglogin.it/ on evenrbtire
15:51:42 <fifieldt> #action fifieldt to add accomodation info and/or etherpad link to eventbrite
15:51:58 <fifieldt> mihalis68 is very correct
15:51:59 <mrhillsman> mihalis68 i will mention this in email
15:52:07 <mihalis68> should the upcoming email to the operators list also call for moderators?
15:52:14 <mihalis68> also does the moderator have to do the summary?
15:52:29 <mihalis68> (it's just like 2-3 sentences so we all actually know what each session really is(
15:52:29 <mrhillsman> #action mrhillsman to reach out for moderators and work with them on summaries
15:52:37 <mihalis68> very good
15:52:49 <fifieldt> cool
15:53:18 <mihalis68> for anyone new, the summaries were too short for NYC and we ended up with a few duplicates where people simply didn't really recognize topics of interest from 3-word titles
15:53:37 <fifieldt> +1
15:53:39 <mcunietti_> I've never played as a moderator so far but I think it's worth a try if we need one more
15:53:40 <mrhillsman> we will do our due diligence
15:53:54 <mperazol> what was the etherpad link for NYC? could someone post that?
15:54:05 <mrhillsman> will work with moderators on linking up with possibly some SMEs on the particulars items
15:54:07 <mihalis68> Mariano I did 1st time moderation in Barcelona, didn't hurt!
15:54:12 <mrhillsman> and check previous etherpads as well
15:54:34 <zioproto> #link https://etherpad.openstack.org/p/NYC-ops-meetup
15:54:36 <mcunietti_> great mihalis68
15:54:40 <mperazol> tks
15:54:48 <mrhillsman> mcunietti_ - put the mic in front of people - learned that from emagana :)
15:54:51 <fifieldt> btw - slight hitch with the eventbrite to do with euros, so fixing
15:55:00 <fifieldt> don't be afraid if it disappears
15:55:16 <mrhillsman> 5 minutes folks
15:55:18 <fifieldt> maybe hold off on mass mailouts
15:55:23 <mrhillsman> sure thing
15:55:29 <yankcrime> i've just bought three tickets \o/
15:55:34 <mrhillsman> hehe
15:55:36 <zioproto> my colleagues already did buy
15:55:40 <yankcrime> :D
15:55:41 <zioproto> here in the room
15:55:45 <yankcrime> lurking for that exact reason ;)
15:55:56 <fifieldt> no worries, we will make it all work*
15:55:58 <zioproto> I am the only one that did not buy becayse I am attending the meeting :)
15:56:03 <zioproto> looks like a U2 concert !
15:56:42 <zioproto> now is euro 22.22 >
15:56:44 <zioproto> ?
15:56:49 <fifieldt> so
15:56:53 <fifieldt> we may have to nuke that one
15:56:56 <fifieldt> and start over
15:56:57 <mrhillsman> will wait for your green light fifieldt
15:57:34 <zioproto> what happens for those who already paid ?
15:57:36 <zioproto> :)
15:57:37 <mihalis68> 3 minutes of meeting left
15:58:00 <mcunietti_> really? someone already registered and bought the tickets?
15:58:03 <zioproto> yes
15:58:04 <fifieldt> zioproto, we will steal your money and use it to fund a home for insane ssyadmins
15:58:05 <zioproto> of course
15:58:11 <zioproto> :)))
15:58:22 <zioproto> I just said on the scientific WG chat that link was out
15:58:31 <zioproto> and at least 2 people bought the ticket
15:58:40 <zioproto> I was gonna do it at the end of the IRC meeting :D
15:58:44 <mrhillsman> lol fifieldt
15:58:51 <mrhillsman> i need a room
15:58:52 <mihalis68> I bet eventbrite is clever enough to refund cancelled events
15:58:55 <mcunietti_> I knew Italy was going to be a nice shot (Tokyo would be as well)
15:59:00 <mrhillsman> i have to run but will be back
16:00:09 <yankcrime> REFUND
16:00:09 <yankcrime> Event Name: Openstack Ops
16:00:10 <yankcrime> lol
16:00:14 <mihalis68> any last minute comments?
16:00:15 <zioproto> my colleagues just got a refund
16:00:22 <mihalis68> otherwise time to hash endmeeting
16:00:37 <zioproto> #endmeeting