15:03:21 <mihalis68> #startmeeting Ops Meetup Team
15:03:22 <openstack> Meeting started Tue Jan 31 15:03:21 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:23 <mrhillsman> ty sir
15:03:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:27 <openstack> The meeting name has been set to 'ops_meetup_team'
15:03:35 <mihalis68> #topic review of last weeks actions
15:03:39 <smcginnis> o/
15:03:50 <shintaro> hi
15:03:56 <mihalis68> No progress on mine. Sorry, we are dealing with a medical issue in my family
15:04:08 <nishpatwa007> hi All
15:04:13 <mihalis68> (that was the wiki page to tie together all of our meet up initiatives, I will get to it)
15:04:22 <izaakk> o/
15:05:47 <mrhillsman> i sent message to volunteer mods
15:05:52 <mihalis68> mrhillsman I saw your email asking for moderators to come forward - very nice. Well done
15:05:55 <mrhillsman> hope yall got it
15:06:10 <mrhillsman> as well as the other regarding tickets
15:06:17 <mihalis68> Did that have the eventbrite link?
15:06:33 <mihalis68> Ah ok
15:07:01 <mihalis68> I see zioproto had an action to email scientific WG to get them to consider coming to Milan
15:07:30 <mihalis68> is zioproto here?
15:07:41 <mihalis68> other actions all seemed to have landed on fifieldt
15:07:45 <mihalis68> is tom here?
15:08:20 <mihalis68> ok. Seems like both not here. I'm going to guess no progress on those
15:08:28 <mihalis68> #topic milan planning
15:08:32 <mihalis68> how is this going?
15:09:37 <smcginnis> I had added a possible topic at the end. I wasn't sure which type of session it would best be. Just wanted to point it out in case it was overlooked since it's farther down.
15:09:49 <smcginnis> Looks like OpsTools-Ansible added a topic after it as well.
15:10:26 <smcginnis> So take a look between Lightning Talks and Moderators sections and vote if you are interested. :)
15:10:56 <emccormick> The Cinder one?
15:11:08 <mihalis68> I am pulling together the agenda for todays meeting here (I see someone started already, thanks) : https://etherpad.openstack.org/p/ops-meetups-team
15:11:22 <smcginnis> emccormick: Yep, that's the one.
15:11:25 <emccormick> I think a general Cinder session beginning with the discussion you proposed would be good.
15:11:29 <mihalis68> please add your name to the attendees list
15:11:37 <emccormick> Put it up top so people can +1 it
15:11:48 <mrhillsman> we also need a spot for user committee
15:11:53 <mrhillsman> any objections to that?
15:12:01 <smcginnis> emccormick: Any thoughts if it would be good as a Lightning Talk or General Session?
15:12:37 <mihalis68> for those who don't have it, we are discussing the planning document for milan which is here : https://etherpad.openstack.org/p/MIL-ops-meetup
15:12:52 <emccormick> smcginnis: I would do as a general session. Lightning talk seems way too short for something like that. If we have extra time we can do other cinder talk
15:13:06 <smcginnis> emccormick: Sounds good, I'll move it up. Thanks!
15:13:08 <shintaro> I've listed the session list on the spreadsheed with num of +1s
15:13:15 <shintaro> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
15:14:42 <emccormick> Did we put a deadline on session submissions? IF not, should we?
15:14:42 <mihalis68> How is milan planning actually happening, is it just via the ether pad and the google doc? Or is there an ad-hoc email chain>
15:14:43 <mihalis68> ?
15:15:00 <mihalis68> +1 agree on deadline
15:15:05 <mrhillsman> I sent another message regarding submissions
15:15:23 <mihalis68> lock it down by this time next week?
15:15:24 <mrhillsman> Say one more week?
15:15:26 <mihalis68> Two weeks?
15:15:28 <mihalis68> snap!
15:15:32 <mrhillsman> :)
15:15:36 <mrhillsman> great minds my friend
15:15:38 <mperazol> sounds reasonable
15:15:40 <mihalis68> any other viewpoints?
15:16:04 <emccormick> I'd let it go to 2/19 I think
15:16:06 <mihalis68> #agreed close submissions for Milan Feb 7th
15:16:17 <mihalis68> oops
15:16:20 <emccormick> ok well never mind haha
15:16:32 <mihalis68> well what do people think
15:16:32 <mrhillsman> i'm not against it taking longer
15:16:39 <emccormick> I don't care so much. I figured 3 weeks was enough for us to get space settled and moderators assigned
15:16:41 <mrhillsman> we can reshape the agenda accordingly
15:17:06 <mrhillsman> primary concern i think is confirming space, mods, logistics are in order
15:17:11 <mihalis68> it doesn't have to be a hard deadline
15:17:15 <mrhillsman> agreed
15:17:24 <mrhillsman> two weeks then
15:17:25 <mihalis68> could just be a target date to get peoples minds focused
15:17:33 <emccormick> +1
15:17:49 <mrhillsman> mihalis68 put to vote?
15:17:53 <emccormick> Say 2/13 in the email
15:17:56 <mrhillsman> or we have consensus
15:17:58 <emccormick> that way it's the day before we meet
15:18:09 <mihalis68> I like 2/13
15:18:12 <mrhillsman> +1
15:18:17 <mihalis68> any objection?
15:18:19 <shintaro> +1
15:18:22 <raddaoui> +1
15:18:29 <mihalis68> ok
15:18:37 <mihalis68> #agreed target close date for submissions 2/13
15:18:46 <mihalis68> #action mihalis68 to email list with this announcement
15:18:59 <mihalis68> any other business for milan today?
15:19:10 <mihalis68> I know it's the main focus however the next agenda item is a doozy
15:19:25 <mihalis68> #topic move august outside of USA?
15:19:43 <mihalis68> can the person who put this on the agenda please explain the suggestion (I can guess...)
15:19:48 <emccormick> oh dear
15:20:03 <mihalis68> if I might I'll explain how we got to the current plan?
15:20:15 <mrhillsman> what is going on in the news mihalis68
15:20:24 <mrhillsman> around travel issues
15:20:29 <mihalis68> expected location for 2017 first mid-cycle is "not north america"
15:20:30 <emccormick> This is to do with the Trump Executive Order
15:20:42 <mihalis68> which made the expectation for the second one north america
15:20:47 <mihalis68> and we have a hosting proposal
15:20:56 <mihalis68> however... yes geopolitical events. I am well aware guys
15:21:07 <mihalis68> I wanted the person who put this on the agenda to say it. I think that's fair, no?
15:21:41 <jproulx> that was me....
15:22:00 <mihalis68> suggestion to move, because Trump, is that right?
15:22:01 <jproulx> We shoudl address it directly.  Too late to change course is a reasonable answer
15:22:12 <mrhillsman> agreed
15:22:16 <mrhillsman> just like foundation
15:22:27 <jproulx> Well because of difficulties community members might experience, but yeah Trump is short version
15:22:31 <emccormick> Copy / Paste the statement from their blog ;)
15:22:47 <mrhillsman> The following three OpenStack Summits, however, are now scheduled to occur outside of the United States.
15:22:54 <mihalis68> if it needs to be said, totally horrified by this
15:22:56 <mrhillsman> post Sydney
15:22:57 <emccormick> I think the odds of this still being a thing by August is small
15:23:08 <mrhillsman> true
15:23:12 <smcginnis> emccormick: I sure hope you are right.
15:23:15 <emccormick> the EO runs out in 90 days or 120 days depending on the person
15:23:16 <mrhillsman> just something to think about though
15:23:17 <jproulx> Yeah it impossible to predict August situation which is what makes it hard
15:23:22 <mihalis68> I am in favor of keeping going with the intel proposal
15:23:29 <mrhillsman> yep
15:23:32 <mihalis68> speaking personally, not as chair, no intent to lead discussion
15:23:35 <emccormick> so unless we have Refugee Operators who are trying to move here we should be OK
15:23:56 <mihalis68> I think it was right to discuss this
15:24:14 <emccormick> Could we ask the Intel folks if they happen to have a backup site in Canada just in case? :D
15:24:19 <mrhillsman> hehe
15:24:22 <jproulx> Given difficulty of getting proposals I think thats reasonable (stay the course for now), fall back would be what Tokyo but probably too late for that and we had nothing else
15:24:33 <mihalis68> agreed on all points
15:24:36 <mrhillsman> i can check on canada site
15:24:38 <jproulx> emccormick: taht would be magical :)
15:24:45 <mihalis68> let's go somewhere sane like the UK. Oh no, wait...
15:25:14 <mihalis68> I would go to canada for the august one, most likely
15:25:19 <mrhillsman> they may have a vancouver site
15:25:19 <mihalis68> if it moved there
15:25:23 <emccormick> Cuba. Looking good right now
15:25:40 <mihalis68> you just want the cigars, I GET IT
15:25:47 <mrhillsman> lol
15:25:48 <emccormick> +1
15:25:55 <mrhillsman> so we are good to move on?
15:25:56 <emccormick> and the rum
15:26:06 <jproulx> +1 move on
15:26:15 <emccormick> aye
15:26:21 <mihalis68> ok
15:26:46 <mihalis68> we finished the itinerary items which got written up, but the next obvious one is what work comes next for planning August
15:27:09 <mihalis68> the location will be oregon, is that correct?
15:27:13 <mrhillsman> we are cool with locking down a wg/small room for uc at mid-cycle?
15:27:20 <mrhillsman> i need to report back yay or nay
15:27:34 <emccormick> +1 for UC
15:27:48 <mihalis68> are you our defacto intel point of contact then mrhillsman?
15:27:59 <mrhillsman> i am
15:28:19 * mrhillsman raises benevolent hand cautiously
15:28:46 <mihalis68> are you up for being the official benevolent dictator of  the process of planning oregon?
15:28:59 <mrhillsman> indeed
15:29:09 <mihalis68> works for me - everyone else?
15:29:16 <jproulx> +1
15:29:17 <emccormick> +1
15:29:28 <nishpatwa007> +1
15:29:50 <mihalis68> #agreed mrhillsman is benevolent dictator of the task of planning oregon (2017 2nd mid-cycle meet up)
15:29:54 <shintaro> +1
15:30:49 <mihalis68> it seems to me that this event is pretty much locked in now, then. I don't recall if we made it official in the minutes that this and no other is the 2nd mid-cycle event - oregon, intel, mrhillsman
15:31:08 <mihalis68> any objection to that statement?
15:31:12 <mrhillsman> none
15:31:13 <emccormick> nyet
15:31:19 <shintaro> no
15:31:31 <emccormick> Do we have a city? Or is that TBD by Intel?
15:31:50 <mihalis68> there were two venue possibilities last I saw, both Oregon IIRC
15:31:50 <emccormick> I'm assuming Portland for ease but I thought there was a second place possible close by
15:32:03 <mihalis68> I think we know it's in that state, so far
15:32:03 <mrhillsman> we are looking at downtown portland
15:32:07 <mrhillsman> or hillsboro
15:32:25 <mihalis68> are they fairly close?
15:32:27 <mrhillsman> if anyone wants to be part of the email thread let me know
15:32:38 <mrhillsman> i think i sent it to everyone
15:32:39 <mihalis68> for example same airport for international travelers (or east coasters)?
15:32:45 <mrhillsman> we are meeting again on 2/10
15:33:06 <mrhillsman> supposedly there is a lot going on in portland during that time
15:33:14 <mihalis68> portland has more buzz in my mind
15:33:33 <mihalis68> but if they are close does the difference matter at this distance? (i.e. > 6 months out)
15:33:38 <emccormick> OH I see. Hillsboro is at least Portland-adjacent
15:34:04 <mrhillsman> trying to consider transit as well
15:34:09 <emccormick> makes no difference then. Just say "Portland" and leave it at that
15:34:15 <mrhillsman> airport to downtown has a direct shot
15:34:18 <mihalis68> ok. Think we are agreed
15:34:37 <mrhillsman> but will have details after the 10th for arguing about hehe
15:34:39 <mihalis68> #agreed 2nd 2017 mid-cycle is decided to be intel-hosted, portland area, august
15:34:39 <emccormick> Poor bastards flying to DC and coming to Washington-Dulles are 30 miles out of the city. Same difference ;)
15:35:22 <mrhillsman> just kidding about the arguing btw
15:35:32 <mrhillsman> unless anyone wants to
15:35:47 <mrhillsman> anyways
15:35:51 <mrhillsman> next?
15:35:54 <mihalis68> #info current geopolitical instability wrt travelers to usa was noted, but too late to redo entire location and host process
15:37:23 <mihalis68> we reached end of itinerary. If Tom were available, I had been hoping we could talk tooling
15:37:25 <mrhillsman> anything else for the day?
15:37:36 <mrhillsman> we can send him an email mihalis68
15:37:43 <mihalis68> as regulars know, i think we could do better than this mishmash of IRC, email, ether pad, google doc
15:37:47 <mrhillsman> fifieldt you around?
15:37:50 <mihalis68> and tom had said "yes I have ideas"
15:37:54 <mihalis68> but that is as far as it went
15:38:00 <mihalis68> tom seems to be unavailable
15:38:04 <mrhillsman> ok
15:38:14 <mihalis68> a good chairman closes a meeting early when done
15:38:16 <mrhillsman> you can action me to email him
15:38:18 <mihalis68> I think we may be there
15:38:21 <mrhillsman> agreed
15:38:32 <mihalis68> #action mrhillsman to email tom re: tooling of meet ups team
15:38:36 <mihalis68> is that what you meant?
15:38:39 <mrhillsman> will cc you
15:38:41 <mrhillsman> yep
15:38:44 <mihalis68> very good
15:38:44 <emccormick> +1 EOM
15:38:49 <mrhillsman> +1
15:38:56 <mihalis68> ok I'll give it like one more minute
15:38:58 <mihalis68> any more for any more?
15:39:01 <shintaro> +1
15:39:04 <mrhillsman> nada
15:39:10 <mihalis68> #endmeeting