15:00:18 <mrhillsman> #startmeeting Ops Meetup Team
15:00:19 <openstack> Meeting started Tue Feb 7 15:00:18 2017 UTC and is due to finish in 60 minutes. The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:23 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:32 <izaakk> Hello everyone!
15:00:42 <mihalis68> happy yourtimeofday
15:00:48 <mrhillsman> #topic Review last week items
15:01:07 <mrhillsman> guess i did something wrong hehe
15:01:34 <emccormick> good morning
15:01:36 <mihalis68> I had an action to mail the list that we decided on the intel proposal, however mrhillsman it appears you have news on this?
15:01:39 <shintaro> hi
15:01:40 <mrhillsman> Welcome everyone and good morning!
15:01:45 <mihalis68> (I did my action, for)
15:01:51 <mihalis68> ftr
15:02:01 <mrhillsman> #link https://etherpad.openstack.org/p/ops-meetups-team
15:02:01 <raddaoui> o/
15:02:13 <mrhillsman> Agenda can be found at the link
15:02:28 <VW> o/
15:02:56 <mihalis68> come on man, out with it :)
15:02:56 <fifieldt> o/
15:02:59 <mrhillsman> and last weeks nodes and such
15:03:02 <mrhillsman> #link http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-01-31-15.03.html
15:03:22 <mrhillsman> i did my action as well :)
15:03:43 <fifieldt> indeed
15:03:43 <mihalis68> what is the intel news?
15:04:01 <mrhillsman> good news first lol
15:04:05 <mrhillsman> #topic Milan
15:04:16 <fifieldt> we have registrants!
15:04:18 <fifieldt> 56 so far
15:04:25 <mrhillsman> !!
15:04:26 <mihalis68> excellent
15:04:27 <openstack> mrhillsman: Error: "!" is not a valid command.
15:04:31 <fifieldt> and they look like good people :)
15:04:36 <mperazol> what's the deadline for registration?
15:04:37 <mihalis68> naturally!
15:04:44 <shintaro> great
15:04:48 <mcunietti> hi all
15:04:51 <mihalis68> hi
15:04:54 <mrhillsman> hey
15:04:59 <fifieldt> yay mcunietti !
15:05:02 <mcunietti> sorry for missing the last meeting
15:05:08 <mcunietti> I was on a business travel
15:05:16 <mcunietti> totally missed it
15:05:17 <mrhillsman> all good
15:05:32 <mrhillsman> we added information on the etherpad for VISAs as well
15:05:38 <mcunietti> do we have an agenda set?
15:05:53 <emccormick> https://etherpad.openstack.org/p/ops-meetups-team
15:05:58 <mrhillsman> agenda has not been decided on yet
15:06:01 <mrhillsman> if you talkign about milan
15:06:03 <emccormick> oh for the meetup
15:06:07 <mcunietti> yeah, for VISAs we're defining some process to avoid sink under paper from all around the world (thanks Saverio :-)
15:06:26 <mrhillsman> indeed zioproto thank you
15:06:30 <fifieldt> thank you so much for that
15:06:46 <mihalis68> agreed closing date for agenda submissions was 2/13 as per last week's meeting
15:07:01 <mrhillsman> so we have to decide on registration deadline yes?
15:07:04 <mihalis68> i.e. next monday
15:07:15 <mcunietti> how many registered ppl?
15:07:18 <mihalis68> 56
15:07:27 <mcunietti> uhm expected more
15:07:29 <mihalis68> is there a need for a registration deadline?
15:07:31 <mrhillsman> #agreed close agenda submissions on 2/13
15:07:38 <mcunietti> #mihalis68 +1
15:07:47 <mcunietti> i don't agree :-)
15:07:53 <mrhillsman> mcunietti surely there will be more
15:08:03 <shintaro> there might be last minute registration
15:08:09 <fifieldt> mihalis68: caterers normally ave a cut-off
15:08:11 <mihalis68> I suppose there may be a catering numbers cut-off
15:08:26 <mihalis68> but I don't recall the food EVER running out at these things! :)
15:08:31 <emccormick> usually those numbers have a little play though, yes?
15:08:33 <fifieldt> I've seen a number like 2 weeks used before
15:08:47 <mrhillsman> mcunietti do we have a deadline from caterer
15:08:51 <mihalis68> In Barcelona they appeared to be handing out double-sized lunches at the grab and go tables!
15:08:52 <emccormick> you order catering for like 150-175 or 175 - 200
15:09:12 <mrhillsman> if ^ is not the process
15:09:26 <mrhillsman> i assume we set an attendance, you order food, done
15:09:44 <zioproto> hello I am here now
15:09:56 <mihalis68> hello
15:10:24 <emccormick> mcunietti: Does the caterer ask for an exact number or a range?
15:10:49 <mcunietti> I am sorry but so far only 56 people registered, you want to put a deadline on 2/13 and we're talking about having the catering manage up to 175-200? I'm lost
15:11:05 <mihalis68> the 2/13 deadline is for the agenda items
15:11:09 <mihalis68> nothing to do with food or numbers
15:11:15 <mcunietti> aaah oups ok
15:11:31 <mihalis68> How about March 1st for catering numbers?
15:11:37 <mcunietti> ok
15:11:37 <VW> that seems reasonable
15:11:55 <mihalis68> here's the ether pad link again #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:11:55 <mperazol> that way we can advertise things more and try to get more to attend
15:11:58 <mcunietti> i still have an issue: no sponsor so far. May be Cloudbase will step up
15:12:15 <mcunietti> and Bloomberg
15:12:25 <mihalis68> Bloomberg is offering to do signs and badges, remember?
15:12:33 <mrhillsman> mcunietti we set the limit to 130 iirc
15:12:36 <mihalis68> we've agreed to up to 1000 euro on that
15:13:01 <mihalis68> I think we have an email chain about that with you, me tom and kevin fleming from my employer
15:13:14 <mcunietti> yes mihalis68, I wrote it
15:13:27 <fifieldt> but we need still around EUR5000
15:13:32 <mcunietti> yep
15:13:34 <mihalis68> maybe I misunderstood
15:13:35 <fifieldt> for food
15:13:39 <mcunietti> right
15:14:05 <mrhillsman> alright, so if everyone can reach out to some of the folks attending to sponsor that would be great
15:14:10 <mihalis68> so we need another call for sponsors for this
15:14:15 <zioproto> mcunietti, I will go at marking office at SWITCH when we finish the IRC meeting, I see what I can do.
15:14:18 <fifieldt> Venue: EnterIT; Printing: Bloomberg; Evening Event: Registration Proceeds; Food: ___BLANK!____
15:14:24 <mcunietti> thanks Saverio
15:14:30 <mrhillsman> i will see if intel can help with that in light of the change with fall meetup
15:14:34 <fifieldt> doesn't have to be an individual company - more sharing more better :)
15:14:48 <VW> ooh - I missed something
15:14:53 <mihalis68> maybe we should aim for 5 1k euro sponsors?
15:14:57 <mcunietti> Cloudbase will provide an answer in one or two days for food sponsorship
15:14:59 <VW> somebody fill me in on the fall change at some point
15:15:00 <mrhillsman> #action melvin check with intel for food sponsorship
15:15:13 <mihalis68> vw melvin wanted to do good news first
15:15:27 <mihalis68> but the agenda is ... telling
15:15:40 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
15:15:41 <mrhillsman> #action zioproto check with switch on sponsorship
15:16:02 <VW> yeah - trying to listen to a track chair video meeting and do this at the same time
15:16:05 <VW> missed that :)
15:16:17 <zioproto> 1Keuro is a possible goal for SWITCH sponsorship. mihalis68 I think 5 sponspors for 1K is reasonable
15:16:58 <mihalis68> I would be happy to mail the list with a request for co-sponsors. that amount is reasonably easy to get approval. In my company sponsorship was approved in 2 email conversations at that level
15:17:19 <mihalis68> shall I?
15:17:24 <mcunietti> #action mcunietti check with Cloudbase with lunch sponsorship
15:17:43 <mcunietti> go mihalis68!! :-)
15:18:16 <mihalis68> #action mihalis68 to email operators mailing list for additional co-sponsors at 1k euro each covering catering
15:19:00 <mcunietti> are the talks for the sponsors already set? because I promised Cloudbase some spotlight
15:19:02 <mrhillsman> alright, anything else here?
15:19:56 <mihalis68> sponsors need to propose talks just like anyone else
15:19:58 <mrhillsman> we do not do "talks" for sponsors
15:20:05 <mrhillsman> what mihalis68 said
15:20:08 <mihalis68> they don't get reserved slots, sorry, that should be clear
15:20:31 <mihalis68> but they can absolutely get quality time, it just needs to be within the spirit
15:20:41 <VW> we probably limit "talks" in general, though. We want open discussion more than presentation
15:20:51 <mrhillsman> ^
15:21:22 <mihalis68> that's true too
15:21:43 <mcunietti> ok noproblem, it's the first time I am the meetup organizer :-)
15:22:05 <mihalis68> for the NYC event, several of my team attended. We put sessions we wanted on the proposed list and +1ed those and others we liked. that was our only "privilege" for hosting
15:22:25 <mrhillsman> alright, anything more on Milan?
15:22:40 <mihalis68> does anyone have comment on how the agenda planning is going?
15:22:54 <mrhillsman> we have all the sessions iirc in the google sheet
15:22:56 <emccormick> Do we need another nudge for agenda submissions?
15:23:01 <mrhillsman> definitely
15:23:05 <mihalis68> I note that matt seems to be awol a lot. He was the benevolent dictator for this but recently changed jobs
15:23:06 <emccormick> especially since we are down to a week
15:23:09 <mrhillsman> want to take care of that emccormick ?
15:23:15 <emccormick> sure
15:23:17 <mihalis68> we may need a new dictator
15:23:26 <mrhillsman> maybe a different "voice" will get more folks
15:23:45 <fifieldt> submissions have been open for a while
15:23:47 <mihalis68> #action mccormick to email the list for final submissions
15:23:51 <fifieldt> is it time to start looking at a draft agenda?
15:23:58 <mihalis68> #action emccormick to email the list for final submissions
15:24:00 <mrhillsman> #action emccormick email list about session submissions
15:24:02 <fifieldt> given we need toi write abstracts and find moderators :)
15:24:08 <mihalis68> sorry, autocorrect did that
15:24:29 <mrhillsman> i reached out to the moderators and got 4 responses so far
15:24:30 <emccormick> no worries :)
15:24:37 <mrhillsman> myself being a moderator makes 5
15:24:50 <mihalis68> more than a month to the event, not in bad shape at all
15:24:55 <mrhillsman> and i assume you who are here who are going and are on the list will or will be on the list soon
15:24:55 <mihalis68> (better than NYC was 1 month out!)
15:25:03 <mihalis68> unfortunately I can't make it
15:25:11 <mrhillsman> yeah i know :(
15:25:15 <zioproto> mrhillsman, you counted me as moderator, right ?
15:25:26 <mrhillsman> i sent email to everyone on the list
15:25:36 <mrhillsman> zioproto if you did not respond it's ok
15:25:39 <mihalis68> so perhaps now move on?
15:25:50 <mrhillsman> i assume you will be moderator :)
15:26:14 <mrhillsman> do we want to still start to pull the agenda together nevertheless?
15:26:29 <mrhillsman> we can start possibly dropping what we do have in slots
15:26:37 <fifieldt> +1
15:26:39 <mihalis68> +1
15:26:49 <mrhillsman> anyone want to take lead on that?
15:26:50 <izaakk> Vote count needs to be updated in google sheet
15:26:50 <VW> 1
15:26:55 <VW> + even :)
15:27:16 <shintaro> container session overlap should be fixed
15:27:26 <mrhillsman> agreed
15:27:45 <shintaro> we have like 4 container proposal
15:27:46 <mrhillsman> everyone ok with containers being
15:27:52 <mrhillsman> containers on openstack
15:27:55 <mrhillsman> and openstack in containers
15:28:02 <emccormick> +1
15:28:08 <VW> that's the two basic buckets
15:28:11 <mrhillsman> i think we really only need the 2
15:28:13 <shintaro> +1
15:28:14 <mrhillsman> ok cool
15:28:19 <mperazol> yep
15:28:32 <mrhillsman> #agreed container sessions are containers on openstack and openstack in containers
15:28:35 <mihalis68> +1 agreed
15:28:46 <mihalis68> control plane vs. data plane
15:28:47 <izaakk> +1
15:29:12 <mrhillsman> who wants to start shaping up agenda?
15:29:20 <zioproto> I am doing a lot of work with Kolla, I volunteer to moderate openstack in containers :)
15:29:31 <mrhillsman> thx zioproto :)
15:29:36 <mihalis68> agenda shaper should be an attendee IMO
15:29:42 <mrhillsman> indeed
15:29:54 <izaakk> mrhillsman: o/
15:29:55 <mrhillsman> i assume matt would have been it
15:30:04 <mihalis68> we're suffering from matt jarvis dropping out
15:30:07 <mihalis68> I think he expected to do it
15:30:27 <mrhillsman> #action izaakk to start shaping agenda
15:30:35 <mrhillsman> moving on?
15:30:41 <mihalis68> please
15:30:41 <mrhillsman> anything else on agenda?
15:30:43 <mrhillsman> ok
15:30:51 <mrhillsman> #topic Fall meetup
15:31:05 <mrhillsman> i do not know if i am doing that right hehe since i do not see a topic change
15:31:07 <mrhillsman> but anyways
15:31:20 <mrhillsman> i got an email from intel stating they will not be able to host the meetup
15:31:32 <mrhillsman> so we need to reach back out to the mailing list for a taker
15:31:42 <mrhillsman> i can do that
15:31:42 <mihalis68> I worried about that after hearing carol was leaving intel
15:31:45 <mrhillsman> any questions?
15:31:49 <zioproto> mrhillsman, please avoid US then , I cannot travel there anymore !
15:31:51 <mihalis68> any reasons given?
15:31:54 <mrhillsman> well, we had a point of contact
15:32:03 <mrhillsman> no reasons unfortunately, i have someone checking on the why
15:32:40 <emccormick> zioproto: Where are you from?
15:32:43 <izaakk> I can check in Intel Guadalajara Site, I know a few people there, If Mexico is an option :)
15:32:44 <fifieldt> le sigh
15:32:57 <zioproto> emccormick, Italian but with Iranan wife and a lot of stamps on the passport
15:33:02 <fifieldt> oh nice! GDL airport actually has some decent international connections too
15:33:42 <emccormick> You can travel here. You just can't bring your wife :(. Getting in would involve probably getting quizzed in a room for a couple hours. We suck :(
15:33:46 <izaakk> Last OpenStack Hackathon was hosted there
15:33:50 <emccormick> +1 on Mexico. Do check
15:33:50 <mrhillsman> izaakk i do not think it was a site issue
15:33:53 <mrhillsman> but just in case
15:34:12 <mrhillsman> #action izaakk check on intel guadalajara for fall meetup
15:34:13 <emccormick> I know folks at Microfocus / SUSE down there that could probably throw some sponsorship our way.
15:34:23 <mrhillsman> cool
15:34:28 <mihalis68> I guess mexico or canada would be regionally appropriate and just easier for many people in our community
15:34:35 <mrhillsman> agreed
15:34:36 <VW> did we ever reach back out to BestBuy?
15:34:41 <izaakk> mrhillsman: Yeah, we can check on that. There is big community in Guadalajara
15:34:50 <zioproto> emccormick, wife is Openstack operator at University of Zurich, she needs to attend the event too !
15:35:04 <zioproto> +1 for Mexico or Canada
15:35:42 <mrhillsman> VW i do not think so, i do not remember the conversation and was not involved much in it
15:35:49 <mrhillsman> want to follow-up?
15:36:12 <mrhillsman> at this point the door is back open i guess
15:36:19 <emccormick> zioproto: Neat!
15:36:52 <mrhillsman> alright, so let us move on
15:36:58 <mrhillsman> yes?
15:37:07 <mihalis68> sure
15:37:11 <emccormick> yep
15:37:14 <mrhillsman> #topic Tools for group
15:37:16 <mihalis68> I threw an item up on the agenda about tools
15:37:17 <mihalis68> yeah
15:37:24 <mrhillsman> go for it mihalis68
15:37:25 <mihalis68> did you get a chance to look into the links tom forwarded?
15:37:44 <mrhillsman> i did not unfortunately with submissions closing yesterday/this morning
15:37:49 <mihalis68> Oh I don't have any progress to report, but for those wanting to know what this is about :
15:37:51 <mrhillsman> have that on my plate for the day
15:38:14 <mihalis68> having organized one meet up, I found the mix of ether pad, email, google doc and IRC a bit difficult to stay on top of
15:38:28 <mihalis68> my request was for us to use better tools and Tom at one point had some ideas
15:39:01 <mihalis68> https://www.irccloud.com/pastebin/HOuu22VZ/
15:39:13 <mihalis68> #link http://odsreg.openstack.org/
15:39:22 <mihalis68> #link https://github.com/openstack-infra/odsreg
15:39:30 <mihalis68> #link https://github.com/ttx/summitsched
15:39:43 <mihalis68> I guess the "tools team" is myself, Melvin and Tom
15:39:46 <fifieldt> btw, new secret tool being tested by infra team: https://ethercalc.openstack.org/
15:39:47 <mihalis68> anyone else feel the need?
15:40:06 <mihalis68> dammit! I haven't looked at the first three much yet and now there' s 4th link? :)
15:40:18 <VW> weee!
15:40:19 <fifieldt> :D
15:40:27 <VW> I can try to help mihalis68
15:40:32 <fifieldt> ethercalc = etherpad for spreadsheet
15:40:42 <mihalis68> I'll have to try that
15:40:43 <emccormick> the first contains the other 3 ;)
15:40:54 <mrhillsman> lol
15:41:03 <mrhillsman> ethercalc looks pretty cool
15:41:26 <mrhillsman> so we can keep the thread going for now
15:41:37 <mrhillsman> anyone want to be added to the discussion?
15:41:50 <mihalis68> me mrhillsman tom vw
15:41:59 <mrhillsman> ok cool
15:42:07 <mrhillsman> that is all we have for the agenda
15:42:13 <mrhillsman> #topic Open Discussion
15:42:16 <mrhillsman> anything else?
15:42:41 <mrhillsman> going once
15:42:41 <emccormick> Not from me.
15:42:42 <mihalis68> as usual, always interested whether this time slot is good for people
15:42:48 <mihalis68> object now, or...
15:42:55 <emccormick> good for me
15:42:57 <mrhillsman> fine for me
15:43:01 <mihalis68> and me
15:43:08 <VW> I'm good for this one
15:43:12 <shintaro> works for me
15:43:19 <mihalis68> ok good
15:43:22 <mihalis68> thanks for the input
15:43:28 <mrhillsman> want to thank all of you who are up late or really early for this
15:43:33 <mihalis68> +1
15:43:45 <mrhillsman> alright, ending meeting
15:43:49 <fifieldt> thanks!
15:43:51 <mihalis68> thanks for chairing!
15:43:53 <izaakk> thanks!
15:43:55 <mrhillsman> #endmeeting