15:04:13 <mihalis68> #startmeeting Ops Meetup Team
15:04:14 <openstack> Meeting started Tue Apr 11 15:04:13 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:17 <openstack> The meeting name has been set to 'ops_meetup_team'
15:04:32 <mrhillsman> thank you
15:04:34 <mihalis68> #topic review last weeks action items
15:04:39 <mihalis68> were there any?
15:05:07 <mrhillsman> not that I know of :)
15:05:11 <mihalis68> I said I'd ping the list for this time and date, I did that, saying we'd pick up these meeting. mrhillsman sent a further reminder this morning
15:05:33 <mihalis68> #link agenda is here : https://etherpad.openstack.org/p/ops-meetups-team
15:05:52 <mihalis68> #topic Boston Forum
15:06:06 <mihalis68> I will be attending Boston. I saw a note from Tom with the agenda. Looks packed!
15:06:13 <mrhillsman> schedule draft has hit the MLs
15:06:29 <mrhillsman> definitely is
15:06:44 <mihalis68> It's the first forum. I am not sure what tasks the meetups team has other than working out where to socialize after? :)
15:07:40 <mrhillsman> fifieldt do want me to create etherpad for each session like for Midcycle
15:07:44 <mihalis68> Is anyone aware of tasks that still need to be done for it?
15:08:00 <mrhillsman> we need moderators
15:08:08 <mrhillsman> I can push that
15:08:28 <mihalis68> you going to email the list for moderators?
15:08:40 <mrhillsman> but fifieldt do we have list of sessions that need one?
15:09:05 <mihalis68> #action mrhillsman to work on getting moderators for boston forum where needed
15:09:11 <mrhillsman> I can do what I did for the midcycle
15:09:45 <mihalis68> I am getting back up to speed here, can someone explain what the forum structure is a bit? I have literally no idea
15:09:48 <mrhillsman> contact current moderators, create template etherpad, prod for more moderators
15:10:41 <mrhillsman> it is pretty much like the midcycle/ops|dev summits without the labeling
15:11:20 <mrhillsman> and without the split in context, OpenStack community getting together rather than this or that group
15:11:22 <mihalis68> I thought it was supposed to be more about operators and dev teams meeting for feedback. the mid-cycle and the PTG are now completely distinct
15:11:26 <mrhillsman> other than that
15:12:37 <mihalis68> this meeting seems to be just you and me mrhillsman. I suspect it is a bad time given that it's a school vacation week for many
15:13:00 <admin0> i am here, but i have nothing to add :)
15:13:07 <mrhillsman> fifieldt was here but he may be sleep hehe
15:13:26 <mihalis68> admin0 could I ask you to put name on ether pad as per the link?
15:13:40 <mihalis68> https://etherpad.openstack.org/p/ops-meetups-team
15:13:52 <mrhillsman> we had someone from Mexico City midcycle team as well but I cannot tab complete her anymore
15:14:18 <mrhillsman> OSIC Intel folks are in a meeting
15:14:23 <mihalis68> GloriaPG had the wrong time slot. Isaac couldn't make it
15:15:03 <mrhillsman> yeah, I talked with him earlier, the doc in agenda has current status
15:15:14 <mihalis68> So has the mexico hosting offer been accepted by this team?
15:15:35 <mihalis68> I think I missed a few meetings, sorry
15:16:48 <mihalis68> thanks admin0
15:16:58 <mihalis68> I don't have a good memory for nicknames
15:17:07 <admin0> :)
15:17:26 <mrhillsman> No has not been accepted
15:17:41 <mihalis68> ok I have to say I don;t think this meeting is achieving much. fifieldt is suspect asleep, mrhillsman is presumably en route to HQ as he mentioned earlier.
15:18:25 <mihalis68> ok, I'll put acceptance of that on the agenda for the next week, ok?
15:18:37 <mrhillsman> sure thing
15:18:47 <mihalis68> and I will also email the list more strenuously asking for attendance next week or perhaps feedback if this time slot is not working
15:18:51 <mrhillsman> i think we leaned 90% on yes
15:19:00 <mihalis68> yeah. I'm sure we can lock it in
15:19:17 <fifieldt> sorry, I am in another meeting
15:19:20 <mrhillsman> should probably review the google doc at a minimum
15:19:31 <mihalis68> but I think having the iRC vote is a nice thing. Make it solid so some late counter proposal isn't likely to muck things up
15:19:32 <mrhillsman> i.e. let others know to review what is currently there and comment
15:19:45 <mrhillsman> agreed
15:19:53 <mihalis68> #action mihalis68 to suggest vote on Mexico proposal for next meeting
15:20:12 <mihalis68> #action mihalis68 to publicize next meeting or gather feedback if the time slot is not working
15:20:39 <mihalis68> #action mihalis68 to forward the mexico event ether pad link and ask for scrutiny before the vote
15:21:29 <admin0> i am mostly on openstack-ansible and openstack .. i hang around here for sake of completeness :) ( and being an operator) .. sorry that i am not participating today .. but will be more active in future
15:21:44 <mihalis68> no problems. thanks for dropping in
15:22:29 <mihalis68> ok, I think we've said as much on both Boston and Mexico as makes sense with a low turnout
15:22:39 <mihalis68> is there anything else people want to discuss today?
15:22:47 <mihalis68> are the action I gave myself above ok with everyone?
15:23:00 <mrhillsman> i do want to ask one thing
15:24:45 <mihalis68> go on
15:24:58 <mrhillsman> sorry, it can wait hehe
15:25:09 <mrhillsman> it is related to midcycle but i think we need more folks to chime in
15:25:16 <mrhillsman> maybe i will start a thread on the ML
15:26:08 <mihalis68> Ok. Well then. low turnout and I think we adequately covered the agenda considering.
15:26:16 <mihalis68> if no more issues I am going to  close this meeting
15:26:35 <mrhillsman> cool
15:26:43 <mihalis68> last call?
15:26:47 <mihalis68> Bueller?
15:27:03 <mihalis68> #endmeeting