15:15:19 <mihalis68> #startmeeting Ops Meetup Team
15:15:20 <openstack> Meeting started Tue Apr 25 15:15:19 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:15:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:15:23 <openstack> The meeting name has been set to 'ops_meetup_team'
15:15:34 <mrhillsman> #chair mihalis68 mrhillsman
15:15:41 <mihalis68> This weeks agenda is here: https://etherpad.openstack.org/p/ops-meetups-team
15:15:44 <mrhillsman> kidding :)
15:15:49 <VW> sorry mrhillsman / mihalis68
15:15:49 <mihalis68> please put your name in the list of attendees
15:15:50 <VW> I'm here
15:15:54 <mihalis68> hey VW!
15:15:59 <mrhillsman> hey VW :)
15:16:07 <VW> timezone math figured out!
15:16:11 <mihalis68> yay
15:16:28 <mrhillsman> totally bombed on my agenda item
15:16:28 <mihalis68> #topic review last weeks actions
15:16:33 <mihalis68> me too
15:16:34 <mrhillsman> totally bombed on my agenda item
15:16:47 <mihalis68> I did email the list with the minutes, and suggested we try to agree a venue this week
15:16:48 <mrhillsman> will definitely send today however
15:16:51 <mihalis68> however that wasn't an action!
15:16:55 <mrhillsman> hehe
15:17:04 <mihalis68> VW have you reviewed the hosting proposal for mexico?
15:17:16 <mihalis68> we seem to have a weird but possibly wonderful opportunity
15:17:21 <mihalis68> two venues can host at no charge
15:17:38 <VW> woot!
15:17:43 <mihalis68> which is great and they both look just fine
15:17:47 <VW> so we are going with Mexico
15:17:50 <VW> not Seattle?
15:18:06 <mihalis68> emagana was going to check them both for issues like travel and accommodation nearby
15:18:09 <mihalis68> Seattle can
15:18:18 <mihalis68> can't happen as Intel withdraw that offer entirely
15:18:34 <mihalis68> the only offers on the table are mexico (two venues)
15:19:01 <VW> cool
15:19:02 <mihalis68> #topic mexico meetup
15:19:36 <shintaro> both are in mexico city
15:19:45 <shintaro> #link https://docs.google.com/document/d/1NdMCOTPP_ZmeF2Ak1mQB1bCOFHDkA5P2l6n6kdb8Kls/edit#
15:19:47 <mihalis68> I suggest there are not enough people present this week to lock in one of the venues
15:19:52 <mihalis68> yes both in mexico city
15:20:15 <mihalis68> however mexico city is huge and I personally wanted to get that info on how those venues look from travel and accommodation perspective
15:20:17 <mihalis68> anyone else?
15:20:28 <izaakk> We need to make the decision, and go from there. Mexico City team is having meetings with both venues. I say let's start email thread about it
15:21:16 <mihalis68> izakk do you have any comments on the venues? In particular, are they both in areas that are easy enough to get to with good nearby accommodation?
15:21:36 <izaakk> They are really good in location. But I can provide more info about it
15:21:45 <shintaro> both looks good but need more info like how many breakout rooms available
15:21:51 <mihalis68> but yes, if we can get this discussion going via email, all the better
15:22:12 <mihalis68> izaakk could you kick that off? I suggest mailing the entire list (openstack-operators) and asking people to reply if they are interested
15:22:23 <izaakk> Yes, please send all the questions you have about the venues and I'll get the answers thru email
15:22:29 <izaakk> Yes I can
15:22:40 <mihalis68> it's not clear to me who all the "active" members of the meetups team are right now
15:22:46 <mihalis68> hence mailing the main list
15:23:05 <izaakk> Ok
15:23:10 <mihalis68> #action izakk to email openstack-operators mailing list asking for input on venue choice for Mexico City
15:23:39 <VW> sorry that i've been sidelined with a DC migration mihalis68, but let me know where I can help
15:23:46 <mihalis68> I see that one venue is clearly bigger than the other. One input that might help choose could be "indications of interest"
15:23:58 <mihalis68> VW honestly we need to rebuild this team
15:24:06 <izaakk> +1
15:24:14 <VW> Ok
15:24:26 <mihalis68> I am on board, shintaro is always here, mrhillsman. Who else?
15:24:27 <VW> I have questions, but will hold till we are done with discussing Mexico
15:25:01 <mihalis68> I think that's it for Mexico. Anyone disagree? We will get the discussion going on the mailing list before attempting a vote
15:25:10 <VW> I'm good with that
15:25:21 <mrhillsman> izaakk what happened to team from mc joining?
15:25:24 <mihalis68> next on agenda is boston
15:25:29 <mihalis68> #topic boston forum
15:25:43 <mrhillsman> they would have to most readily available information
15:25:46 <mihalis68> what is left to do for boston?
15:25:54 <mihalis68> what's mc?
15:26:17 <izaakk> Yeah, I think they didn't make it. Will include them in the email thread so you can all meet them
15:26:17 <mrhillsman> mexico city
15:26:24 <mrhillsman> ok
15:26:28 <mihalis68> ah yes, doh! Thanks for being patient with me :)
15:26:35 <mihalis68> ok boston...
15:26:52 <shintaro> do we have a session in boston?
15:27:33 <mrhillsman> i do not think we have an individual session
15:27:43 <mrhillsman> there is a session regarding working groups/teams however
15:27:49 <mihalis68> mrhillsman posted this link for sessions tagged Forum https://www.openstack.org/summit/boston-2017/summit-schedule/global-search?t=Forum
15:29:11 <shintaro> maybe we can get together and fix the venue in Boston?
15:29:25 <mihalis68> that's a very good idea!
15:29:50 <VW> yeah - I think we should have an informal session at least
15:29:55 <mihalis68> wasn't there a need for some moderators still for the forum sessions? Or
15:29:56 <VW> if there isn't one for the team
15:30:07 <mihalis68> to be honest I don't grasp how boston will go at all
15:30:46 <mrhillsman> what are you having issue grasping mihalis68 ?
15:31:00 <mihalis68> there's this wall of Forum sessions
15:31:23 <mihalis68> are operators expected to be attending all of those?
15:31:38 <mrhillsman> those of interest yes
15:32:09 <mihalis68> and they are supposed to be operators and dev teams exchanging info
15:32:16 <shintaro> I believe Forum sessions are just like Ops Meetup sessions but with dev people
15:32:23 <mrhillsman> i would call it ops midcycle on steroids in terms of structure
15:32:46 <mrhillsman> right
15:32:50 <mihalis68> but it has been arranged by the foundation, not the operators
15:33:24 <mrhillsman> administration yes, implementation, not so much
15:33:38 <shintaro> I will be moderating two sessions
15:34:04 <mrhillsman> communication went out quite a bit asking for a lot of participation from all persons in the community
15:34:47 <mihalis68> I guess the question for this meeting is : is there anything left to do before the openstack summit
15:34:50 <mihalis68> for this team
15:35:15 <mrhillsman> we can continue to encourage folks to participate in the discussions and start to work on getting thoughts on the etherpads
15:35:16 <mihalis68> VW suggested meet informally and work on the choice for Mexico City.
15:35:42 <VW> yeah - we can still do it in the open
15:35:51 <shintaro> agreed
15:35:52 <mrhillsman> it would be great for us to be at the unanswered requirements session :)
15:35:55 <VW> send some mailing list invites and announce in larger sessions
15:36:06 <VW> meet us at X at Y time if you are interested in helping
15:36:11 <mihalis68> my experience at these things is I am more tired each successive day
15:36:20 <mihalis68> so how about 6pm monday?
15:36:26 <mihalis68> or is that still scheduled for some people
15:37:03 <mrhillsman> i wonder if that is too early for folks just getting in
15:37:12 <mrhillsman> personally i will be there starting on the 5th
15:37:13 <mihalis68> could be, although I get in on Sunday
15:37:15 <shintaro> we do have a Market place Mixer
15:37:35 <shintaro> an official evening event
15:37:57 <mrhillsman> there is one at fenway on tuesday evening
15:38:13 <matt_jarvis> sorry guys, got held up on a customer meeting
15:38:16 <mrhillsman> i have a question - why
15:38:19 * matt_jarvis reads scrollback
15:38:24 <mrhillsman> not from a negative sense
15:38:37 <mihalis68> why what?
15:38:42 <mrhillsman> but if we can state the why, maybe that will help determine the how and what
15:39:07 <mrhillsman> why are we meeting - if more than informal and mexico city
15:39:37 <mihalis68> mexico city is a good enough reason. There's no Openstack Foundation nor project dev teams input to that
15:39:46 <mihalis68> if we don't decide and get moving it won't happen
15:39:48 <mrhillsman> if informal and mexico city, how about 30 minutes early one day
15:40:30 <mihalis68> The reason I suggested the end of the day is that the timetable is crammed before then.
15:40:39 <mihalis68> I haven't actually pencilled in my itinerary yet
15:40:55 <mrhillsman> i'm ok either way
15:41:02 <mihalis68> shall we come to this meeting next week and nail down an operators meet up in boston?
15:41:13 <mrhillsman> let's do that
15:41:24 <mihalis68> I'll email the list about that
15:41:27 <mrhillsman> hopefully we can flush out the details around the venues and even select before boston
15:41:28 <shintaro> +1
15:41:35 <VW> yep - let's lock it in next week
15:41:46 <mrhillsman> i don't think we have to necessarily wait that long if it is going to be too much of a hassle
15:41:48 <mihalis68> #action mihalis68 to email openstack-operators about a operators-focused meet up in Boston
15:42:09 <mihalis68> let's see if progress can be made via email
15:42:09 <shintaro> we can ask tom for the venue in Boston
15:42:16 <mrhillsman> just a thing to consider based on your action verbiage
15:42:24 <mihalis68> if not be prepared to try to arrange it this time next week
15:42:38 <mrhillsman> we are working to remove the real/perceived division around dev/ops/others or whatnot
15:43:00 <mihalis68> is that even possible?
15:43:11 <mihalis68> I mean, the dev teams just had a separate entire conference thing
15:43:15 <mrhillsman> i believe yes
15:43:19 <mihalis68> it was crystal clear not for operators
15:43:37 <VW> to me that's less about the who and more about the what
15:43:44 <mrhillsman> ^
15:43:50 <VW> the forum needs to be viewed as the start of the dev cycle
15:43:55 <mrhillsman> we all have to work on it
15:44:03 <VW> so we WANT ops and devs together to discuss what's next
15:44:11 <VW> the PTG is more about how the devs make it work
15:44:11 <mrhillsman> it is a going forward thing, not a looking back thing
15:44:24 <VW> thin all the dev mid-cycles co-located together
15:44:27 <mrhillsman> and operators were actually encouraged and will be encouraged to go
15:44:28 <mihalis68> that's fine, however the devs are not going to be interested in the mid-cycle in Mexico City
15:44:34 <mrhillsman> some could be
15:44:43 <mrhillsman> let's not assume 'the devs' will not be
15:44:47 <mihalis68> I read the "who should go" for PTG and it wasn't appropriate for anyone here
15:45:14 <mrhillsman> that wording can be changed :)
15:45:27 <mihalis68> well i think it was very very deliberte
15:45:30 <mihalis68> well i think it was very very deliberate
15:45:53 <mihalis68> I'm not saying operators and devs won't talk extensively at the already-scheduled forum sessions
15:45:58 <mrhillsman> at the governance level there is desire to change the real/perceived division
15:46:07 <mihalis68> merely that a meeting to move forward on mexico city seems like a really good idea
15:46:16 <mrhillsman> everyone has scars/opinions/perceptions/etc
15:46:19 <VW> right, but again.  I view the PTG the same as the old nova mid-cycle
15:46:27 <VW> I wouldn't plan on going to either personally
15:46:48 <mrhillsman> if it is beneficial for you to attend based on your day-to-day activity, you should be there
15:46:58 <mihalis68> nobody was interested here at Bloomberg that actually operates openstack
15:47:03 <mrhillsman> if there is an issue with the wording, again, we should call it out for revision
15:47:12 <mrhillsman> that's perfectly ok mihalis68
15:47:20 <mrhillsman> every event is not for everyone
15:47:20 <mihalis68> it says you need to be an actual contributor, or you need to be a deep subject matter expert
15:47:36 <mrhillsman> right, but not an operator or a developer exclusively
15:47:45 <mrhillsman> because of the why of the event
15:48:05 <mrhillsman> the plan going forward, though it has probably not been communicated properly
15:48:19 <shintaro> I believe PTG is for devs and Ops meetup is for ops and the Forum is for both to get together and give feedbacl
15:48:21 <mrhillsman> forum feeds into work requirements for next release
15:48:33 <mihalis68> Yes I did see that
15:48:37 <mihalis68> that could be very helpful
15:48:44 <mrhillsman> ptg is less about the discussion of those requirements and more about the working on them
15:48:47 <mihalis68> but somehow the communication did go astray
15:48:51 <mrhillsman> yep
15:49:10 <mrhillsman> better communication has been brought up as well
15:49:16 <mihalis68> the CTO folk here thought PTG replaced operators meetups!
15:49:25 <mrhillsman> not only better but consistent as well
15:49:35 <shintaro> that is not true
15:49:36 <mrhillsman> sorry to divert conversation though
15:49:39 <mihalis68> totally unaware of a) the narrow focus (as written anyway) of PTG nor of the Milan meetup
15:49:46 <mrhillsman> let's get back on track :)
15:50:06 <mrhillsman> t-minus 10 minutes
15:50:38 <mihalis68> so for boston : discuss a meet up for operators before or during next weeks IRC meeting
15:50:56 <mihalis68> in boston discuss at least mexico city and any other operators issues
15:51:06 <mihalis68> any more for boston?
15:51:16 <mrhillsman> nothing from me
15:51:18 <VW> I was thinking the informal boston thing would be more focused on the meetup team
15:51:25 <VW> ie Mexico and new members
15:51:26 <mrhillsman> agreed
15:51:33 <shintaro> both venue seems good enough but need more details
15:51:40 <VW> I'm assuming tom and company have more genearl Ops meetup stuff planned
15:51:58 <mihalis68> I hope that's true, but haven't seen anything from Tom in weeks :|
15:52:35 <mrhillsman> he has been busy with forum and summit logistics
15:52:40 <mihalis68> I don't think there are enough people here to discuss regional and/or themed mid-cycles, let's ignore those agenda items
15:52:56 <mrhillsman> i'll send my email around that today
15:53:14 <mihalis68> the last item is promoting the openstack-operators
15:53:35 <mihalis68> by which I meant : updating the wiki (I have an action) but also possibly taking a look at rebuilding this team
15:53:52 <mrhillsman> just this team or operations stuff in general?
15:54:29 <mihalis68> well definitely the team seems depleted in my opinion
15:54:35 <mihalis68> anyone have any reaction to this?
15:55:35 <VW> I agree
15:55:37 <mihalis68> 5 minutes to go
15:55:39 <VW> we need to get some more help in here
15:55:49 <mrhillsman> agreed
15:56:06 <shintaro> we need more people from the mexico city to move forward
15:56:18 <mihalis68> does someone want to ask Tom is he still with us? :|
15:56:32 <mrhillsman> can we decide on a date for the midcyle
15:56:38 <mrhillsman> like right now hehe
15:56:41 <mihalis68> VW you said you assume he's got "general ops meet up stuff planned" but I am really not sure
15:56:44 <mrhillsman> one of the locations requires a date
15:56:50 <mrhillsman> if not, we will have the other by default
15:57:03 <mrhillsman> there is a slack channel i just read this from
15:57:07 <VW> I'll try to track him down tonight mihalis68
15:57:16 <mihalis68> All that has been agreed is that Mexico is region-appropriate (for the rotating travel fairness thing) and August is the expected time slot
15:57:41 <mrhillsman> there's enough to decide on a date
15:57:43 <mihalis68> Normally the hosting organization includes a date in the proposal
15:57:46 <mrhillsman> enough of us
15:57:57 <mihalis68> I feel like part of the problem is there isn't really a hosting organisation
15:58:06 <shintaro> yes
15:58:25 <mihalis68> I am sorry if I am risking causing offense, but we need there to be people behind the offer, not just room space
15:59:06 <shintaro> we need someone from the organisation to fix date and venue
15:59:15 <mihalis68> in a different context, what we need is called an anchor tenant.
15:59:26 <mihalis68> The first person into an office development anchors the plan to something real
15:59:31 <mihalis68> we need an anchor sponsor
15:59:46 <mrhillsman> you're not, but i would have for us to be in a state of paralysis by analysis if we have one of the bigger items resolved
15:59:50 <mihalis68> even if the rooms will be free, there will be food, signage, badges etc to be not just paid for but organised
16:00:06 <mrhillsman> totally understand
16:00:19 <shintaro> +1
16:00:27 <mrhillsman> i asked them to just pick the dates in august for us
16:00:37 <mrhillsman> bah, meeting time up
16:00:39 <mihalis68> #action VW to talk to fifieldt to see if he's still able to help with openstack-operators meetups team
16:00:49 <mihalis68> we started late
16:01:02 <mihalis68> unless anyone needs to dash let's try to finish off in an orderly fashion
16:01:22 <mihalis68> does someone else want to pick up a call for more people to join this team?
16:01:23 <mrhillsman> ok
16:01:33 <mihalis68> I can do it but I'll be peppering the list with email at this rate
16:01:52 <mrhillsman> i can
16:02:00 <mihalis68> izaakk could you see if any dates are already Unavailable for mexico city at those venues?
16:02:23 <izaakk> Sure thing
16:02:26 <mihalis68> #action mrhillsman to ask the openstack-operators mailing list for new recruits for the ops meet up team
16:02:27 <mrhillsman> the point person will ask one location to give us 2 available dates
16:02:45 <mrhillsman> i will get with emagana on engaging in the conversation since he mentioned last week he would
16:02:47 <mihalis68> #action izaakk to get date availability for both mexico city venues for august
16:03:07 <mrhillsman> izaakk did you start that email thread from last week?
16:03:07 <mihalis68> #action mrhillsman to contact emagana about filling int mexico city info on location, travel accommodation etc
16:03:18 <mihalis68> any more business for today?
16:03:29 <mrhillsman> i do not think i asked to be part of it but if not, i can create it, or if you do/did, please add me
16:03:58 <mihalis68> Id like to be cc:ed on all emails mentioned above
16:04:02 <mihalis68> mihalis68@gmail.com
16:04:07 <mihalis68> ok. last call
16:04:11 <izaakk> mrhillsman: no, I though somebody else would create it. I'll do it as soon as I land in Denver.
16:04:17 <mihalis68> ok great
16:04:19 <mihalis68> thanks everyone
16:04:23 <mihalis68> #endmeeting