15:00:26 <mihalis68> #startmeeting Ops Meetup Team
15:00:28 <openstack> Meeting started Tue May  2 15:00:26 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:31 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:48 <mihalis68> This week's agenda is at the top of https://etherpad.openstack.org/p/ops-meetups-team
15:00:55 <mihalis68> please add your name to the list of attendees
15:01:05 <mihalis68> who's online?
15:01:06 <mihalis68> o/
15:01:09 <shintaro> o/
15:01:16 <emccormickva> o/
15:01:22 <mrhillsman> o/
15:01:49 <mihalis68> #topic review last weeks meetings
15:02:19 <mihalis68> Before I could do my action, a session was organized for next week in Boston for an ops meet up team "Catch-up"
15:02:26 <mihalis68> I am moderating that one
15:02:45 <mihalis68> that took care of my action
15:02:47 <mihalis68> link here https://www.openstack.org/summit/boston-2017/summit-schedule/events/18935/openstack-operators-ops-meetup-team-catch-up
15:02:53 <emccormickva> nifty
15:02:55 <shintaro> thank you mihalis68
15:02:57 <mihalis68> Thanks to fifieldt for that
15:03:14 <mihalis68> I don't know if there is an ether pad for that. Do we need one?
15:03:23 <mrhillsman> I completed action items for me
15:03:23 <mihalis68> I see it as just next weeks meeting, but in real life
15:03:24 <mihalis68> thoughts?
15:03:34 <mihalis68> yes you've been busy! Thanks!
15:03:46 <shintaro> +1 for etherpad
15:03:56 <emccormickva> Could just use our running one
15:04:03 <mrhillsman> +1
15:04:04 <emccormickva> since it's technically this meeting but in person
15:04:27 <mihalis68> I suppose summits tend to have distinct ether pads
15:04:32 <mrhillsman> Makes sense
15:04:35 <shintaro> #link https://wiki.openstack.org/wiki/Forum/Boston2017 for links to all Forum etherpads
15:04:39 <mihalis68> so you can point at the "boston 2017 ether pads"
15:04:49 <emccormickva> hrm
15:04:58 <emccormickva> ok make a new one and link it into our main one
15:05:03 <mihalis68> I'll make one specifically for next week and it can point back to our normal agenda one
15:05:06 <mihalis68> yeah
15:05:26 <mihalis68> #action mihalis68 to make an ether pad for the ops meet up team catch-up during the Boston Summit
15:05:47 <mrhillsman> And normal point back to it
15:05:50 <mihalis68> It looks like VW contacted Tom F over his ongoing participation in this team as I saw an email flurry and he arranged that meetup
15:06:01 <mrhillsman> High Availability!
15:06:08 <VW> hey folks
15:06:20 <mrhillsman> morning
15:06:27 <mihalis68> the one thing that appears to be missing is izaakk was to get date availability for the mexico city meetup
15:06:29 <mihalis68> hi VW
15:06:51 <mihalis68> mrhillsman's email elicited some great info from emagana on venue choice
15:06:58 <VW> in an all day planning session, so apologies in advance if I'm not too chatty
15:07:10 <VW> feel free to call me by nick if you need a quick answer
15:07:18 <mrhillsman> I think we are still waiting but can bump that in the email thread
15:07:25 <mihalis68> https://www.irccloud.com/pastebin/PLWUEchN/
15:08:10 <mihalis68> In addition, from earlier messages in that same thread, it appears Digital Culture Center is a bit more relaxed about passive sponsorship advertising (logos on banners)
15:08:23 <mihalis68> We do not have floorpans, nor dates
15:08:37 <mihalis68> I suggest we aim to choose either 1. or 2. next week?
15:09:05 <emccormickva> makes sense since they're not an ISP
15:09:10 <mrhillsman> Well I mean from the thread it seems DCC is the winner
15:09:15 <emccormickva> +1 final vote at the summit
15:09:15 <mihalis68> #topic boston meetup
15:09:22 <mrhillsman> Ok
15:09:38 <mihalis68> #action mihalis68 to put a formal vote on August venue on agenda for ops meet up catchup in Boston
15:09:53 <shintaro> +1
15:10:16 <mihalis68> Ooh... vote in person? Or perhaps throw up a doodle poll and formalize the verdict next week?
15:10:28 <mihalis68> who will attend next week that is here, btw?
15:10:46 <shintaro> I will but +1 for doodpel poll for those can not go to Boston
15:10:57 <emccormickva> I'll be there
15:10:57 <mihalis68> I do agree about DCC, btw, speaking personally
15:11:00 <mihalis68> cool
15:11:03 <mrhillsman> #action mrhillsman request date and floor plans for DCC via e-thread
15:11:09 <mihalis68> who has doodle poll-foo?
15:11:15 <mrhillsman> Me
15:11:30 <mihalis68> is that an offer to throw the poll up? :)
15:11:30 <mrhillsman> action me up kind sir
15:11:53 <mihalis68> #action mrhillsman to create a Doodle poll to allow the community to vote on venues for Mexico City
15:11:59 <mihalis68> do we need firm dates before the vote?
15:12:26 <VW> I will be there next week mihalis68
15:12:33 <mihalis68> oh boy (warns liver)
15:12:38 <mihalis68> just kidding!
15:12:51 <mrhillsman> personally I think it is far enough out to not have them but I will push to have by next week's vote
15:12:58 <mrhillsman> Unless no
15:13:19 <mihalis68> Do you know if you can start the poll and then refine it with more info as it's live?
15:13:21 <mrhillsman> But we do need them asap
15:13:38 <mrhillsman> Yes that can be done
15:14:30 <mihalis68> ok. What other business is there for Boston?
15:15:00 <mihalis68> I'll be there from Sunday late afternoion
15:15:09 <mihalis68> I haven't locked in my timetable at all yet
15:15:11 <mrhillsman> Please work to attend unanswered requirements session
15:15:34 <mihalis68> which one is that? got a link?
15:15:40 <mrhillsman> I'll be in Friday the 5th
15:16:12 <shintaro> wow
15:16:20 <mihalis68> is that in boston? I'm not traveling until the 7th
15:16:36 <shintaro> I'll be there on Sunday afternoon as well
15:16:41 <mihalis68> oh I see mrhillsman in boston from 5th
15:16:56 <mrhillsman> http://etherpad.openstack.org/p/BOS-forum-unanswered-requirements
15:17:26 <emccormickva> I'll be in Sunday morning.
15:17:49 <emccormickva> IF anyone wants a Sunday evening happy hour, just holler.
15:18:06 <emccormickva> Start working on mrhillsman's liver damaage early
15:18:15 <mrhillsman> hehe
15:18:59 <emccormickva> and mihalis68 :D. I'm just now recovered from Milan so I'm ready to go
15:19:23 <mihalis68> #link this appears to be Melvin's session https://www.openstack.org/summit/boston-2017/summit-schedule/events/18735/strategy-for-unanswered-requirements
15:19:57 <mihalis68> emccormickva yes sunday evening I'll register and then need a beer I would think
15:20:06 <emccormickva> Thanks. Added
15:21:24 <emccormickva> Curious. Does anyone know if there are any holes with empty rooms, or did we fill everything?
15:21:44 <emccormickva> There was a mention on the list that there was no Ceph session this time and those are usually pretty popular.
15:22:15 <emccormickva> wonder if everyone just took it for granted ;)
15:22:57 <mihalis68> there's lot of ceph on the summit schedule
15:23:04 <mihalis68> are you asking specifically about Forum sessions?
15:23:20 <shintaro> there is "Ceph Day" on the Summit
15:23:56 <shintaro> #link https://www.openstack.org/summit/boston-2017/summit-schedule/#track=131
15:25:04 <emccormickva> I meant forum yeah
15:25:27 <mihalis68> any more business regarding Boston? We've linked two sessions here. Anyone want to highlight any others?
15:25:36 <emccormickva> Ah cool. Didn't realize they colocated that. I'm sure they'll have feedback sessions in that
15:26:08 <mihalis68> #topic Mexico City
15:26:28 <mihalis68> https://www.irccloud.com/pastebin/k49kHZTs/
15:26:37 <mihalis68> I don't know why it did that sorry
15:26:42 <mihalis68> dates
15:26:46 <mihalis68> floorplans
15:27:11 <mihalis68> and I suppose we should soon have an event document for itinerary planning?
15:27:20 <mihalis68> unless that already exists (sorry, i forget)
15:28:15 <mihalis68> For the past two mid-cycle meetups, we attempted to find a single person to coordinate the entire event planning on the technical side (not catering, signs etc).
15:28:22 <mihalis68> Is there a person for Mexico willing to do that?
15:28:45 <mihalis68> the person I called the "benevolent dictator"
15:29:02 <mihalis68> the rationale being someone needs to take ownership and drive it forward with energy
15:29:13 <mihalis68> I can't tell if Izaakk, for example, would do that
15:30:03 <shintaro> someone from local organisation if they can attend IRC
15:30:16 <emccormickva> I"m about 75 / 25 on whether I can go. It rather depends on the dates. Izaak or someone local would be best though I think
15:30:21 <mihalis68> ok. From the lack of responses, it seems we can't work that out now. The openstack mexico folks aren't online here right now
15:30:38 <emccormickva> but I'm certainly willing to chase people and send out lots of emails ;)
15:30:50 <mihalis68> I have concern, personally, that there's no hosting organization and no benevolent dictator
15:31:12 <mihalis68> it is a serious responsibility given that we invite people to spend a lot of money on travel and accommodation to attend these things
15:31:29 <mihalis68> certainly I had some  sleepless nights over NYC/2016 mid-cycle
15:31:34 <emccormickva> I do have a couple of minions down there I can probably get to run for things if we need.
15:32:06 <emccormickva> like if we need eyes on the site beforehand or something.
15:32:30 <emccormickva> also I could probably get him to receive things if we ship them down, like badges and whatnot
15:32:44 <emccormickva> I will ask
15:33:22 <emccormickva> They're both with Suse / Microfocus in Mexico City, so perhaps we can railroad them into helping out
15:34:11 <mihalis68> I'm going to check with my managers if I should go, and if so I can maybe put myself forward as temporary benevolent dictator, else I feel this may struggle. Local help will be invaluable
15:34:40 <mihalis68> unless anyone else wishes to own this
15:35:02 <mihalis68> my hesitation is mostly around my employer (Bloomberg) being the host only two mid-cycles ago
15:35:05 <emccormickva> Since you've been benevolent dictator before, can you toss out a quick list of tasks / responsibilities maybe?
15:35:20 <emccormickva> and then action me to contact my locals and see how much help we can get from them
15:35:28 <mihalis68> I said I would collect the info and make a wiki page, so yes I'll do that ASAP. I'll email the list
15:35:41 <emccormickva> ah cool. Missed that. Thanks
15:35:49 <mihalis68> the B.D. has to : get the venue locked down (place, date)
15:35:53 <mihalis68> find sponsors
15:35:55 <emccormickva> You should not be saddled with it in any case
15:36:07 <mihalis68> push for the agenda process to move
15:36:10 <mihalis68> help find moderators
15:36:23 <mihalis68> arrange things like an official host name/address for visa purposes
15:36:47 <mihalis68> (often the latter is the foundation, but we have to make sure that is assured for each event so that people don't have difficulties with their visas)
15:37:09 <mihalis68> publicize the event and any supporting things like Doodle polls
15:37:11 <emccormickva> That's one thing maybe I can get Suse to do.
15:37:19 <emccormickva> (the Visa bit). I will ask
15:38:30 <emccormickva> I think everything but venue coordination can be done by us here
15:39:13 <mihalis68> there are also non-openstack-related logistics - catering, signs, badges
15:39:19 <mihalis68> I had help for NYC
15:39:37 <mihalis68> Bloomberg assigned one of our event planners. It's a fair bit of work even for a small-scale event like these
15:40:07 <emccormickva> yeah that stuff is going to be trickier, but perhaps the venue can offer some assistance.
15:40:39 <mihalis68> Can't ask a venue providing free space to spend money printing agenda sheets, overhead signs, badges
15:40:43 <emccormickva> as for printing, once we have sponsors that can be printed and shipped. It's a fairly small number of things.
15:40:45 <mihalis68> at least, that's my assumption
15:40:49 <emccormickva> nono I don't expect them to print things
15:40:59 <emccormickva> I mean for event planning things like catering
15:41:08 <emccormickva> mainly suggestions, contacts, etc.
15:41:14 <mihalis68> right. that's true
15:41:29 <mihalis68> "who's a good caterer for lunch for 100 open stackers"
15:41:29 <emccormickva> they likely have a person there that helps do just that sort of thing
15:42:32 <mihalis68> I will make the mid-cycle coordinator wiki page an action as a reminder
15:42:33 <emccormickva> Who's been talking to them so far? Izaakk?
15:42:52 <mihalis68> #action mihalis68 to write up the duties of a openstack operators mid-cycle meet up coordinator
15:42:57 <emccormickva> if so let's see if he is willing to do the liason thing with them and coordinate local crap
15:43:01 <mihalis68> #info the latter to be on the openstack.org wikki
15:43:15 <mihalis68> ok sounds good
15:43:49 <mihalis68> #action amccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for)
15:43:58 <mihalis68> izaakk is with intel mexico?
15:44:16 <mihalis68> #action emccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for)
15:44:18 <emccormickva> I believe so
15:44:21 <mihalis68> fixed spelling, sorry
15:44:46 <emccormickva> I don't have an email for him, but I"m sure it's on the etherpad somewhere.
15:45:01 <mihalis68> if we can lock in, let's say, Digital Culture Center when we meet next week, with a fixed date, we can then ask for sponsors
15:45:02 <emccormickva> What about Edgar?
15:45:23 <mihalis68> he's in CA these from from M.C. I believe
15:45:33 <emccormickva> ah ok
15:45:34 <mihalis68> *these days but from
15:45:59 <emccormickva> perhaps we can abuse him for phone calls though given his linguistic skills ;)
15:46:04 <mihalis68> hmmm this is going to be difficult still
15:46:24 <mihalis68> for example Bloomberg paid for signs for Milan even though nobody attended. We paid the venue
15:46:48 <mihalis68> money handling with a loose band of volunteers is extraordinarily tricky
15:47:00 <mihalis68> 15 minutes left
15:47:12 <emccormickva> Perhaps the foundation can help us with that
15:47:27 <emccormickva> Money goes to the foundation, foundation disburses
15:47:40 <emccormickva> for those things that sponsors don't pay for directly.
15:47:54 <mihalis68> I think they already help a bit in that the ticket revenue goes to the foundation and then from there to the venue?
15:48:06 <emccormickva> yep
15:48:20 <emccormickva> so adding on a few AP tasks shouldn't be a huge deal
15:48:24 <emccormickva> but let's clear it with Tom
15:48:27 <mihalis68> I can email Tom F to see if that can be done with larger sums this time due to the lack of a single anchor host
15:48:36 <emccormickva> *nod*
15:48:48 <mihalis68> #action mihalis68 to email Tom F over increased foundation assist for money handling for mexico city meet up in august
15:49:18 <shintaro> and the following ones, too
15:49:41 <mihalis68> to be perfectly blunt, I am concerned to avoid a "Fyre Festival" of mid-cycle meetups
15:49:49 <emccormickva> hahaha
15:50:00 <mihalis68> who wants to be cc:ed on this email?
15:50:04 <emccormickva> well we at least have a building ;)
15:50:11 <emccormickva> cc me
15:50:22 <mihalis68> #info 10 minutes left
15:50:54 <mihalis68> #topic any other business
15:51:16 <emccormickva> I'm going to ping one of the manager guys at Suse down there and give him an earworm about getting involved and perhaps acting as a host
15:51:19 <mihalis68> in the past we've discussed themed mid-cycles. there does not appear to be a strong desire to theme the August one
15:51:36 <emccormickva> not having to pay for the venue may make it more palatable
15:51:54 <fifieldt> hi
15:51:57 <mihalis68> #action emccormickva to email a contact at SuSe Mexico about possibly being host
15:52:02 <mihalis68> hi Tom!
15:52:06 <emccormickva> hi fifieldt!
15:52:09 * fifieldt is here if you need anything for the next few minutes :)
15:52:30 <mihalis68> we wonder if the foundation can be conduit for more of the funds for mexico city since we currently have no single host
15:52:40 <mihalis68> Can't pay a loose band of volunteers
15:52:56 <mihalis68> I was going to email you this question and Pow! here you are!
15:53:01 <fifieldt> yeah, we pretty much have a policy against that
15:53:25 <fifieldt> amoungst $legal and $financial - it's basically a staffing thing ... we just don't have the people
15:53:45 <mihalis68> ok then it seems like plan B is to find a host, STAT
15:54:20 <mihalis68> Have we ever had a contact directly at Digital Culture Center?
15:54:53 <mihalis68> Ok. guess not
15:55:23 <fifieldt> who do we have to pay? one way to do it is to arrange with the suppliers to receive funds from multiple orgs
15:55:27 <mihalis68> if we do lock in DCC as venue, let's try to get a contact and see what services they can offer, in addition to space, such as signage, catering, badges
15:56:33 <mihalis68> it's all a bit undefined. We don't know where and when it will be. Without that, it's hard to work out who will do signs, badges, catering. That means we don't have amounts, so definitely can't ask for sponsorship yet
15:57:03 <mihalis68> the plan is to have a doodle poll up to lock down venue ASAP (Melvin)
15:57:16 <mihalis68> and then formally agree the winner next week and then take it from there
15:57:16 <emccormickva> ok so for now let's put panic on hold. I'll reach out to Suse and we'll start stressing more when we have dates and a place locked down
15:57:18 <mihalis68> 3 minutes left
15:57:24 <mihalis68> works for me
15:57:41 <smcginnis> Are dates narrowed down yet?
15:57:42 <mihalis68> not saying I am panicking now. I AM saying that the current "holding pattern" will not produce a good event :)
15:57:48 <smcginnis> (sorry if this was covered earlier) :)
15:57:51 <mihalis68> August 2017 is all we know
15:57:54 <mihalis68> so far
15:57:57 <smcginnis> mihalis68: OK, thanks!
15:58:13 <mihalis68> last call for any other business>
15:58:15 <mihalis68> ?
15:58:56 <mihalis68> emccormickva if you get anything out of your SuSe contacts I'd love to hear about it ASAP
15:59:03 <fifieldt> looking forward to seeing you in Boston
15:59:04 <fifieldt> :D
15:59:10 <mihalis68> fifieldt when arriving? beer sunday?
15:59:13 <emccormickva> no problem. I"m going to see at least one of them next week too
15:59:27 <emccormickva> though he's not high enough to make any decisions. He would just be my minion :D
15:59:34 <mihalis68> ok thanks everyone for attending this meeting. Productive one I feel
15:59:42 <mihalis68> +1 for minions
16:00:12 <mihalis68> #endmeeting