14:01:06 <mihalis68> #startmeeting Ops Meetup Team
14:01:09 <openstack> Meeting started Tue May 30 14:01:06 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <mihalis68> Hello everyon
14:01:09 <med_> conrats on the new hires.
14:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:13 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:15 <med_> \o
14:01:19 <mihalis68> https://etherpad.openstack.org/p/ops-meetups-team
14:01:45 <mihalis68> who's here, I see med_ shintaro, vw
14:02:00 <VW> I'm here
14:02:04 <shintaro> hi
14:02:07 <mihalis68> as usual if you're joining this meeting please add your name to the agenda
14:02:12 <mihalis68> here https://etherpad.openstack.org/p/ops-meetups-team
14:02:37 <mihalis68> hi shintaro
14:02:46 <mihalis68> the great hope is that this time works better
14:02:51 <mihalis68> hi vw
14:03:04 <shintaro> yes! get more sleep
14:03:10 <mihalis68> #topic review last weeks actions
14:03:16 <med_> I see the usual suspects so far (but actually made it myself due to no conflict at this time.)
14:03:27 * mihalis68 mihalis68 to add agenda items for next week's meeting for items needing purchase/sponsorship   **DONE**
14:03:57 <med_> mihalis68, My action to update the wiki is completed.
14:04:01 * mihalis68 emagana to check with fifieldt about setting up eventbrite - I think this became an email?
14:04:18 <mihalis68> great, thanks
14:04:26 <med_> However, the powers-that-be won't allow us to put this in the "official" git repo for IRC meetings since we are not using #openstack-meeting-#
14:04:50 <mihalis68> oh, some convention I am not aware of
14:05:02 <mihalis68> could we do that?
14:05:13 * mihalis68 emagana to delegate querying the venue about available services (catering, signs, registration, etc) - NOT SURE ABOUT THIS ONE
14:05:20 <mihalis68> I don't see Edgar yet
14:05:27 <med_> well, not sure it helps. we moved from -meeting to -operators so we'd have more control over the schedule. I think we are fine here.
14:05:39 <mihalis68> it's early in his region (SF?)
14:05:46 <mihalis68> ok
14:06:03 <mihalis68> We will have to find out about the main action on Edgar either when he turns up or via email
14:06:23 <mihalis68> #topic Arrangements for Mexico City Mid-Cycle Meetup
14:06:43 <mihalis68> In case anyone isn't up-to-date, we have a venue, dates, and a loose band of volunteers to make this happen
14:07:00 <mihalis68> #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:07:09 <mihalis68> planning is taking place via the above linked etherpad
14:07:18 <mihalis68> I didn
14:07:29 <mihalis68> I didn't see a response from Tom about the Eventbrite tickets for this event
14:07:30 <emccormick> o/ Good morning. I'm awake now.
14:07:43 <mihalis68> hi emccormick!
14:07:59 <mihalis68> we only did actions so far and then I set the topic to mexico city
14:08:14 <mihalis68> but we don't have anyone from the de facto mexico team on the chat so far
14:08:41 <mihalis68> how is this time slot working for you, emccormick? So far seems to be better for those on the chat
14:08:54 <shintaro> I think Edgar was doing doodle pole for dates on local meetings.
14:09:19 <mihalis68> ah I missed that
14:09:42 <emccormick> mihalis68 it's fine. I just have people that talk too much in my 9:30 meeting
14:09:55 <shintaro> I didn't see the result since the time wasn't good for Asia
14:10:09 <mihalis68> I have found the poll, https://framadate.org/Ag8nSWrLBlq18Uel
14:10:56 <mihalis68> Wednesday 4pm is the leading choice
14:11:02 <mihalis68> is that for a regular IRC meeting?
14:11:07 <emccormick> Added hotel blocks to the list of arrangements to be made
14:11:15 <mihalis68> ah, good point, thanks!
14:11:35 <mihalis68> what else is missing from the list?
14:11:57 <mihalis68> ok I just added evening social
14:12:06 <mihalis68> wvera was reported as looking into possibile venues for that
14:12:23 <mihalis68> the nyc social was at a bar with ping-pong which seemed like a nice idea, it was fun
14:12:36 <emccormick> He was doing Evening event yeah
14:12:37 <shintaro> yes it was great plce
14:12:40 <shintaro> place
14:13:07 <mihalis68> ok, it seems like we have a split - those who can make this meeting and those in the ad-hoc mexico city working group
14:13:22 <emccormick> There's an area not far from the venue that is a really nice kinda upscale young neighborhood that has lots of nice cantinas
14:13:27 <mihalis68> I'll try to see if I can join the latter and find out how it's going, unless someone here is in the loop with that
14:13:28 <VW> we need to figure out what their availability is
14:13:30 <emccormick> I'm sure finding a good place on a weeknight will be no issue
14:14:09 <mihalis68> I definitely want the people with local knowledge to provide recommendation, since my spanish is rusty-to-non-existent
14:14:16 <mrhillsman> O/
14:14:30 <mihalis68> good morning mrhillsman!
14:14:34 <med_> morning mrhillsman
14:14:45 <mrhillsman> Sorry so late
14:14:51 <mihalis68> no worries
14:15:09 <mihalis68> all we did is noted the actions that were done and started trying to work out how the Mexico City planning is going
14:15:21 <mrhillsman> cool
14:15:32 <mihalis68> we seem to have most of the big TODO items in the agenda, see https://etherpad.openstack.org/p/ops-meetups-team
14:16:15 <mihalis68> maybe you know about the "local meeting" that Edgar set up a poll for, mrhillsman?
14:16:27 <mihalis68> https://framadate.org/Ag8nSWrLBlq18Uel
14:16:34 <mihalis68> is that for a regular IRC to get the event all planned out?
14:16:57 <mrhillsman> I think he mentioned a slack channel
14:17:19 <mrhillsman> But either way, yes, I believe it is a regular meeting
14:17:39 <mihalis68> It seems like this meeting that that channel are non-overlapping :|
14:17:47 <mihalis68> *and that channel
14:19:06 <shintaro> if the local meeting is for the venue, why don't we go on with the agenda?
14:19:21 <mrhillsman> Ok, we should reach out to Edgar
14:19:44 <mihalis68> yes, agreed. Sorry, was just pulled away for  a second
14:20:05 <mihalis68> #topic other team business
14:20:31 <emccormick> Do we want to start the session planning etherpad early to give people lots of time to come up with stuff?
14:20:31 <mihalis68> #action mihalis68 to check with edgar and let this team know how/when mexico city plannig is going
14:20:43 <mihalis68> #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:20:49 <mihalis68> it's there emccormick
14:21:03 <emccormick> ah duh I forgot it'd be the same one ;)
14:21:04 <mihalis68> it's not very fleshed out yet
14:21:22 <mihalis68> what other business do we have?
14:21:23 <emccormick> Email the list to start working on it?
14:21:33 <mihalis68> do you want to do that?
14:22:05 <emccormick> sure
14:22:40 <mihalis68> #action emccormick to email openstack-operators mailing list with mexico city etherpad link and ask people to help with the work
14:23:03 <mihalis68> non-mexico-city business now : is it too soon to crack open the idea of 2018 meetups?
14:23:08 <emccormick> I'll just add a header for Session Proposals at the bottom and add a sample one. Hopefully with almost 3 months we'll get lots of good stuff.
14:23:16 <mihalis68> +1
14:23:32 <shintaro> +1
14:23:47 <emccormick> well we can crack open the region discussion at least
14:23:49 <mihalis68> it's not quite that much time, but still it's plenty
14:23:54 <emccormick> are we doing APAC in the spring?
14:24:03 <shintaro> +1 :)
14:24:08 <VW> it would seem that is the best candidate
14:24:11 <mihalis68> +1
14:24:19 <emccormick> I'm not sure I can sell 2 trips to the other side of the planet in 3 months, but it's only fair we go there ;)
14:24:52 <mihalis68> milan then mexico city then somewhere in APAC seems to satisfy the geographic rotation goal very well IMO
14:24:58 <emccormick> So then this would be Shintaro's chance to dust off the NTT proposal if it's still available
14:25:03 <mihalis68> yes!
14:25:26 <shintaro> yes, I need to get the budget again, thought
14:25:28 <med_> +1
14:25:47 <emccormick> Tokyo in spring sounds nice. When do the cherry blossoms bloom? :D
14:25:48 <mihalis68> talking of far-flung travel, I noticed Sydney is 1-day shorter this year (the summit). I may not go.
14:25:55 <med_> so Japan...
14:26:05 <shintaro> cherry blossoms are good in early April
14:26:19 <emccormick> guess that's kinda late for us. Bah
14:26:24 <mihalis68> I think all we need to do is express encouragement for an APAC host at this stage and then see who can host
14:26:27 <med_> yep, I wondered if they made Sydney shorter to allow more time for travel. Seemed kind of odd.
14:26:50 <mihalis68> Vancouver is back to 2 keynote days. I will make every effort to get to that
14:26:53 <emccormick> It may just be they couldn't get the venue longer. It is kinda lame
14:26:57 <shintaro> yes, I would like to see more APAC proposal
14:27:02 <emccormick> I'm just going to use the time to go to NZ
14:27:07 <mihalis68> but Syndney is just so darned far for a 3 day summit
14:27:24 <mihalis68> I would be happy to raise the flag for APAC
14:27:34 <emccormick> raise it up
14:27:36 <VW> indeed - but the flip side may be how many APAC folks can't usually head to North America or Europe
14:27:44 <VW> it's still likely to be pretty heavily attended
14:27:45 <mrhillsman> We can ping Huawei and some of the new Gold members for proposals for APAC
14:27:46 <mihalis68> shall I email the list?
14:28:02 <shintaro> +1
14:28:04 <emccormick> +1
14:28:07 <mihalis68> obviously? I have no in-APAC region bias
14:28:10 <mihalis68> ok cool
14:28:16 <mrhillsman> I think we will get quiet a few hopefully or at a minimum quite a few sponsors
14:28:17 <emccormick> Find us a Korean. I haven't been there yet ;)
14:28:17 <mihalis68> what time-slot guidance shall I give?
14:28:35 <mihalis68> is it Q2?
14:28:35 <emccormick> Late Feb - Early March?
14:28:43 <shintaro> I can check with SK-telecom
14:28:51 <shintaro> a telco in Korea
14:29:01 <mihalis68> I honestly forget if we have a definition of time slots, beyond early in the year and later in the year
14:29:27 <med_> mid-ish between summits is best I know
14:29:31 <emccormick> Summits are First week of November and likely first week of May
14:29:33 <mrhillsman> There is an APAC region tour happening in July for the foundation as well I can harass fifieldt to check with some folks
14:29:39 <mihalis68> #action mihalis68 to email the list to suggest APAC for meetup #1 2018
14:29:51 <emccormick> So February sometime I guess is best
14:30:04 <mihalis68> #action shintaro to check his contacts in APAC to elicit possible hosts
14:30:11 <shintaro> ok
14:30:29 <mrhillsman> Also have we considered collocating US with PTG?
14:30:33 <mihalis68> I will find the mid-point between sydney and vancouver and include that as a rough guideline for the dates
14:30:50 <emccormick> oo Vancouver is late may
14:30:54 <emccormick> May 21-24
14:31:05 <emccormick> so we can slip into early March for the meetup for sure
14:31:25 <mihalis68> mrhillsman which US? We don't have a US event for the foreseeable future, or am I confused?
14:31:26 <med_> ack
14:31:39 <mrhillsman> Or any other ways to reduce costs
14:31:43 <med_> we have mentioend Ops-Meetup in conjucntion with PTG
14:31:47 <med_> hasn't happened yet.
14:32:01 <med_> recall taht the NYC Meetup was in conjunction with OSEast
14:32:06 <mihalis68> are you thinking ahead to meetup #2 in 2018?
14:32:07 <med_> OS Days East
14:32:27 <emccormick> That's going to be in DC this fall
14:32:35 <mrhillsman> Yes and just a blanket statement/question
14:32:38 <emccormick> 2 weeks after we are in MEX I think
14:32:44 <med_> sounds right.
14:33:02 <med_> and PTG is in Denver. No idea on the location for the one after that.
14:33:23 * med_ wasn't sure if US was United States or "us, we, ops-meetup"
14:33:39 <mrhillsman> States
14:33:41 <emccormick> We can discuss it for next fall since that's the next time we'd be back to NA
14:34:02 <mihalis68> yeah, seems too far out for my small brain to include
14:34:04 <med_> ack
14:34:05 <mrhillsman> Western Hemisphere rather :)
14:34:19 <emccormick> I worry that we would be distracting to them. Maybe it's a topic for the Forum
14:34:22 <mihalis68> mrhillsman you fancy South America? :)
14:34:37 <mrhillsman> Indeed:)
14:34:42 <mihalis68> I've never been
14:34:52 <mrhillsman> Well we would not be in the same rooms
14:34:54 <emccormick> I"m all for Argentina so I can eat steak all week
14:34:55 <emccormick> haha
14:35:16 <mihalis68> it does seem that Milan raised the bar on catering, from the photos
14:35:25 <emccormick> I know, but the temptation to go butt into session might be too tempting for some ops
14:35:25 <med_> truth be known, looks like all further OpenStack travel for moi will be self-funded so I'll be picky about traveling on my own dime (and not so picky about traveling on others.)
14:35:42 <med_> PTG welcomed ops in ATL.
14:35:54 <emccormick> ok
14:36:07 <emccormick> So long as they're OK with it, I have no issue
14:36:10 <mihalis68> Ok so that's interesting. PTG's documentation seemed, frankly, offputting to me considering attending as an operator
14:36:17 <med_> but primarily in a non-distracting non-overtaking way
14:36:36 <emccormick> We, as a group, can be a pushy bunch
14:37:01 <med_> "Anyone who self-identifies as a member in a specific given project team
14:37:01 <med_> Operators that are specialists on a given project (and are willing to spend their time giving feedback on their use case and contributing their usage experience to the team)"
14:37:02 <mihalis68> anyone who made openstack run must be somehwat pushy :)
14:37:19 <med_> that quote si from /os.org/ptg
14:37:27 <emccormick> Let's plan to maybe get some PTG organizers / PTL in this group's meeting at next forum and discuss it
14:37:36 <emccormick> we have over a year to figure it out
14:37:41 <mihalis68> yeah, I read that many times. I am not a member of the nova team or the keystone team or... neither am I specialist in any one of those in particular
14:37:57 * med_ sat in the openstackclient and nova team meetings.
14:38:05 <mrhillsman> "Reduce costs"
14:38:19 <mrhillsman> Not go to PTG ;)
14:38:54 <med_> poke me off line if you have questions about participating in PTG. Happy to give more clarity.
14:38:59 <mrhillsman> Just something to keep in mind
14:39:03 <VW> remember that the Ops meetups are largely designed to pull in new Operators and get them engaged in the community
14:39:13 <mihalis68> yes I should, we had a somewhat unpleasant disagreement internal to bloomberg about it
14:39:17 <mihalis68> thanks med!
14:39:30 <VW> if we schedule in/aroun the PTG, I would think that is more to allow for key devs to join us than the other way around
14:39:37 <med_> +1
14:40:24 <med_> trying to get more travel bang for the buck may not prove to be doable. I think that was the nature of the proposal.
14:41:32 <mihalis68> is there any other business for todays meeting? To summarise, the mexico city local team is not on this channel right now but seems to have a regularl time and/or slack channel
14:41:50 <mihalis68> meanwhile we've proposed and agreed to target APAC for meetup #1 2018
14:42:04 <med_> <crickets> no topics on my end
14:42:11 <mrhillsman> Nothing from me kind sir
14:42:22 <mihalis68> a good meeting chair gives everyone their time back as soon as pressing business is done
14:42:28 <VW> I'm good
14:42:32 <mihalis68> so unless there's anything I shall close it
14:42:34 <shintaro> none from me
14:42:34 <VW> and actually have to run to a meeting ehre
14:42:38 <mihalis68> thanks everyone
14:42:42 <mihalis68> #endmeeting